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Location and Function of Paris

For details about the usage and function of each part, see the referenced page.
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1. Hook for shoulder strap (11)
2. ASSIGN7/DIRECT MENU button (44)
3. N (N mark)

* Hold an NFC-compatible smartphone near
this mark to establish a wireless connection
between the camcorder and smartphone.
For details, refer to the operating
instructions of the smartphone.

¢ NFC (Near Field Communication) is an
international standard for short-range radio
communication.

4. ASSIGNS/FOCUS MAG button
5. ZOOM switch (bottom) (32)
6. Multi Interface Shoe (rear)

S Multi
Y interface Shoe

For details about accessories supported by the
Multi Interface Shoe, contact your sales
representative.

* Do not use accessories with attached screws.
These may damage the multi-interface shoe.

7. Microphone clamper
8. Microphone holder (39)

9. GPS antenna
10. Multi Interface Shoe (front)

* Do not use accessories with attached screws.
These may damage the multi-interface shoe.

11. Power zoom lever (32)
12. Wi-Fi antenna
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1. Internal microphone (38)
2. Recording/tally lamp (front) (138)

Lit while recording.
Flashes when the remaining capacity on the
recording media or battery is low.

3. ASSIGNG6 button

4. FULL AUTO button (31)
5. ND FILTER switch

6. ND FILTER mode switch

7. ASSIGN3/VIDEO SIGNAL MONITOR
button

8. ASSIGN1/ZEBRA button
9. ASSIGN2/PEAKING button
10. INPUT1 switch (38)
11. CH1 (INT/EXT/MI SHOE) switch (38)
12. AUDIO LEVEL (CH1) dial (38)
13. AUDIO LEVEL (CH3) dial
14. AUDIO LEVEL (CH4) dial
15. AUDIO LEVEL (CH2) dial
16. CH2 (INT/EXT/MI SHOE) switch
17. INPUT?2 switch (38)
18. ASSIGNS button
19. SHUTTER switch
20. ASSIGN4/ONLINE button
21. ND control dial
22. WB SET button
23. Lens hood with lens cover (24)



12 345 6

@T*T@ﬁl
i
w%r,@

27 262524 23

1. BATT RELEASE button (22)

2. Battery pack attachment (22)

3. Multi/Micro USB connector (92)
4.USB3.0 (HOST) connector (type A)
5. SDI OUT connector (89)

6. Diopter adjustment dial (25)

7. ON/STANDBY switch (23)
I: ON
&: STANDBY

8. Power lamp

9. USB2.0 (HOST) connector (type A) (63)
10. IN/OUT (input/output selector) switch
11. Air outlet

 Areas around the air outlet may become hot.
* Do not cover the air outlet.

12.
13.

Handle zoom lever (32)

Handle record button

When the lever is set to the HOLD position, the

handle record button is not operable.
14. AUDIO INPUT1 connector (38)
15. AUDIO INPUT?2 connector (38)
16. Cable holder

Provided for securing a microphone cable, etc.

17. Grip belt

18. Multi selector (#/%/«/+/SET button)
19. Record button (31)

20. Air inlet

* Do not cover the air inlet.

21.

22.

23.
24.
25.
26.
27.

910 11
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REMOTE connector

The REMOTE connector is used for controlling
start/stop of recording and other functions on the
video device and peripherals connected to it.

Cable clamper

* Do not use for any purpose other than securing
cables.

GENLOCK IN/VIDEO OUT connector
Wired LAN connector

TC IN/OUT connector

HDMI OUT connector (89)

UTILITY SD/MS slot/access lamp

Used for proxy recording and storing/loading
settings (File function), and when upgrading
(software update).



78 910 1 12 13 14 15

25 24 2322212019 18 17 16
1. Zoom ring (33) m
m * Pressing the EJECT button during recording will

. . stop the recording.
« After setting the ON/STANDBY switch to the

ON position, do not move the ring until the lens 17.DC IN connector
initialization operatiqn is finished. Doing so will 18. CANCEL/BACK button 97)
prevent correct focusing.

2. Focus ring (33) 19. SEL/SET dial (97)

3. Full MF switch (33) 20. MENU button (97)

Button has a raised tactile bar for your
convenience in locating the button.

21. WHT BAL switch (37)

Switch manual focus mode on/off by moving
the focus ring forward/back.

4. Lens cover lever (24)

Opens/closes the lens cover. 22. GAIN switch (35)
9. MACRO switch (33) 23. ASSIGN10/IRIS PUSH AUTO button
6. FOCUS switch (33) 24. ASSIGN9 button
7. Hook for shoulder strap 25. FOCUS PUSH AUTO button (33)
8. STEADY SHOT button (40) To attach a shoulder strap
9. Iris ring (35) Attach a shoulder strap to the hooks for the

10. IRIS switch (35) shoulder strap.

11. ) (headphone) jack
For stereo mini-jack headphones.

12. Recording/tally lamp (rear) (138)
Lit while recording.
Flashes when the remaining capacity on the
recording media or battery is low.

13. SLOT SELECT button
14. SxS memory card A slot/access lamp (26)
15. SxS memory card B slot/access lamp (26)

16. EJECT button
When pressed, the EJECT button pops out.
Press again to remove a card.
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1. THUMBNAIL button (82)
2. STOP button (83)
3.STATUS CHECK button (16)
4. PREYV button (83)
5. #/%/«/»/SET button (97)
6. MENU button (97)
7.F REV button (83)
8. PLAY/PAUSE button (83)
9. F FWD button (83)

10. NEXT button (83)

11. LCD BRIGHT button (25)

12. DISPLAY button (13)

13. LCD screen (25)

14. Viewfinder (25)

15. Large eyecup

16. Air inlet

* Do not cover the air inlet.
17. VOLUME buttons (34)
18. DURATION/TC/U-BIT button (40)
19. CANCEL button (97)

1. Tripod screw holes (1/4 inch, 3/8 inch)
Compatible with 1/4-20UNC screws and 3/8-
16UNC screws.

Attach to a tripod (sold separately, screw length
of 5.5 mm or less).



Screen Display

LCD/viewfinder screen

While recording, standing by to record, or during playback, the statuses and settings of the camcorder are

superimposed on the LCD/viewfinder screen.

You can show/hide the information using the DISPLAY button.
You can also select to show/hide each item independently (page 116).

Information displayed on the screen while shooting

1 2

456789

186 min
B4R 60

19 20 212223 24

1. Network status indicator (page 15)
Displays the status of the network connection as
an icon.

2. Uploading/Number of files to transfer
indicator

3. Recording mode/slot A/B operation status

indicator
ORec Recording
Stby Recording standby

4. Depth-of-field indicator

5. Intercom indicator (page 16)
Displays the status of the intercom connection
as an icon.

6. Network client mode status indicator
(page 16)
Streaming status indicator (page 16)
RTMP/RTMPS streaming status
indicator (page 16)

7. Digital UWP unit RF level indicator
(page 16)

25 26 27

Displays the RF signal strength using icons
when using a digitally-connected wireless audio
receiver.

8. Slow & Quick Motion shooting frame rate
indicator

9. Remaining battery capacity/DC IN
voltage indicator

10. Focus mode indicator (page 41)

Full MF mode Bull ME
MF mode ME
AF mode AR
Face detection AF (AF/ @// %/[1)
Face detection icon ©
Face only AF icon Only
Registered face icon %

Face Only AF mode auto 1]

focus paused icon®

a) Displayed when there is no registered face and no
faces are detected, and when there is a registered
face but it is not detected.
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« Numerical value for depth of field is a guide.

Zoom position indicator

Displays zoom position in the range of 0 (wide
angle) to 99 (telephoto).

GPS status indicator

Image stabilization mode (SteadyShot)
indicator

SDI output/HDMI output Rec Control
indicator

Displayed when Display On/Off >SDI/HDMI
Rec Control in the LCD/VF menu and SDI/
HDMI Rec Control >Setting in the Video menu
are both set to On.

Digital extender indicator
Focus assist indicator

» Not displayed when using face detection AF.
Media remaining capacity indicator

White balance mode indicator

ATW Automatic mode
ATW Hold Pause automatic mode
W:P Preset mode

W:A Memory A mode
W:B Memory B mode

. Timecode indicator (page 40)
20.
21.
22.
23.
24.
25.
26.
27.

ND filter indicator (page 36)

Scene file indicator (page 140)

Iris position indicator

Video level warning indicator

Gain indicator (page 35)

Shutter mode/shutter speed indicator
AE mode/AE level indicator

Audio level meter

Displays the audio level of CH1 and CH2 or
CH3 and CH4.

The following is displayed depending on the
Audio Output >Monitor CH (page 113) setting
in the Audio menu.

Monitor CH setting Display channel

CHI1/CH2 CHI1/CH2
CH3/CH4 CH3/CH4
MIX ALL CH1/CH2
CHI1 CH1/CH2
CH2 CH1/CH2

Monitor CH setting Display channel

CH3 CH3/CH4

CH4 CH3/CH4

The audio level can be monitored on the status
screen.

28. VIDEO SIGNAL MONITOR display
(waveform monitor/vectorscope/
histogram)

 Not displayed when Output Format in the Video
menu is set to 3840x2160P.

* Not displayed when Output On/Off >SDI in the
Video menu is set to Off.

29. Clip name indicator

30. Recording format (codec) indicator
(page 134)
Displays the format that is recorded on an SxS
memory card.

31. Gamma display assist indicator

32. Gamma indicator
For the gamma display value in HDR mode, see
page 105. For the gamma display value in SDR
mode, see page 107.

33. Proxy status indicator

P[T@)Xy Proxy recording On

P[‘r@;@y Ree Proxy recording

P[F@))Ky Rec Proxy recording not ready
(flashing)

PxChunk Proxy chunk recording On

PxChunk Ree Proxy chunk recording

PxChunk Ree Proxy chunk recording
(flashing) not ready

34. 4K & HD (Sub) recording indicator

35. System frequency and scan method
indicator

36. Recording format (picture size) indicator
(page 134)
Displays the picture size that is recorded on an
SxS memory card.



Information displayed on the playback screen Network connection icon indicators

The following information is superimposed on

. Network Connection Icon
the playback picture. i .
1 2 3 4 56 78 9 10 Access point Operating as an
mode access point

Access point m

operation error

Station mode Wi-Fi ’ IB

connected
1> I

Wi-Fi signal

strength
(4 levels)
| Wi-Fi .
disconnected
11 12 13 14 15 16 (incl. during
1. Network status indicator setup)
Wi-Fi
2. Uploading/Number of files to transfer connection k
indicator error
3. Clip number/Total number of clips Modem/ 3G/4G signal 3G connected
smartphone strength
4. Playback mode indicator P s lefels) S&jﬁﬂ]
5. Playback format (frame rate) indicator
4G connected
6. Intercom indicator
7. Network client mode status indicator é&‘%ﬂ

Streaming status indicator
RTMP/RTMPS streaming status
indicator

Network
connection (3G/
4G indeterminate)
8. Playback format (picture size) indicator

) all- o

. Remaining battery capacity/DC IN 3G/AG
voltage indicator il

disconnected
10. Playback format (codec) indicator (incl. during
11. Media indicator setup)
A (3 mark appears to the left if the memory z(i/::}ction d
card is write-protected.
error
12. Time data indicator Signal strength ﬁ
The time data is displayed when Display On/Off unknown
>Timecode in the LCD/VF menu is set to On (strength not
and the DISPLAY button is pressed. reported by
13. Clip name indicator connected
modem/
14. Gamma display assist indicator smartphone or

15. Audio level meter other device)

Lo Wired LAN LAN connected
16. Gamma indicator

LAN

disconnected *
(incl. during

setup)

LAN h

connection
error




<Display example with two modems connected>

Connection status Icon

Only Modeml in use

%l

Only Modem?2 in use

il

Both in use

il il

Intercom connection icon indicators

Connection status Icon

* Network Client Mode is Off
Network Client Mode is On and
headset not connected

None

Network Client Mode is On
Headset connected

Headset connection supported,
but not connected (connection
ready state)

60

Network Client Mode is On
Headset connected

Intercom connection disabled
state

1S

Network Client Mode is On
Call ready state, with headset
and intercom connected

Dz

Network client mode icon indicators

Network— Connection Icon
Network Client status
Mode—Setting

Off - None
On Normal

NCWM

Disconnected NcM

Connection
error

(standby)
NCR%

Streaming icon indicators

Network— Connection Icon
Streaming—  status

Setting

Off - None
On Normal STRM

(Streaming is
in progress)

Configuring
(Transitioning
to streaming)

Transmission
error

RTMP/RTMPS streaming icon indicators

Network— Connection Icon
RTMP/ status
RTMPS—
Setting
Off - None
On Normal RTNP STRM
(RTMP
streaming is in
progress)
Configuring
(Transitioning m-
to RTMP
streaming)
Transmission
— RTMP STRE:

Digital UWP unit RF level icon indicators

Transmitter Reception Icon

status status

Powered off Not w
receiving oo

Normal Receiving

i
0=~

(4-level signal

strength indicator)

transmission state

Muted state Receiving

(muted) %ﬂ]ﬂ
Remaining battery ~ Receiving
capacity warning dl=
state (Icon flashing)
Muted / Remaining  Receiving

|

(Icon flashing)

battery capacity
warning state

Status screen

You can check the settings and status of the
camcorder on the status screen.

Status screen operations

To display the status screen:
* Push the STATUS CHECK button.

To switch the status screen:
* Turn the SEL/SET dial or press the 4/¥ button.

To hide the status screen:
¢ Push the STATUS CHECK button.



Camera Status screen

Headphone Out Headphone output type

Displays the picture quality, zoom settings, and setting
status.
White Switch<B> White balance memory B System Status screen

adjustment value Displays the video signal settings.
White Switch<A> White balance memory A Frequency/Scan System frequency and

adjustment value scanning method settings
White Switch<P> Preset White setting File System File system setting
ND<Preset> Presetl to 3 setting for ND Codec Codec setting

Filter Simul Rec 2-slot Simul Rec On/Off
Zebral Zebral On/Off setting and status

level Title Prefix Clip name title prefix
Zebra2 Zebra2 On/Off setting and Picture Size Recording format picture size

evel Rec Function Enabled special recording
Gamma Gamma category and curve

Gain Switch

Gain<L>, Gain<M>,
Gain<H> setting

Handle Zoom Speed

Handle Zoom setting

Scene File

Current scene file and file ID

format and settings

Clip Continuous Rec

Clip Continuous Rec On/Off
status

Picture Cache Rec

Picture Cache Rec On/Off
status and setting

Audio Status screen

Displays the input setting, audio level meter, and

wind noise reduction filter setting for each

Number

Clip name numeric suffix

Shooting Mode

Shooting mode setting

4K & HD (Sub) Rec

4K & HD (Sub) recording
function On/Off status

channel. Proxy Rec Proxy recording On/Off
CH1 level meter CH1 level meter status and setting
CHI Input Source CHI input source Genlock Genlock status

CHI1 Ref./Level

CHI input reference level

CH1 Wind Filter

CHI1 microphone wind
reduction filter setting

CH2 level meter

CH2 level meter

CH2 Input Source CH2 input source
CH2 Ref./Level CH2 input reference level
CH2 Wind Filter CH2 microphone wind

reduction filter setting

CH3 level meter

CH3 level meter

CH3 Input Source

CH3 input source

CH3 Ref./Level

CH3 input reference level

CH3 Wind Filter

CH3 microphone wind
reduction filter setting

CH4 level meter

CH4 level meter

Video Output Status screen
Displays the SDI, HDMI, and video output

settings.

SDI Output picture size
Rec Control status
Output On/Off

HDMI Output picture size
Rec Control status
Output On/Off

VIDEO Output picture size
Output On/Off

Gamma Gamma setting

Color Gamut

Color gamut setting

Gamma Display Assist

Gamma display assist setting

Assignable Button Status screen
Displays the functions assigned to each of the

assignable buttons.

1

Function assigned to the
Assign 1 button

CH4 Input Source CH4 input source

CH4 Ref./Level CH4 input reference level

CH4 Wind Filter CH4 microphone wind
reduction filter setting

HDMI Output CH HDMI output audio channel
combination setting

Analog Output CH Analog output audio channel
combination setting

Monitor CH Monitor channel setting

2 Function assigned to the
Assign 2 button
3 Function assigned to the

Assign 3 button




Function assigned to the

Assign 4 button

5 Function assigned to the
Assign 5 button

6 Function assigned to the
Assign 6 button

7 Function assigned to the
Assign 7 button

8 Function assigned to the
Assign 8 button

9 Function assigned to the
Assign 9 button

10 Function assigned to the

Assign 10 button

Battery Status screen

Displays information about the battery and DC IN

source.

Detected Battery

Battery type

Remaining Remaining capacity (%)
Charge Count Number of recharges
Capacity Remaining capacity (Ah)
Voltage Voltage (V)

Manufacture Date

Date of battery manufacture

Video Light Remaining

Remaining charge level of the
video light battery

Power Source

Power supply source

Supplied Voltage

Supplied power source
voltage

Media Status screen

Displays the remaining space, available recording
time, and estimated service life of the recording
media (SxS memory card A/SxS memory card B)

and UTILITY media.

Media A information

Displays the media icon
when recording media is
inserted in slot A.

Media A protection

Displays the lock icon when
the recording media inserted
in slot A is protected
(locked).

Media A remaining
capacity meter

Displays the remaining
capacity of recording media
inserted in slot A expressed
as a percentage on a bar
graph.

Media A remaining
recording time

Displays an estimate of the
remaining recording time of
the recording media inserted
in slot A in units of minutes
under the current recording
conditions.

Remaining life of media
A

Displays the remaining life in
percent (%) of the media
inserted in slot A if the media
stores remaining life data

Media B information

Displays the media icon
when recording media is
inserted in slot B.

Media B protection

Displays the lock icon when
the recording media inserted
in slot B is protected
(locked).

Media B remaining
capacity meter

Displays the remaining
capacity of recording media
inserted in slot B expressed
as a percentage on a bar
graph.

Media B remaining
recording time

Displays an estimate of the
remaining recording time of
the recording media inserted
in slot B in units of minutes
under the current recording
conditions.

Remaining life of media Displays the remaining life in
B percent (%) of the media
inserted in slot B if the media
stores remaining life data
UTILITY media Displays the media icon
information when media is inserted in the
UTILITY SD/MS slot.
UTILITY media Displays the lock icon when
protection the media inserted in the
UTILITY SD/MS slot is
protected (locked).
UTILITY media Displays the remaining
remaining capacity capacity of media inserted in
meter the UTILITY SD/MS slot
expressed as a percentage on
a bar graph.
UTILITY media Displays an estimate of the

remaining capacity

remaining recording time of
the recording media inserted
in the UTILITY SD/MS slot
in units of minutes. Or
displays the remaining
capacity in units of GB.




Rec Button Settings Status screen
Displays the setting status of the record button
and handle record button.

Rec Button Displays the recording target

slot of the record button

Handle Rec Button Displays the recording target
slot of the handle record

button

GPS Status screen
Displays the GPS positioning status and
information.

GPS GPS signal positioning status

Dilution of Precision Position information

precision
Latitude Latitude information
Longitude Longitude information
Altitude Altitude information

Positioning date and
time

Positioning date and time

Current date and time ~ Current date and time

Time Zone Time zone setting

Network Status screen
Displays the connection status of the network
connection.

Wireless LAN Wireless network settings,
connection status

Wired LAN Wired LAN network settings,
connection status

Modem1 Wireless network settings,
connection status using
modem/smartphone

Modem2 Wireless network settings,
connection status using
modem/smartphone

Wireless LAN settings

Setting Status Description

display display

Off - Wireless LAN

setting is off.

Access Point Non Active Not operating as an
Mode access point.
Displayed when
Wi-Fi chip fails.
Active Operating as an

access point.

Status
display

Setting
display

Description

Station Mode ~ Non Active

Not operating in
station mode.

Displayed when
Wi-Fi chip fails.

Searching

Attempting to
connect to the
previously
connected network
(access point).

Disconnected

Not connected to a
network (access
point).

Also displayed
when IP address
was not assigned
using DHCP.

<SSID>

Connected to
<SSID> network
(access point).

Wired LAN settings

Setting Status
display display

Description

Off --

Wired LAN setting
is off.

On Disconnected

Disconnected from
network.

Also displayed
when IP address
was not assigned
using DHCP.

Connected

Connected to a
network.

Modem1 and Modem2 settings

Setting Status Description
display display
Off - Modem/
smartphone setting
is off.
On Disconnected ~ Not connected to a
network.
Connected Connected to a
network.
Connecting Attempting to
connect to a
network.
No Modem Modem dongle is

not inserted, or
smartphone is not
connected




NCM/Streaming Status screen
Displays the connection status and streaming
status in network client mode.

Status display

Description

Network Mode Status

Network function (network
client mode, streaming,
RTMP/RTMPS streaming)
connection status

CCM: Auth. Failed

The user name or password
used to connect to the CCM
may be incorrect.

CCM Name

Name of connected CCM in
network client mode

CCM: No Network
Access

Cannot connect to a network
in network client mode.
Check the network
connection status and

CCM Address

Address of connected CCM
in network client mode

QoS Streaming] Bit
Rate

Streaming bit rate 1

settings.
CCM: Cert. Not Valid The CCM certificate is not
Yet valid.

The network date and time
settings may be incorrect.

QoS Streaming?2 Bit
Rate

Streaming bit rate 2

Streaming Status

Streaming status

Streaming Format

Streaming format
information

CCM: Cert. has Expired

The period of validity of the
CCM certificate has expired.
The network date and time
settings may be incorrect.

Streaming Type

Type of currently selected
streaming setting

Streaming Destination
Address

Streaming destination
address

Streaming Audio
Channel

Audio channel to
superimpose on streaming
output

* CHI1/CH2 (fixed) during
RTMP/RTMPS streaming.

CCM: Root Cert. Error

The CCM root certificate is
invalid.

« If this error message is
displayed, contact your
Sony service representative.

Network Mode Status settings

Network client mode and RTMP/RTMPS

streaming display

CCM: Inter. Cert. Error

The CCM intermediate
certificate is invalid.

« If this error message is
displayed, contact your
Sony service representative.

Status display

Description

Off

Network client mode and
RTMP/RTMPS streaming are
off.

CCM: Server Cert.
Error

The CCM server certificate is
invalid.

« If this error message is
displayed, contact your
Sony service representative.

CCM: Connected

Network client mode is on,
CCM is connected, and

control from CCM is enabled.

RTMP: Connected

Connected to RTMP server,
and RTMP/RTMPS
streaming is enabled.

CCM: Connecting

Attempting to connect to
CCM.

If the status does not change
from “CCM: Connecting,”
the CCM address setting
may be incorrect. Check
that the address is set
correctly.

RTMP: Connecting

Attempting to connect to an
RTMP server.

If the status does not change
from “RTMP: Connecting,”
the RTMP server address
setting may be incorrect.
Check that the address is set
correctly.

CCM: Dest-Addr. Error

The host name or IP address
of the CCM to connect may
be incorrect.

RTMP: Dest. Addr.
Error

The host name or IP address
of the RTMP server to
connect may be incorrect.




Status display

Description

RTMP: No Network
Access

Cannot connect to a network
using RTMP streaming.
Check the network
connection status and
settings.

RTMP: Server Cert.
Error

The server certificate for
RTMP streaming connection
is invalid.

Streaming Status display

Status display Description

Off Streaming is off.
Distributing Streaming is in progress.
Preparing Preparing for streaming.

Destination Address
Error

The host name or IP address
of the streaming destination
may be incorrect.

No Network Access

Cannot connect to a network.
Check the network
connection status and
settings.

File Transfer Status screen
Displays file transfer information.

Auto Upload

Auto Upload function On/Off
status

Auto Upload (Proxy)

Auto Upload (Proxy)
function On/Off/Chunk status

Total Transfer Progress

Transfer progress of all jobs

Default Upload Server

Name of the destination
server for auto upload of files
and upload of files from the
thumbnail screen

Job Status(Remain/
Total)

Remaining number of jobs
and total number of jobs

Current File Transfer
Progress

Transfer progress of file
currently being uploaded.

Current Transferring
File Name

Name of file currently being
uploaded.

Server Address

Address of file transfer server

Destination Directory

Destination directory of file
transfer server
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Power Supply

You can use a battery pack or AC power supply
from an AC adapter.

When an AC adapter is connected, the AC
adapter has priority even when a battery pack is
attached.

For safety, use only the Sony battery packs and
AC adaptors listed below.

Lithium-ion battery packs
BP-U series*

* BP-U35 is supplied with this unit.
AC adapters/chargers

BC-U1A (supplied)

BC-U2A

Do not store battery packs in locations exposed to
direct sunlight, flame, or high temperature.

* When operating from a power outlet, use the supplied
AC adapter.

Using a battery pack

To attach a battery pack, plug the battery pack
into the attachment (page 10) as far as it will go,
and then slide it down to lock it into position.
To remove a battery pack, press and hold the
BATT RELEASE button (page 10), slide the
battery pack up and then pull it out of the
attachment.

Before use, charge the battery pack with the BC-U1A
(supplied) or BC-U2A Charger.

Charging a battery immediately after use while it is
still warm may not fully recharge the battery.

The BP-U35 cannot be used at the same time as a
modem/smartphone. To power when using a modem/
smartphone, use a BP-U60, BP-U60T, or BP-U90
battery pack.

The high-capacity BP-U90 Battery Pack is large, and
protrudes from the camcorder when attached. The
BP-U90 is convenient when using the camcorder
attached to a tripod for extended recording periods.

Checking the remaining capacity

When recording or playback is in progress on the
battery pack, an icon to show the current battery
charge level and usage time remaining are
displayed on the LCD/viewfinder screen

Icon Remaining capacity

100% to 91%

90% to 71%

70% to 51%

50% to 31%

30% to 11%

10% to 0%

The camcorder indicates the remaining usage
time in minutes by calculating the available time
with the battery pack if operation is continued at
the current rate of power consumption.

If the battery pack charge becomes low

If the remaining battery charge falls below a
certain level during operation (Low Battery
state), a low-battery message appears, the
recording/tally lamp starts flashing, and a beep
sound will warn you.

If the remaining battery charge falls below the
level at which operation cannot continue (Battery
Empty state), a battery-empty message appears.
Replace with a charged battery pack.

Changing the warning levels

The Low Battery level is set to 10% of full battery
charge and the Battery Empty level is set to 3% by
factory default. You can change the warning level
settings using Battery Alarm (page 139) in the
System menu.



Using AC power Turning the camcorder on/off

Connecting the camcorder to a power outlet To turn the camcorder on, set the ON/STANDBY
allows use without worrying about the need to switch (page 10) to the ON position (I). To turn
recharge the battery pack. the camcorder off, set the ON/STANDBY switch

to the STANDBY position (D).

* Even when the ON/STANDBY switch is set to the
STANDBY position, the unit continues to draw
standby electric power. Remove the battery pack if not
using your camcorder for an extended period.

* Remove the battery or disconnect the DC IN power
supply after the power lamp is extinguished when the
power switch is set to the STANDBY position. If
power is removed while the switch is in the ON
position, a malfunction of the camcorder or memory
cards may occur.

S|

S

i~

i
SIS+

-

DCIN
connector é]ﬂ]]ﬂ]: AC adapter plug

1 Connect the power cord (mains lead) to the AC
Adapter.

2 Connect the AC Adapter to the DC IN connector of the
camcorder.

3 Connect the power cord (mains lead) to the wall outlet
(wall socket).

AC adapters

* Do not connect and use an AC adapter in a
confined space, such as between a wall and
furniture.

« If a problem occurs during operation,
immediately disconnect the power cord from
the outlet.

* Do not short-circuit the plug of the AC adapter
with any metallic objects. Doing so will cause a
malfunction.

* You cannot charge the camcorder by
connecting it to the AC Adapter.
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Setting the Clock

‘When you turn the camcorder on for the first time
after purchasing or the backup battery has
completely discharged, the initial setting display
appears on the viewfinder screen and LCD
screen.

Set the date and time of the internal clock using
this screen.

Time Zone

The value shows the time difference from UTC
(Coordinated Universal Time). Change the
setting as required.

Setting the date and time

Move the cursor using the 4/%/«/# button

(page 10) or SEL/SET dial (page 11), and press
the SET button or SEL/SET dial to set each item.
Finally, move the cursor to [Finish] and press the
SET button or SEL/SET dial to close the settings
screen and finish setting the clock.

Once the settings screen is closed, you can change
the date, time, and time zone settings using Clock
Set (page 138) in the System menu.

If the clock setting is lost because the backup battery
becomes fully discharged due to power being
disconnected for an extended period (no battery pack
and no DC IN power source), the initial settings screen
will be displayed when you next turn the camcorder
on.

While the initial settings screen is displayed, no other
operation, except turning the power off, is permitted
until you finish the settings on this screen.

If you do not use your camcorder for about 3 months,
the built-in rechargeable battery gets discharged and
the date and time settings may be cleared from the
memory. In that case, charge the rechargeable battery
and then set the date and time again (page 146).
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Attaching Devices

Attaching the lens hood

PUSH (lens hood release) button

Align the marks on the lens hood to those on
the camcorder, and turn the lens hood in the
direction of the arrow @ until it is locked.

Removing the lens hood

Turn the lens hood in the opposite direction of the
arrow in the illustration while pressing the PUSH
(lens hood release) button.

* Remove the lens hood when you attach/detach a ¢77
mm polarizing filter or protective filter.

Attaching the large eyecup

Stretch the large eyecup slightly and fit it over the
groove on the viewfinder.

Large eyecup (supplied)



Adjusting the Screens

Adjusting the LCD screen

Open the LCD screen 180 degrees (@), then
rotate it to the best angle to record or play back

@).

@ Open 180
degrees

@90

degrees

1
(max.)
\

‘D

degrees =
(max.)

You can adjust the angle so that the viewfinder is
facing the subject. Images are displayed as mirror
images on the LCD screen, but are recorded as
normal images.

Adjusting the backlight

Switch the brightness of the backlight using the
LCD BRIGHT button (page 12).

Adjusting the brightness

Adjust the brightness using LCD Setting
>Brightness (page 114) in the LCD/VF menu.
Changes in the brightness do not affect the
brightness of recorded images.

Adjusting the viewfinder

Look through the viewfinder with the LCD screen
closed when using the viewfinder.

If the viewfinder screen display is not clear,
adjust it using the diopter adjustment dial below
the viewfinder.
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L Diopter adjustment dial

\M Move it until the picture

becomes clear.

Adjusting the brightness

Adjust the brightness using VF Setting
>Brightness (page 114) in the LCD/VF menu.

* When you move your eyes away from the viewfinder,
the screen colors may be temporarily inverted to
prevent screen burn-in, but this is not a malfunction.

Adjusting the brightness of the
LCD/viewfinder screen using an
assignable button

You can display a level bar for adjusting the
brightness of the LCD screen/viewfinder screen
by assigning LCD/VF Adjust to an assignable
button (page 44) beforehand and then pressing
that button.

1 Press the button assigned with LCD/VF
Adjust to display a level bar for
adjusting the brightness.

Each time the button is pressed, the display
switches in sequence between level bar for
the LCD screen — level bar for the
viewfinder — no display.

2 Adjust the level using the 4/%/<«/»
button or SEL/SET dial, and press the
SET button or SEL/SET dial.

The level bar disappears.

Press the button assigned with LCD/VF
Adjust or do not perform any operation for 3
seconds to hide the level bar.



Using SxS Memory
Cards

This camcorder records audio and video on SxS
memory cards (sold separately) inserted in the
card slots.

About SxS memory cards

Supported memory cards

Use the following Sony SxS memory cards.
Operations are not guaranteed with memory cards
other than the following cards.

SxS PRO+ series
SxS PRO series
SxS-1 series

These cards comply with the ExpressCard
standard.

For details on using SxS memory cards and usage-
related precautions, refer to the instruction manual
for the SxS memory card.

For details about recording media and compatible
formats, see page 150.

¢ When recording XAVC-13840x2160P, use SxS PRO+
memory cards.

* When recording in XAVC-I recording format or
shooting Slow & Quick Motion with SxS PRO or
SxS-1 memory cards, an unsupported media error may
appear on the screen indicating that normal recording
is not possible. The use of SxS PRO+ memory cards is
recommended.

Inserting SxS memory cards
1 Open the cover of the card slot block.

2 Insert the SxS memory card with the
SxS label facing to the right.
The access lamp (page 11) lights in red, then
changes to green once the memory card is
ready for use.

3 Close the cover.
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¢ The memory card, memory card slot, and image data
on the memory card may be damaged if the card is
forced into the slot in the incorrect orientation.

Removing an SxS memory card

1 Open the cover of the card slot block,
and press the EJECT button.

The EJECT button pops out.
During recording, this will stop the
recording.

2 Press the EJECT button again to
remove the card.

If the camcorder is turned off or the memory card is
removed while the memory card is being accessed, the
integrity of data on the card cannot be guaranteed. All
data recorded on the card may be discarded. Always
make sure the access indicator is green or off before
turning off the camcorder or removing the memory
card.

An SxS memory card removed from the camcorder
after recording ended may be hot. This is not a
malfunction.

Switching between SxS memory
cards

When SxS memory cards are loaded in both card
slots A and B, you can switch the card used for
recording by pressing the SLOT SELECT button
(page 11).

If a card becomes full during recording, the
camcorder automatically switches to the other
card.

The SLOT SELECT button is disabled during
playback. The memory cards are not switched even if
you press the button. The button is enabled while the
thumbnail screen (page 82) is displayed.

Formatting (initializing) an SxS
memory card

If an SxS memory card is not formatted, or was
formatted in another format, the message
“Unsupported File System” is displayed on the
LCD/viewfinder screen.

Format the card using the following procedure.



Using Format Media (page 122) in the
Media menu, specify Media(A) (slot A) or
Media(B) (slot B), then select Execute.
When a confirmation message appears,
select Execute again.

A message is displayed while formatting is in
progress, and the access indicator is lit red.
When formatting is completed, a completion
message is displayed. Press the SEL/SET dial to
dismiss the message.

If formatting fails

A write-protected SxS memory card or memory
card that cannot be used with this camcorder will
not be formatted.

If a warning message is displayed, replace the
card with an appropriate SxS memory card,
according to the instructions in the message.

» Formatting a memory card erases all data, including
recorded video data and setup files.

Checking the remaining recording
time

While recording (or standing by to record), you
can check the remaining space for the SxS
memory cards loaded in the card slots on the A/B
slot media status/remaining space display of the
LCD/viewfinder screen (page 13).

The remaining recording time is calculated from
the remaining capacity of the media in each slot
and the current video format (recording bit rate),
and is displayed in units of minutes.

* A @ icon appears if the memory card is write-
protected. If the write-protect switch is switched while
the memory card is inserted, the lock icon will not be
displayed. Always switch the write-protect switch with
the memory card removed.

Replacing an SxS memory card

« If the available time on two cards in total
becomes less than 5 minutes, the warning
message “Media Near Full” is displayed, the
recording/tally lamp flashes, and a beep sound
is output to the headphones to warn you.
Replace with media that has free space.

If you continue recording until the total
remaining time reaches zero, the message
changes to “Media Full,” and recording stops.
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Up to approximately 600 clips can be recorded on one
SxS memory card.

If the number of recorded clips reaches the limit, an
indication that the maximum number of clips has been
reached is displayed.

Restoring an SxS memory card

If for any reason an error should occur in a
memory card, the card must be restored before
use.

When you load an SxS memory card that needs to
be restored, a message appears on the LCD/
viewfinder screen to ask whether you want to
restore it.

¢ SxS memory cards recorded in FAT mode cannot be
restored.

Restoring a card

Select Execute using the 4/%/«/% button or
SEL/SET dial, and press the SET button or
SEL/SET dial.

A message and progress status (%) are displayed
while formatting is in progress, and the access
lamp is lit red.

When restoration ends, a completion message
appears.

If restoration fails

» Write protected SxS memory cards and cards on

which memory errors have occurred cannot be

restored. A warning message appears for such

cards. Follow the instructions in the message

and unprotect the card or replace it with another

card.

SxS memory cards on which memory errors

have occurred may become usable if they are

reformatted.

In some cases, some clips can be restored while

others cannot. The restored clips can be played

normally.

If the message “Could not Restore Some Clips”

keeps appearing after repeated attempts at

restoration, it may be possible to restore the SxS

memory card with the following procedure.

1 Use the copy function (page 86) of the camcorder to
copy the required clips to another SxS memory card.

2 Format the unusable SxS memory card on the
camcorder.



3 Copy the required clips back to the newly formatted
SxS memory card.

« For restoration of media recorded with this camcorder,
be sure to use this camcorder.
Media recorded with a device other than this
camcorder or with another camcorder of different
version (even of the same model) may not be restored
using this camcorder.

* Clips shorter than 2 seconds cannot be restored.
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Using Other Media

XQD memory cards

By using an optional QDA-EX1 Media Adapter,
you can insert an XQD memory card into an SxS
memory card slot and use it instead of an SxS
memory card for recording and playback.

Compatible XQD cards
G-series XQD memory cards
S (EB Stream) series XQD memory cards

For details on using a QDA-EX1 Media Adapter,
refer to the instruction manual supplied with it.

For details about recording media and compatible
formats, see page 150.

* High-speed playback (page 83) may not be properly
achieved with an XQD memory card.

¢ When recording in high rate formats, such as XAVC-I

recording format or 3840x2160P, an unsupported

media error may appear on the screen indicating that

normal recording is not possible. The use of SxS PRO+

memory cards is recommended.

Not all XQD memory cards are guaranteed to work

with this camcorder. For compatible memory cards,

contact your dealer.

Formatting (initializing)

XQD memory cards must be formatted the first
time they are used in the camcorder.

An XQD memory card to be used with this
camcorder must be formatted using the format
function of this camcorder. It is also necessary to
format an XQD memory card for use if a caution
message is displayed when you mount the XQD
memory card.

If an XQD memory card that was formatted in a
format unsupported by this camcorder is inserted,
the message “Unsupported File System” is
displayed on the LCD/viewfinder screen.
Format the media as described below.

To execute formatting

Using Format Media (page 122) in the
Media menu, specify Media(A) (slot A) or
Media(B) (slot B), then select Execute.

A message is displayed while formatting is in
progress, and the access indicator is lit red.



When formatting ends, a completion message
appears.

¢ Formatting an XQD memory card erases all data on the
card, including protected video. The data cannot be
restored.

To use media formatted on the camcorder in the

slot of another device

Make a backup of the media, then format it using

the other device.

SD cards

By using an optional MEAD-SDO02, you can
insert an SD card into an SxS memory card slot
and use it instead of an SxS memory card for
recording and playback.

For details about using an MEAD-SDO02 Media
Adapter, refer to the instruction manual supplied
with the adapter.

For details about recording media and compatible
formats, see page 150.

* High-speed playback (page 83) may not be properly
achieved with an SD card.

SDXC cards (exFAT only)
(Speed Class: Class 10)

Not supported in modes other than exFAT mode.

Do not use SDXC cards at the same time as other
memory cards. If different types of media are used at
the same time, the camcorder cannot switch cards
when the media becomes full.

When recording in XAVC-I recording format or
shooting Slow & Quick Motion (page 47), an
unsupported media warning may appear on the screen
indicating that normal recording is not possible,
depending on the SDXC cards used. The use of SxS
PRO+ memory cards is recommended.

SDXC cards recorded using PMW series and PXW
series camcorders may not be supported, depending on
the camcorder model.

For details, contact your Sony dealer or a Sony service
representative.

SDHC cards (FAT only)
(Speed Class: Class 10)

¢ Not supported in exFAT and UDF modes.
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Formatting (initializing)

SD cards must be formatted the first time they are
used in the camcorder.

SD cards for use in the camcorder should be
formatted using the format function of the
camcorder.

If a message appears when the SD card is inserted
into the camcorder, format the SD card.

If an SD memory card that was formatted in a
format unsupported by this camcorder is inserted,
the message “Unsupported File System” is
displayed on the LCD/viewfinder screen.
Format the media as described below.

To execute formatting

Using Format Media (page 122) in the
Media menu, specify Media(A) (slot A) or
Media(B) (slot B), then select Execute.

A message is displayed while formatting is in
progress, and the access indicator is lit red.
When formatting ends, a completion message
appears.

« Formatting an SD card erases all data on the card,
including protected video. The data cannot be restored.

To use media formatted on the camcorder in the

slot of another device

Make a backup of the media, then format it using

the other device.

Restoring an SD card

If for any reason an error should occur in an SD
card, the SD card must be restored before use.
When you load an SD card that needs to be
restored, a message appears on the LCD/
viewfinder screen to ask whether you want to
restore it.

 SD cards recorded with the following file systems and
codecs cannot be restored.
— exFAT file system and XAVC-I codec
— exFAT file system and DVCAM codec
— FAT file system and MPEG HD420 codec

Restoring a card

Select Execute using the 4/%/«/% button or
SEL/SET dial, and press the SET button or
SEL/SET dial.



A message and progress status (%) are displayed
while formatting is in progress, and the access
lamp is lit red.

When restoration ends, a completion message
appears.

If restoration fails
* Write protected SD cards, and SD cards on
which memory errors have occurred cannot be
restored. A warning message appears for such
SD cards. Follow the instructions in the
message and unprotect the card or replace it
with another card.
SD cards on which memory errors have
occurred may become usable if they are
reformatted.
In some cases, some clips can be restored while
others cannot. The restored clips can be played
normally.
If the message “Could not Restore Some Clips”
keeps appearing after repeated attempts at
restoration, it may be possible to restore the
memory card with the following procedure.

1) Use the copy function (page 86) of the camcorder

to copy the required clips to another memory card.

2) Format the unusable memory card on the
camcorder.

3) Copy the required clips back to the newly
formatted memory card.

For restoration of media recorded with this camcorder,
be sure to use this camcorder.

Media recorded with a device other than this
camcorder or with another camcorder of different
version (even of the same model) may not be restored
using this camcorder.

Clips with duration of less than 1 minute may not be
restorable.

Setting the Password for
Network Access
Authentication

Always configure a password for network access
authentication for use of the network functions of
the camcorder. If a password is not configured,
the network cannot functions cannot be used.
Set the password using Access Authentication
>Password in the Network menu.

The Password field is blank when network
functions are used for the first time.

» From a security standpoint, it is recommended that you
set a password with a sufficiently long character string
that is hard to guess by others, and that you store it
safely.
Password configuration is required to set and execute
the following setup menu items. If a password is not
configured, the menu items are grayed out. If you
select a menu item that is grayed out, a “Set the
"Password" of "Access Authentication".” message
appears for 3 seconds.
— Thumbnail menu — Transfer Clip
— Thumbnail menu — Transfer Clip (Proxy)
— File menu — All File — Load Network Data
— Network menu — Wireless LAN
* Also, System menu — Assignable Button —
NFC
— Network menu — AP Mode Settings
— Network menu — ST Mode Settings
— Network menu — Wired LAN
— Network menu — Modem
— Network menu — RTMP/RTMPS
* Also, System menu — Assignable Button —
RTMP/RTMPS
— Network menu — Network Client Mode
* Also, System menu — Assignable Button —
Network Client Mode
— System menu — Assignable Button — Intercom
Level
* The intercom cannot be used if a password is not
configured.



Basic Operation Procedure

Shooting

Basic shooting is conducted using the following
procedure.

1 Attach the necessary devices, and check
that power is being supplied.

2 Load the memory card(s).

If you load two SxS memory cards in
memory card slots A and B, recording is
continued by automatically switching to the

second card when the first card becomes full.

3 Setthe ON/STANDBY switch to the ON
position.

The recording screen is displayed on the
LCD/viewtinder screen.

4 Press the grip or handle record button
(page 10).
The recording/tally lamp lights and recording
begins.

95 To stop recording, press the record
button again.

Recording stops, and the camcorder switches
to STBY (standby) mode.

Shooting (Full Auto Mode)

Press the FULL AUTO button, turning the
button indicator on.

Full Auto mode is turned on, Auto Exposure
(page 103) is activated, and Auto ND Filter, Auto
Iris, AGC (Auto Gain Control), Auto Shutter, and
ATW (Auto Tracing White balance) are set to On.
Then, the brightness and white balance are
automatically adjusted.

When you wish to adjust them manually, turn Full
Auto mode off.

To disable FULL AUTO button on/off
switching operation (button hold function)

This function prevents full auto mode from
switching on/off even when the FULL AUTO
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button is pressed. This allows you to avoid
switching the mode on/off accidentally.

1 Select Switch Hold Setting >FULL
AUTO Button in the System menu.

2 Set FULL AUTO Button to Hold(On).

The FULL AUTO button on/off switching
operation becomes disabled. If the FULL
AUTO button is pressed in this state, a “Key
Held” message appears on the screen and full
auto mode is not switched on/off.

To release this function, set FULL AUTO
Button to Off.

Continuous recording on the memory
cards (Relay Rec)

When memory cards are inserted in both slots A
and B, recording automatically switches to the
second memory card just before the remaining
capacity on the first card is reduced to zero.

You can continue recording continuously when
switching memory cards by replacing the
memory card that is full with a new memory card.

Do not eject a memory card while recording to it is in
progress. Remove only the memory card in the slot
whose access lamp is turned off during recording.

If a recordable memory card is loaded into the other
slot when the remaining time of the memory card that
is recording is less than 1 minute, the message “Will
Switch Slots Soon” is displayed. The message
disappears after switching memory card slots.

The relay recording function may not work if you start
recording when the remaining time of the memory card
is less than 1 minute. To perform the relay recording
properly, make sure that the remaining time of the
memory card is more than 1 minute.

Video created using the camcorder relay recording
function cannot be played back seamlessly on the
camcorder.

To combine video created using the camcorder relay
recording function, use Content Browser software.
Check the operating environment for Content Browser
before use.

Use the same type of SD cards for relay recording
using SD cards.



About clips

Using the power zoom lever

Clip (recording data)

When you stop recording, video, audio, and
subsidiary data from the start to end of the
recording are recorded as a single clip on an
SxS memory card.

Clip names

Each clip recorded by the camcorder is
automatically assigned a name using the
naming mode that is set in Clip Naming
(page 122) of the Media menu.

Maximum clip duration

The maximum duration of a clip varies
depending on the recording format.

The maximum duration of continuous
recording is the same as the maximum duration
of a clip. If the recording time exceeds the
maximum duration of a clip, a new clip is
created automatically and recording continues.
The new clip appears as a separate clip on the
thumbnail screen.

For details about the maximum recording time
of a clip for each recording format, see
“Maximum recording time for a clip”

(page 151).

To delete a clip

You can delete the last recorded clip using the
Last Clip Delete function (page 137). To delete
all clips or specific clips, perform the operation
from the thumbnail screen (page 87).

Adjusting the zoom

Nz
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J

1. Set the ZOOM switch [D] to SERVO.

2. Zoom by pressing the power zoom lever [C].
Lightly press the power zoom lever [C| for a
slower zoom. Fully press it for a faster zoom.

Wide view: Wide
=

=

Close view: Telephoto

¥

G

* The minimum distance required between your
camcorder and the subject for focus is about 5
cm (about 2 in.) for wide angle and about 80 cm
(about 2 5/8 feet) for telephoto.

* The focus may not be adjusted at certain zoom
positions if the subject is within 80 cm (about 2
5/8 feet) from your camcorder.

« Keep your finger on the power zoom lever [C].
If you move your finger off the power zoom
lever [C], the operation sound of the power
zoom lever may also be recorded.

Using the handle zoom

1. Set the handle zoom operation to “Low,”
“High,” or “Variable” using Handle Zoom
(page 104) >Setting in the Camera menu.

* When set to “Variable,” you can zoom in or
out at a variable speed according to the
pressure applied to the switch.

* When set to “Low” or “High”, you can
zoom in or out at fixed speed, regardless of
the pressure applied to the switch. You can
set the speed to “Low” or “High” using
Handle Zoom in the Camera menu.

* By assigning the Handle Zoom >Setting
function to an assignable button (page 44),
you can switch the handle zoom operation
each time the button is pressed.

2. Press the handle zoom lever [A] to zoom in or
out.

* You cannot use the handle zoom lever when the
handle zoom operation is set to OFF.

* Uneven zooming may occur when the zoom speed is
set to a low value.



Using the zoom ring

1. Set the ZOOM switch [D] to MANUAL.

2. Zoom by turning the zoom ring [B].
You can zoom at the desired speed by turning
the zoom ring [B]. Fine adjustment is also
possible.

Adjusting the focus

Tips for focusing

* Move the power zoom lever towards T
(telephoto) and adjust the focus, then towards
W (wide angle) to adjust the zoom for
recording.

« In close-up photography, move the power zoom
lever fully towards W (wide angle), then adjust
the focus.

AF/MF

—IA]
mode Full MF mode Al
<5 I =

Adjusting in Full MF mode

Pull the focus ring toward the back (toward
the camcorder) to activate Full MF mode for full
manual focus control.

Turn the focus ring to adjust the focus while
monitoring the image on the LCD/viewfinder
screen.

In Full MF mode, you can use the distance
markers printed on the focus ring as a guide when
adjusting the focus. The distances where the
picture is in focus correspond to the positions of
the distance markers.
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* Do not use excessive force at both ends of the travel
when turning the focus ring.

* While in Full MF mode, the auto focus and push auto
focus functions do not work.

* The macro is set to OFF regardless of the setting of the
lens MACRO switch.

Adjusting in MF mode

In MF (manual focus) mode, you can also use
auto focus operation whenever required.

Slide the focus ring toward the front (toward
the lens hood) and set the FOCUS switch to
MANUAL.

Using automatic focus temporarily (Push auto
focus)

In MF mode, auto focus is activated while the
FOCUS PUSH AUTO button [D] of the lens is
pressed or while an assignable button (page 44)
assigned with Push AF/Push MF is pressed.

The focus returns to manual focus when you
release the button.

This function is useful for shifting the focus from
one subject to another during manual focus mode.

Adjusting in AF mode

In AF (auto focus) mode, the focus is adjusted
automatically.

Slide the focus ring [A] toward the front and set
the FOCUS switch [C] to AUTO.

Using manual focus temporarily (Push manual
focus)

In AF mode, manual focus is activated while the
FOCUS PUSH AUTO button of the lens is
pressed or while an assignable button (page 44)
assigned with Push AF/Push MF is pressed.

The focus returns to auto focus when you release
the button.

* While in Slow & Quick Motion mode with a frame rate
of 100 fps or 120 fps, the auto focus and push auto
focus functions do not work.

Using macro mode

In MF mode or AF mode, set the MACRO switch
to the ON position to activate macro mode to
enable focusing over a range that includes the
macro area.

Macro mode is disabled in Full MF mode.



Focusing using magnified view
(Focus Magnifier)

When an assignable button (page 44) assigned
with Focus Magnifier is pressed, the focus
magnifier screen appears showing the part of the
image magnified.

The magnification switches between 4x and 8x
each time the button is pressed when the
recording format is QFHD. You can move the
magnified position using the #/%/<«/# button.
The center of the screen is magnified at a fixed 2x
in recording formats other than QFHD.

Press the button again to return to the normal
screen.

This function is useful for checking the focus.

« Even though the image appears magnified on the
screen, the recorded image is not magnified.

Monitoring audio while shooting

Connecting a set of headphones to the headphone
jack (stereo mini jack) (page 11) enables you to
monitor the audio being recorded.

¢ The built-in speaker is disabled while shooting
(recording or recording standby).

To adjust the audio monitoring volume

Use the VOLUME buttons (page 12).

To change the audio monitoring channel
Select the channel using Audio Output
(page 113) in the Audio menu.

34

Changing Basic Settings

You can change the settings based on the video
application or recording conditions.

Video format

The formats available for selection vary
depending on the exFAT/UDF/FAT file system,
system frequency, and codec settings.

Switching the exFAT/UDF/FAT file
system

Switch using Rec Format (page 134) >File
System in the System menu.

The camcorder automatically restarts after
switching.

* You cannot switch between exFAT/UDF/FAT during
recording or playback.

Switching the system frequency

Switch using Rec Format (page 134) >Frequency
in the System menu.

The camcorder automatically restarts after
switching.

* You cannot switch the system frequency during
recording or playback.

Switching the codec

Switch using Rec Format (page 134) >Codec in
the System menu.

* You cannot switch the codec during recording or
playback.

Changing the format

Switch using Rec Format (page 134) >Video
Format in the System menu.

The signals from the SDI OUT and HDMI OUT
connectors are also output in the format selected
using this menu.



* You cannot change the format during recording or
playback.

Adjusting the brightness

You can adjust the brightness by adjusting the
iris, gain, shutter speed, and by adjusting the light
level using ND filters.

Auto iris is active while the button is pressed.
Release the button to return to manual iris mode.

Shooting with auto gain (AGC)

‘When Full Auto mode (page 31) is on
AGC (Auto Gain Control) mode is forcibly
enabled.

When Full Auto mode is off

Set Auto Exposure >AGC (page 103) in the
Camera menu to On to activate AGC mode.
You can also set AGC on/off in the direct menu

(page 41).

Shooting with fixed gain

1. Set Full Auto mode off.

2. When the gain is automatically adjusted, set
Auto Exposure >AGC (page 103) in the
Camera menu to Off.

“AGC” disappears.

3. Set the GAIN switch [G] to H, M, or L.
The gain value set for the selected gain
switch position appears on the screen.

You can set the gain value for H/M/L using
Gain (page 102) in the Camera menu.

You can also set the H/M/L value in the
direct menu (page 41).

Shooting using auto iris

Shooting in auto shutter mode

When Full Auto mode (page 31) is on
The iris is forcibly set to Auto mode.

When Full Auto mode is off

Set the IRIS switch to AUTO. Auto mode is
set.

When the IRIS switch is set to AUTO, the
adjustment setting applied when the iris AUTO/
MANUAL switch is set to MANUAL can be
configured in the direct menu (page 41).

‘When Full Auto mode (page 31) is on
The shutter is forcibly set to auto shutter.

When Full Auto mode is off

Set Auto Exposure >Auto Shutter (page 104) in
the Camera menu to On to activate auto shutter
speed mode.

Auto shutter can also be activated by selecting
Auto Shutter in the direct menu and setting it to
on.

Shooting using manual iris

Shooting with a fixed shutter

‘When Full Auto mode is off, set the IRIS switch
to MANUAL. Manual mode is set. Turn the
iris ring [A| to adjust the iris.

Switching to auto iris temporarily

In manual iris mode, press an assignable button
assigned with Push Auto Iris to activate the one-
push auto iris function.
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When Full Auto mode is off and Auto Exposure
>Auto Shutter (page 104) in the Camera menu is
set to Off, set the SHUTTER switch |F] to the ON
position to set fixed shutter with the shutter mode
and speed configured using Shutter (page 103) in
the Camera menu.

When the SHUTTER switch is set to the OFF
position, the shutter speed matches the recording
frame rate.



Setting in the Camera menu
Select Shutter (page 103) in the Camera menu
and set the shutter mode and speed.

Setting using the direct menu
You can also set ECS mode (page 103) on/off and
the shutter speed in the direct menu (page 41).

Adjusting the light level (ND filter)

You can shoot a subject with the proper
brightness by using the ND FILTER switch
when the recording environment is too bright.
The camcorder features two ND filter modes.
You can switch the mode using the ND FILTER
mode switch [D].

Preset mode

Set the ND FILTER mode switch @\ to PRESET,
then set the ND FILTER switch to the
following.

CLEAR: ND filter is not used.

1: Filter density set using ND Filter >Preset1 in
the Camera menu. The default setting is 1/4.

2: Filter density set using ND Filter >Preset2 in
the Camera menu. The default setting is 1/16.

3: Filter density set using ND Filter >Preset3 in
the Camera menu. The default setting is 1/64.
You can also set the filter in the same way as the
ND FILTER switch using the direct menu

(page 41).

Variable mode

Set the ND FILTER mode switch [D] to
VARIABLE, then set the ND FILTER switch
to the following.

CLEAR: ND filter is not used.

1, 2, 3: You can set the filter density in a
continuous range from 1/4 to 1/128 using the ND
control dial [E].

The ND FILTER switch [C] position (1/2/3) does
not affect the filter density adjustment.

Auto ND filter

When the ND FILTER mode switch is set to
VARIABLE and the ND FILTER switch is in
position 1 to 3, the density of the ND filter can be
adjusted automatically by setting Auto Exposure
>Auto ND Filter (page 103) in the Camera menu
to On.

You can also set Auto ND Filter on/off and set
ND CLEAR in the direct menu (page 41).
When Auto ND Filter is off, you can also select
the density of the ND filter in the direct menu.

36

Setting auto exposure

Auto exposure controls excessive brightness to an
appropriate level using auto ND filter, iris, gain,
and shutter functions.

Set the control mode using Auto Exposure
(page 103) >Mode in the Camera menu, and set
the level using Level.

You can also set the control mode and correction
level in the direct menu (page 41).

Using the flicker reduction function

Set Flicker Reduce (page 104) >Mode in the
Camera menu to Auto or On, and set Frequency
to the power supply frequency (50 Hz or 60 Hz).

If the frame rate for shooting is close to the power
supply frequency, flicker may not be completely
reduced when using the flicker reduction function. In
this case, use the electronic shutter.

Adjusting for natural colors (white
balance)

You can select the adjustment mode to suit the
shooting conditions.

Preset mode

This mode adjusts the color temperature to a
preset value (factory default is 3200K). Select this
mode when you have no time to adjust the white
balance or when you wish to fix the white balance
to the preset set using White (page 106) >Preset
White in the Paint menu.



Memory A mode, Memory B mode

This mode adjusts the white balance to the setting
saved in memory A or B, respectively.

Press the WB SET button to execute auto
white balance adjustment and store the adjusted
value in memory A or memory B.

ATW (Auto-Tracing White balance) mode

In this mode, the camcorder automatically adjusts
the white balance to the appropriate condition.
The white balance is automatically adjusted when

the color temperature of the light source changes.

You can select the speed of adjustment (five
steps) using White Setting >ATW Speed

(page 106) in the Paint menu.

You can freeze the current white balance setting
by assigning the ATW Hold function to an
assignable button (page 44), and pressing the
assignable button to temporarily pause ATW
mode.

It may not be possible to adjust to the appropriate

colors using ATW, depending on the lighting and

subject conditions.

Examples:

— When a single color dominates the subject, such as
sky, sea, ground, or flowers.

— When the color temperature is extremely high or
extremely low.
If the appropriate effect cannot be obtained because
the ATW auto tracking speed is slow or for other
reasons, run auto white balance.

Using the switch

Select the mode using the WHT BAL switch [B].

B: ATW mode or Memory B mode

A: Memory A mode

PRESET: Preset mode

ATW mode is assigned to the B position of the
WHT BAL switch at the factory. You can change
the setting so that Memory B mode is selected
using White Setting >White Switch<B>

(page 106) in the Paint menu.

Setting the camcorder to Full Auto mode
(page 31) forcibly activates ATW mode.
Assigning the ATW on/off function to an
assignable button (page 44) permits you to
independently activate/deactivate ATW when
Full Auto mode is off.
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Using the direct menu

Press the DISPLAY button (page 12) to display
the selected mode and color temperature on the
screen (page 13).

ATW: ATW mode

W:A: Memory A mode

W:B: Memory B mode

W:P: Preset mode

You can change the adjustment mode to the
following in the direct menu (page 41).

When the WHT BAL switch is set to the B
position, ATW mode and Memory B mode can be
set.

When the WHT BAL switch is set to the A
position, ATW mode and Memory A mode can be
set.

When the WHT BAL switch is set to the PRESET
position, ATW mode and Preset mode can be set.
You can set the color temperature in the direct
menu when not set to ATW mode.

You can change the color temperature in the
direct menu by selecting the color temperature
indicator. In preset mode, pressing the WB SET
button also sets the color temperature.

Switching preset mode using an
assignable button

Assign Preset White Select to an assignable
button (page 44). You can then switch preset
mode values in the order 3200K, 4300K, 5600K,
and 6300K each time you press the button.

Executing auto white balance

1 Tosavean adjustment value in
memory, select Memory A mode or
Memory B mode.

2 Place white paper (or other object) in a
location with the same lighting source
and conditions as the subject, then zoom
in on the paper to show white on the
screen.

3 Adjust the brightness.

Adjust the iris as described in “Shooting
using manual iris” (page 35).



4 Press the WB SET button [A].

When you execute the adjustment in a
memory mode, the adjusted value is stored in
the memory (A or B) selected in step 1.

If auto white balance is executed in ATW
mode, the white balance adjustment returns
to the ATW mode white balance when
adjustment ends.

* Auto white balance adjustment cannot be performed
when in Preset mode.

« If the adjustment is not successful, an error message is
displayed on the screen. If the error message persists
after repeated attempts to set white balance, contact
your Sony service representative.

Setting the audio to record

The following connectors, switches and dials
allow you to set the sound to be recorded.

INPUT? INPUT2
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External audio input connectors and selector
switches
AUDIO INPUT! connector
AUDIO INPUT?2 connector
INPUTI switch
INPUT2 switch

Audio source switches
CHI1 (INT/EXT/MI SHOE) switch @
CH2 (INT/EXT/MI SHOE) switch m

Switches for setting the audio level
AUDIO LEVEL (CH1) dial [E|
AUDIO LEVEL (CH2) dial [H]
AUDIO LEVEL (CH3) dial [F]
AUDIO LEVEL (CH4) dial

Refer to the block diagrams (page 179).

Using the internal microphone

You can record sound using the internal
microphone.

To record on CH1, CH2

Set the CH1 (INT/EXT/MI SHOE) switch
[D] and CH2 (INT/EXT/MI SHOE) switch
[1] to INT.

To record on CH3, CH4

Select Internal MIC using Audio Input
(page 112) >CH3 Input Select and CH4
Input Select in the Audio menu.

Using an external audio device

Mixers and other external audio devices are
supported.

To record on CH1, CH2

1 Set the CH1 (INT/EXT/MI SHOE)
switch [D] and CH2 (INT/EXT/MI
SHOE) switch [1] to EXT.

When Audio Input >CH2 EXT Input Select
in the Audio menu is set to INPUT?2, the
sound from the AUDIO INPUT1 connector
will be recorded on CH1 and the sound from
the AUDIO INPUT2 connector will be
recorded on CH2.

When CH2 EXT Input Select is set to
INPUT1, the sound from the AUDIO
INPUT]1 connector will be recorded on both
CHI and CH2.

2 Set the INPUT1/INPUT2 switches ([C)/
[J]) to LINE.

3 Connect an external audio device to the
AUDIO INPUT1/AUDIO INPUT2
connectors (/).



To record on CH3, CH4

1 Select INPUT1 using Audio Input
(page 112) >CH3 Input Select and
INPUT?2 using CH4 Input Select in the
Audio menu.

If INPUTT1 is selected using CH4 Input
Select, the sound from the AUDIO INPUT1
connector will be recorded on both CH3 and
CH4.

2 Perform steps 2 and 3 as described in
“To record on CH1, CH2.”

Using an external microphone

An electret condenser microphone or other

devices can be connected and used for recording.

To record on CH1, CH2

1 Set the CH1 (INT/EXT/MI SHOE)
switch [D] and CH2 (INT/EXT/MI
SHOE) switch [1] to EXT.

When Audio Input >CH2 EXT Input Select
in the Audio menu is set to INPUT?2, the
sound from the AUDIO INPUT1 connector
will be recorded on CH1 and the sound from
the AUDIO INPUT2 connector will be
recorded on CH2.

When CH2 EXT Input Select is set to
INPUTI, the sound from the AUDIO
INPUT]1 connector will be recorded on both
CH1 and CH2.

2  Set the INPUT1/INPUT?2 switches ([C)/
[J).

MIC: For microphone that does not require
phantom power.

MIC+48V: For microphone that requires
+48 V phantom power.

Selecting MIC+48V and connecting a
microphone that is not compatible with a +48 V
source may damage the connected device. Check
before connecting the device.

If noise is a concern on connectors with no device
connected, set the corresponding INPUT1/
INPUT?2 switches to LINE.

3 Open the cover by pulling up the handle
of the microphone holder.
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4 Attacha microphone, then close the
microphone holder to secure the
microphone.

5 Connect the microphone cable to the
AUDIO INPUT1/AUDIO INPUT2
connectors ([Al/[B]).

When you use a stereo microphone (two
XLR plugs), connect the L (left) channel plug
to the AUDIO INPUT1 connector, and the R
(right) channel plug to the AUDIO INPUT2
connector.

To record on CH3, CH4

1 Select INPUT1 using Audio Input
(page 112) >CH3 Input Select and
INPUT?2 using CH4 Input Select in the
Audio menu.

If INPUTT1 is selected using CH4 Input
Select, the sound from the AUDIO INPUT1

connector will be recorded on both CH3 and
CH4.

2 Perform steps 2 to 5 as described in “To
record on CH1, CH2.”

Using a multi-interface shoe compatible
microphone

To record on CH1, CH2

1 Set the CH1 (INT/EXT/MI SHOE)
switch [D] and CH2 (INT/EXT/MI
SHOE) switch [T] to MI SHOE.

2 Attacha microphone to the multi-
interface shoe.

To record on CH3, CH4

1 Select Shoe CH1 using Audio Input
(page 112) >CH3 Input Select and Shoe
CH2 using CH4 Input Select in the
Audio menu.

2 Attacha microphone to the multi-
interface shoe.

* Two microphones cannot be connected to the front and
rear Multi Interface Shoe at the same time. The first
connected microphone is the active microphone.



Adjusting the audio recording level

Adjusting automatically (AGC)

Set the AUDIO LEVEL (CH1/CH2/CH3/
CH4) dials ([El/[HI/[E)/[G]) to AUTO.

You can set whether the levels on CH1 and CH2
are automatically adjusted separately (Mono) or
together (Stereo) using Audio Input (page 112)
>CH1&2 AGC Mode in the Audio menu.
Similarly, you can set whether the levels on CH3
and CH4 are automatically adjusted separately
(Mono) or together (Stereo) using CH3&4 AGC
Mode.

Adjusting manually

During shooting or standby, turn the
AUDIO LEVEL (CH1/CH2/CH3/CH4)
dials ([El/[HI/[F)/[G]) of the corresponding
channels in the range 0 to 10 to adjust the
recording level.

To reduce wind noise, set Audio Input >CH Wind
Filter in the Audio menu to On (page 112).

* When the internal microphone is selected for both CH1
and CH2, the recording audio level of CH1 and CH2
are linked and is adjusted using the AUDIO LEVEL
(CH1) dial.

« When the internal microphone is selected for both CH3
and CH4, the recording audio level of CH3 and CH4
are linked and is adjusted using the AUDIO LEVEL
(CH3) dial.

Audio recording in special recording
modes

Audio is not recorded in Interval Rec mode or
Slow & Quick Motion mode.

Image stabilization

Enabling the image stabilization (SteadyShot)
function suppresses image shaking caused by
camera movement when recording.

Press the STEADY SHOT button on the
lens.

The SteadyShot mode turns on/off each time you
press the button.

The setting is displayed on the LCD/viewfinder
screen.

* When shooting using a tripod for stability, set
SteadyShot to Off.

Time data

Setting the timecode

Set the timecode to record using Timecode
(page 118) in the TC/UB menu.

Setting user bits

You can add an 8-digit hexadecimal number to
the recorded image as user bits. You can also set
the user bits to the current time.

Set using Users Bit (page 118) in the TC/UB
menu.

Displaying time data

Press the DISPLAY button to display time data
on the screen (page 13).

The indication is switched among the timecode,
user bits, and recording duration each time you
press the DURATION/TC/U-BIT button

(page 12).

Display Description

TCG *k i r sk Timecode

CLK ok ek ok Timecode (Clock mode)

UBG ## #% w0k #ok User bits
DUR ## #k Hk ok Duration from the beginning
of recording




Useful Functions

Direct menu operation

You can check status and change settings for
some items displayed directly on the LCD/
viewfinder screen.

The Direct Menu function is used by assigning
the function to an assignable button.

The following items can be configured.
 Auto focus mode

« ATW

* Preset White

¢ Color Temp <A>/Color Temp <B>

¢ Scene File

* ND Filter Position

¢ Auto ND Filter

« ND Filter value

¢ Auto Iris

e Iris value

*« AGC

¢ Gain value (H/M/L/Turbo)

« ECS

 Auto Shutter

 Shutter Speed value

 Shutter Angle value

* Auto Exposure Mode

* Auto Exposure Level

* S&Q Frame Rate

 Direct menu operation is not available when Full Auto
mode (page 31)is on (FULL AUTO button indicator is
lit).

1 Press the assignable button assigned
with Direct Menu.

When information is displayed on the LCD/
viewfinder screen using the DISPLAY
button, only the items on the screen that can
be configured using the direct menu are
selectable using the cursor.

When information is not displayed on the
LCD/viewfinder screen, only items that can
be configured using the direct menu are
displayed and are selectable using the cursor.
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2 Move the cursor to the desired item
using the 4#/%/«/» button or SEL/SET
dial, and press the SET button or SEL/
SET dial.

The direct menu for the selected item
appears.

3 Selecta setting using the 4/¥% button or
SEL/SET dial, and press the SET
button or SEL/SET dial.

The menu disappears and the new setting is
displayed.

Press the assignable button assigned with
Direct Menu again or wait 3 seconds without
performing any action to close the direct
menu and return to the shooting screen.

You can open the direct menu by setting Menu
Settings >Direct Menu with <SET> (page 139) in
the System menu to On and pressing the SET
button or SEL/SET dial. However, the face
detection AF registered face function becomes
unavailable.

Face detection AF

The camcorder can detect people’s faces and then
adjust the focus on faces.

This function is available only when focus
adjustment is in AF mode or during push auto
focus.

When faces are detected, gray face detection
frames are displayed. The frames change to white
after auto focus is established. When multiple
individuals are detected, the main subject is
automatically determined.

Set the face detection AF action using Focus
(page 102) in the Camera menu.

Face Only AF: The camera detects the faces of
subjects (people) and focuses only on their
faces. While a face is not detected, AF is
temporarily stopped (MF), and the Face Only
AF mode auto focus paused icon [1]

(page 13)is displayed. This mode is effective
when face detection has not stabilized.

Face Priority AF: The camera detects the faces
of subjects (people) and prioritizes the
focusing on the faces. When a face is not
detected, focusing is in AF mode (default
setting).

Off: The face detection AF function is disabled.



During push auto focus operation, Face Priority AF is

activated even if Face Only AF is currently selected.

Face detection AF is not available in the following

cases.

— In Full MF mode

— When the FOCUS switch is set to MANUAL
(excluding during push auto focus operation)

— When the recording format is DVCAM

If you turn the camcorder off while Face Only AF is

selected, the mode automatically switches to Face

Priority AF when the camcorder is next turned on.

Hiding face detection frames

You can show/hide face detection frames using
Display On/Off >Face Detection Frame
(page 116) in the LCD/VF menu.

Focusing on a registered face

During face detection AF operation, you can
register a face for a subject (person) for focusing
on that face.

Only one face can be registered. Registering a

face overwrites the existing registration.

When a face is registered, the detection frame

changes to a double frame, and the registered face

icon €% (page 13) is displayed.

In face detection AF, the following actions occur

depending on the combination of registered face

and face detection AF operating mode.

Face Priority AF (with registered face): If
the camera detects the registered face, the
camera focuses on that face. If the registered
face is not detected, normal Face Priority AF
is activated.

Face Only AF (with registered face): If the
camera detects the registered face, the
camera focuses on that face. While the
registered face is not detected, AF is
temporarily stopped (MF), and the Face Only
AF mode auto focus paused icon [1]

(page 13)is displayed. This mode is effective
when you want to auto focus on the
registered person.

Setting the registered face

Move the face selection cursor (orange
underline) to the face to register using the 4/
¥/«/% button, and press the SET button or
SEL/SET dial.
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Registered face frame

Other faces (gray) (double white frame)

Face selection cursor (orange)

Clearing the registered face

Move the selection cursor to the registered face
using the 4/¥/«/# button, and press the SET
button or SEL/SET dial.

The registered face is cleared, the face frame
becomes a single frame, and the registered face
icon disappears.

When faces are detected with the registered face
frame not displayed and the face selection cursor
(orange) displayed, you can clear the registered
face by pressing the SET button or SEL/SET dial
twice.

 Faces may not be detected depending on the recording
environment, condition of the subject, or the settings.
You may not be able to get the proper effect, or objects
other than people’s faces may be detected as a face, in
some recording environments. In this case, set the face
detection AF function to Off.

Registration of the face of the intended individual for
focusing before shooting is recommended.

Face registration may not be successful depending on
hairstyle, facial decoration, or if not directly facing the
camera. In this case, the face frame may become a
double frame, but the registered face icon is not
displayed and the face is not registered.

If a face has already been registered, clearing the
existing face and then registering the new face is
recommended.

The registered face function is not available when
Menu Settings >Direct Menu with <SET> (page 139)
in the System menu is set to On.

Switching face detection AF operation
using an assignable button

Assign Face Detection AF to an assignable button
(page 44). You can then switch face detection AF
operation in the order Face Priority AF, Face

Only AF, and Off each time you press the button.

Setting using the direct menu

You can also set the face detection AF operation
using the direct menu (page 41).



Color bars/reference audio tone

You can output color bars instead of the camera
image by setting Color Bars (page 104) >Setting
in the Camera menu to On. The image output is
restored when set to Off.

A 1 kHz reference audio tone can also be output
with the color bars by setting Audio Input

(page 112) >1kHz Tone on Color Bars in the
Audio menu to On.

The color-bar signal and reference-tone signal are
output from the SDI OUT, HDMI OUT, and
VIDEO OUT (color bars only) connectors.

You can set the type of color bars using Color
Bars >Type in the Camera menu.

 Color bars cannot be output when the camcorder is in
Slow & Quick Motion mode.

* You cannot switch to color bars while recording
(switching from color bars to the camera image is
available).

Shot marks

Recording shot marks for important video/audio
scenes of a clip recorded in exFAT or UDF mode
displays the marked scenes on the essence mark
thumbnail screen (page 88), which only displays
scenes with shot marks, for simple cueing and
editing efficiency.

On this camcorder, two types of shot marks are
supported (shot mark 1 and shot mark 2).

Shot marks can be recorded as needed during
recording or can be added after recording while
checking the playback pictures.

Inserting shot marks during recording

Assign the Shot Mark1 or Shot Mark?2 function to
an assignable button (page 44), then press the
button at the scene where you want to insert a shot
mark.

For details about adding shot marks after recording,
see “Adding shot marks during playback (exFAT,
UDF)” (page 83).

For details about naming shot marks using planning
metadata, see “Defining shot mark names in
planning metadata” (page 54).

43

OK/NG/KEEP flags (exFAT, UDF)

You can add OK/NG/KEERP flags to clips
recorded in exFAT or UDF mode.

Adding flags allows you to filter the clips to
display only the required clips on the filtered clip
thumbnail screen (page 87).

 Use the Lock/Unlock Clip setting (page 86) to protect
clips.

Adding a flag

You can add OK/NG/KEEP flags to clips during
recording or playback.

During recording or playback, press the
assignable button assigned with Clip Flag
OK/Clip Flag NG/Clip Flag Keep.

Deleting a flag

You can delete added OK/NG/KEEP flags from a
clip.

Press the assignable button assigned with
Clip Flag OK/Clip Flag NG/Clip Flag Keep
twice.

OK/NG/KEEP flags can also be added and deleted

from the thumbnail screen. For details, see “Adding/
deleting clip flags (exFAT, UDF)” (page 87).

Reviewing a recording (Rec
Review)

You can review the last recorded clip on the
screen (Rec Review).

When recording is stopped, press the
assignable button assigned with Rec
Review.

The last 3 seconds, 10 seconds, or the entire clip
is displayed, depending on the Rec Review
(page 120) setting in the Recording menu.

The clip is played to the end, Rec Review ends,
and the camcorder returns to STBY (standby)
mode.

To stop Rec Review

Press the STOP button or an assignable
button assigned with Rec Review.



* Rec Review is not supported if the video format is
changed after recording a clip.

* The setup menus cannot be operated during Rec
Review.

* Rec Review is not available when the thumbnail screen
displays the filtered clip thumbnail screen.

Assignable buttons

There are ten assignable buttons (page 8) on the
camcorder to which you can assign functions.

Changing functions

Use Assignable Button (page 137) in the System
menu.

You can view the assigned functions on the
Assignable Button Status screen (page 17).

Default assigned functions

Button 1 Zebra

Button 2 Peaking

Button 3 Video Signal Monitor
Button 4 Network Client Mode
Button 5 Off

Button 6 Off

Button 7 Direct Menu

Button 8 Focus Magnifier
Button 9 Off

Button 10 Push Auto Iris

Assignable functions
For details about each function, see page 137.
* Off

¢ Push AF/Push MF
¢ Face Detection AF
* ND Filter Position
¢ Auto ND Filter

¢ Push Auto ND

¢ Push Auto Iris

¢ Turbo Gain

* AGC

¢ Shutter

* Auto Exposure Level
« Spotlight

« Backlight

* Flash Band Reduce
« Digital Extender x2
¢ Handle Zoom

* Color Bars

* Preset White Select
« ATW

* ATW Hold
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¢ Audio Monitor CH

* Audio Mon. CH Switch
* Marker

e Zebra

* Peaking

¢ Video Signal Monitor
» Focus Magnifier

¢ Lens Info

* LCD/VF Adjust

* VF Mode

* Gamma Display Assist
* Display

* Rec

* S&Q Motion

¢ Clip Continuous Rec
¢ Picture Cache Rec

* Proxy Rec Start/Stop
* Rec Review

e Last Clip Delete

¢ Thumbnail

¢ Shot Mark1

* Shot Mark2

* Clip Flag OK

* Clip Flag NG

* Clip Flag Keep

* NFC

¢ Network Client Mode
¢ Intercom Level

* Streaming

* RTMP/RTMPS

* Auto Upload (Proxy)
¢ Direct Menu

* User Menu

* Menu

Interval recording (Interval Rec)

You can automatically record images at set
intervals by setting the number of frames per take
(Number of Frames) and the shooting interval
(Interval Time).

This function is an effective way to shoot slow-
moving subjects.



Shooting interval (Interval Time)

——

Number of frames in one take
(Number of Frames)

Itis recommended to fix the camcorder to a tripod
or equivalent and use web remote control to start/
stop recording rather than pressing the record
button of the camcorder.

* Audio is not recorded in Interval Rec mode.

« Interval Rec cannot be set to On at the same time as
S&Q Motion, Picture Cache Rec, Clip Continuous
Rec, 2-slot Simul Rec, 4K & HD (Sub) Rec, or Proxy
Rec. When Interval Rec is set to On, these other
recording modes are forcibly set to Off.

Configuring before shooting

Configure Interval Rec (page 119) in the
Recording menu before shooting.

When Setting is set to On, Interval Rec mode is
activated and “Int Stby” appears on the screen.

When a video light compatible with the Multi
Interface Shoe is mounted, you can set Interval
Rec >Pre-Lighting in the Recording menu to On
so that the light turns on automatically 2 seconds,
5 seconds, or 10 seconds before recording starts.

* When Pre-Lighting is set to On, the video light remains
turned on if the video light off time would be less than
5 seconds, according to the Interval Time setting, even
when Video Light Set is set to Rec Link or Rec Link +
Stby in the Camera menu.

Recording in Interval Rec mode

Start the recording after completing the required
setting.
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Press the record button.

When you start recording, the “Int Stby”
indication changes and alternates between “Int
@®Rec” and “Int @Stby.”

* While recording in Interval Rec mode, the Interval
Time and Number of Frames settings cannot be
changed. To change the settings, first stop recording.
After starting recording in Interval Rec mode, Rec
Review operation is disabled, including during the
interval time.

The timecode is recorded in Rec Run mode during
recording in Interval Rec mode (page 118).

Some extra frames may be recorded if you stop
recording or switch the card slot while recording is
halted in Interval Rec mode.

Interval Rec >Setting is automatically set to Off when
the ON/STANDBY switch is set to the STANDBY
position. However, the Interval Time and Number of
Frames settings are maintained.

Continuous recording (Clip
Continuous Rec) (exFAT, UDF)

Normally, a clip is created as an independent file
each time you start and stop recording. However,
this function allows you to start and stop
recording while continuously recording to the
same clip, for as long as the function remains
enabled.

This is convenient when you do not want to
generate a large number of short clips, and when
you want to record without worrying about
exceeding the clip limit. It is still easy to find
recording start points, because a Rec Start mark is
recorded at the recording start point each time you
start recording.

For details about recording formats compatible
with Clip Continuous Rec, see (page 151).

Configuring before shooting

Configure Clip Continuous Rec (page 119) in the
Recording menu before shooting.

When Setting is set to On, Clip Continuous Rec

mode is activated and “Cont Stby” appears on the
screen (page 13).

Configuring using assignable buttons

You can assign Clip Continuous Rec to an
assignable button (page 44), and switch the
function On/Off by pressing the button.



 Clip Continuous Rec cannot be set to On at the same
time as S&Q Motion, Interval Rec, Picture Cache Rec,
2-slot Simul Rec, or 4K & HD (Sub) Rec. When Clip
Continuous Rec is set to On, these other recording
modes are forcibly set to Off.

* Clip Continuous Rec mode cannot be used while
recording.

Recording in Clip Continuous Rec mode

Start the recording after completing the required
setting.

Press the record button.

When you start recording, the “Cont Stby”
indication changes to “Cont @Rec” (@ turns red).

* During recording or in recording standby mode (when
the “Cont Stby” indication is displayed), if you remove
the SxS memory card, the battery, or the power source,
the SxS memory card needs to be restored. Exit Clip
Continuous Rec mode and then remove the SxS
memory card. When “Cont Stby” indication is flashing
(once per second), you can remove the SXS memory
cards.

Stop the recording after recording for two or more
seconds.

To exit, stop the recording.

To exit Clip Continuous Rec mode

In recording standby mode, set Clip Continuous
Rec (page 119) >Setting in the Recording menu
to Off, or press an assignable button assigned
with Clip Continuous Rec.

Limitations

A single continuous clip cannot be created if you
perform one of the following operations while the
camcorder is recording or in recording standby
mode. A new clip will be created when you next
start recording.

* Operate on a clip (lock, delete, or rename a clip)
* Change the memory card slot

¢ Change the recording format

* Set the ON/STANDBY switch to STANDBY
« Display the thumbnail screen

« Play a clip

« Exit Clip Continuous Rec mode
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Picture cache recording (Picture
Cache Rec)

The camcorder always maintains a cache of video
and audio data for a set interval (maximum of 28
seconds) in internal storage memory when
shooting, allowing you to record several seconds
of footage before actually starting to record.

The Picture Cache Rec function can be used when
the recording format (page 134) is set to one of
the formats listed below.

* XAVC-I

* XAVC-L

* MPEG HD 422

* MPEG HD 420

Picture Cache Rec cannot be set to On at the same time
as S&Q Motion, Interval Rec, Clip Continuous Rec, 2-
slot Simul Rec, 4K & HD (Sub) Rec, or Proxy Rec.
‘When Picture Cache Rec is set to On, these other
recording modes are forcibly set to Off.

Picture Cache Rec mode cannot be selected while
recording or Rec Review is in progress.

‘When Picture Cache Rec is set to On, the timecode is
recorded in Free Run mode regardless of the setting in
the TC/UB menu (page 118).

Configuring before shooting

Configure Picture Cache Rec (page 119) in the
Recording menu before shooting.

When Setting is set to On, Picture Cache Rec is
activated and “Cache” appears on the screen.

Configuring using assignable buttons

Assign Picture Cache Rec to an assignable button
(page 44), and switch the function On/Off by
pressing the button.

Recording in Picture Cache Rec mode

Start the recording after completing the required
setting.
Press the record button.

When you start recording, the “Cache” indication
changes to “@Rec.”

To exit, stop the recording.

To cancel Picture Cache Rec

Set Picture Cache Rec >Setting in the Recording
menu to Off, or press an assignable button
assigned with Picture Cache Rec.



¢ Changing the recording format clears the video in
cache memory stored up to that point, and starts
caching new video. Consequently, picture cache
recording of pictures before changing format is not
possible if you start recording immediately after
changing format.

If Picture Cache Rec is started or stopped immediately
after inserting an SxS memory card, cache data may
not be recorded on the card.

Video is stored in cache memory when the Picture
Cache Rec function is set to On. Video prior to the
function being set to On is not cached.

Video is not stored in cache memory while an SxS
memory card is being accessed, such as during
playback, Rec Review, or thumbnail screen display.
Picture cache recording of video during that interval is
not possible.

When a Multi Interface Shoe compatible video light is
attached, cache recording prior to starting to record is
not possible, even if Video Light Set in the Camera
menu is set to Rec Link or Rec Link + Stby. The light
turns on/off when you press the record button.

Slow & Quick Motion

When the file system is exFAT and the recording
format (page 134) is set to one of the formats
listed below, you can specify a recording frame

rate that is different from the playback frame rate.

Recording  System S&Q frame
format frequency rate
XAVC-I 1080P 59.94/29.97/ 1 to 60 fps (1 FPS
XAVC-L 1030P 23.98/50/25 units), 100 fps, 120
fps
XAVC-12160P 59.94/29.97/ 1 to 60 fps
"XAVC-L2160P 23.98/50/25 (1 FPS units)
MPEG HD422/ 29.97/23.98 1 to 30 fps
MPEG HD420 (1 FPS units)
1080P 25 1 to 25 fps
(1 FPS units)
MPEG HD422  59.94/29.97/ 1 to 60 fps
T20P 23.98 (1 FPS units)
50/25 1 to 50 fps

(1 FPS units)

Slow & Quick Motion cannot be set during recording,
playback, or while the thumbnail screen is displayed.
S&Q Motion cannot be set to On at the same time as
Interval Rec, Picture Cache Rec, Clip Continuous Rec,
2-slot Simul Rec, 4K & HD (Sub) Rec, or Proxy Rec.
When S&Q Motion is set to On, these other recording
modes are forcibly set to Off.

Audio recording is not supported in Slow & Quick
Motion mode.
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¢ The auto focus function is disabled in Slow & Quick
Motion mode when the frame rate is set to 100 fps or
120 fps.

* Depending on the mode, noise may become
conspicuous, depending on the shooting environment.

Configuring before shooting

Configure S&Q Motion (page 118) in the
Recording menu before shooting.

When Setting is set to On, Slow & Quick Motion
mode is activated and “S&Q Stby” appears on the
screen.

Setting the recording frame rate using the direct
menu

You can set the recording frame rate in Slow &
Quick Motion mode using the direct menu
(page 41).

Configuring using assignable buttons

Assign S&Q Motion to an assignable button
(page 44), and switch the Slow & Quick Motion
mode On/Off by pressing the button.

You can set the frame rate for recording by
pressing and holding an assignable button to
display the recording frame rate setup screen.

Recording in Slow & Quick Motion mode

Start the recording after completing the required
setting.

Press the record button.

When you start recording, the “S&Q Stby”
indication changes to “S&Q @Rec.”

You cannot change the Frame Rate setting during Slow
& Quick Motion recording. To change the settings,
first stop recording.

Rec Review operation is not supported during Slow &
Quick Motion recording.

The timecode is recorded in Rec Run mode during
Slow & Quick Motion recording (page 118).

When you are recording with a slow frame rate, the
camcorder may continue recording for a few more
seconds after you press the record button to stop
recording.

To exit, stop the recording.

To cancel Slow & Quick Motion

In recording standby mode, set S&Q Motion
>Setting in the Recording menu to Off, or press
an assignable button assigned with S&Q Motion.



Simultaneous recording in 2 slots
(Simul Rec)

You can simultaneously record using both
memory cards A and B.

Configuring before shooting

Configure Simul Rec (page 119)in the Recording
menu before shooting.

2-slot Simul Rec cannot be set to On at the same time
as S&Q Motion, Interval Rec, Picture Cache Rec, Clip
Continuous Rec, 4K & HD (Sub) Rec, or Proxy Rec.
When 2-slot Simul Rec is set to On, these other
recording modes are forcibly set to Off.

2-slot simultaneous recording is not supported when
the recording format is QFHD mode (3840x2160P). If
the recording format is set to QFHD mode when 2-slot
Simul Rec is set to On, 2-slot Simul Rec is forcibly set
to Off.

Recording in 2-slot Simul Rec mode

Start the recording after completing the required
setting.

Press the record button.

¢ Use the same type and same size of memory cards for
2-slot Simul Rec recording.

SxS memory cards are recommended.

SDHC cards are not supported in 2-slot Simul Rec
mode.

2-slot Simul Rec cannot be set during recording,
playback, or while the thumbnail screen is displayed.
When a memory card in one slot becomes full, if a
memory card in the other slot is recordable, recording
continues as normal. When you replace memory cards
during normal continuous recording, simultaneous
recording and relay recording are not available.
When you start recording in 2-slot Simul Rec mode, if
media is inserted in only one slot or the media in one
slot is full, video is recorded only on the recordable
media.

To exit, stop the recording.

To cancel 2-slot Simul Rec mode
In recording standby mode, set Simul Rec
>Setting in the Recording menu to Off.
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Changing the setting of the record button
and handle record button

You can start/stop recording on the memory card
in each slot independently by using the grip
record button and handle record button.

The default setting starts/stops recording on
memory card A and memory card B
simultaneously by using either of the buttons.

* Rec Button:[ A »| [ B » Handle Rec
Button:] A » | B »

To change the setting

Select Simul Rec >Rec Button Set in the
Recording menu.

Rec Button Set Buttons and memory

cards

Starts/stops simultaneously
recording to memory cards A
and B using either button.

Rec Button:
Handle Rec
Button: B

Starts/stops recording on
memory card A by using the
record button, and memory
card B by using the handle
record button.

Rec Button:| A »

Handle Rec

Button:

Starts/stops recording on
memory card B by using the
record button, and memory
card A by using the handle
record button.

Rec Button:

Handle Rec

Button:

4K & HD (Sub) recording

This function allows you to record a 4K (QFHD)
video (main clip) and MPEG HD422 video
(subclip), that can be used for pre-editing,
simultaneously to a single SxS memory card.
The following recording formats for SxS memory
cards are supported for 4K & HD (Sub)
recording.

The recording format of the subclip is determined
by the system frequency of the main clip.

Recording System Recording
format of main frequency format of
clip subclip
XAVC-1 29.97/25/ MPEG HD422
3840x2160P 23.98 1920x1080P
XAVC-L 59.94/50 MPEG HD422
3840x2160P 1920x1080i




¢ SD cards cannot be used for 4K & HD (Sub) recording.

Configuring before shooting

Configure 4K & HD (Sub) Rec (page 119) in the
Recording menu before shooting.

¢ 4K & HD (Sub) Rec cannot be set to On at the same
time as S&Q Motion, Interval Rec, Picture Cache Rec,
Clip Continuous Rec, 2-slot Simul Rec, or Proxy Rec.
When 4K & HD (Sub) Rec is set to On, these other
recording modes are forcibly set to Off.

4K & HD (Sub) cannot be set during recording,
playback, or while the thumbnail screen is displayed.

Recording in 4K & HD (Sub) recording
mode

Start the recording after completing the required
setting.

Press the record button.

During recording, “XAVC-1/Sub” or “XAVC-L/
Sub” is displayed on the right of the recording
format (codec) indicator on the screen.

To exit, stop the recording.

To cancel 4K & HD (Sub) recording mode
In recording standby mode, set 4K & HD (Sub)
Rec >Setting in the Recording menu to Off.

High dynamic range (HDR)
recording

You can switch the shooting mode from the
conventional Standard Dynamic Range (SDR)
mode to High Dynamic Range (HDR) mode.
You can set the imaging to high dynamic range
(HDR) mode to record and output images with
BT.2020 equivalent color space and increased
dynamic range.

This function is enabled when File System is set
to exFAT.

 Not supported for DVCAM file formats.
« This function is not available in the following cases.
— During recording, playback, or while the thumbnail
screen is displayed
— When File System is not set to exFAT
— During QoS streaming
— During RTMP/RTMPS streaming
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Setting HDR mode

1 SetBase Setting >Shooting Mode in the
System menu to HDR.

2 Select recording in HDR mode and the
gamma curve of the output signal using
HDR Setting >Rec/Out in the System
menu.

HDR(HLG) or HDR(S-Log3) can be
selected.

3 If HDR(HLG) is selected in step 2, select
the look for HLG using HDR Paint
Setting >HL.G Look in the Paint menu.

For details about the looks that can be
selected, see “HLG Look” (page 105).

Setting the gamma display assist
function

The LCD screen and viewfinder screen of the
camcorder are not HDR compatible, and are not
suitable for HDR display. When the shooting
mode is set to HDR mode, the display can be
made more visible for easier shooting using the
gamma display assist function.

Use the following procedure to enable the gamma
display assist function.

Set Gamma Display Assist in the LCD/VF
menu to On.

* The gamma display assist function is used only for the
LCD screen/viewfinder. The settings are not applied to
the recorded image or output image.

Selecting the LCD screen/viewfinder
when the gamma display assist function
is enabled

You can select the display method for HDR
images on the LCD screen/viewfinder when the
gamma display assist function is enabled from the
following two types.

@ Display method that maintains the contrast of
low-brightness and high-brightness parts of
HDR
This method takes advantage of the
expressive power of HDR, displaying the
image on the LCD screen/viewfinder without
causing crushed blacks or blown-out



highlights when shooting with bright or dark
exposure. However, the contrast is slightly
reduced. Configure using the following
procedure.

Set HDR Setting >LCD/VF SDR

Preview in the System menu to Off.

(@ Display method by simple conversion from
HDR to SDR
This method allows you to operate the camera
with the same feeling as conventional SDR.
You can adjust the brightness of the HDR
image by setting the difference in gain
between HDR and SDR using SDR Gain.
Configure using the following procedure.

1 Set HDR Setting >LCD/VF SDR
Preview in the System menu to Off.

2 Adjust the SDR gain using HDR
Setting >SDR Gain in the System
menu.

The setting range is 0dB to —15dB. The
value can be set in 1dB increments.

‘When both the gamma display assist function and
LCD/VF SDR Preview are enabled, zebra is
displayed as SDR output levels.

To convert the display from HDR to SDR using
SR Live Metadata after shooting, the conversion
uses SDR Gain to convert to an SDR image with
the exposure monitored on the LCD screen/
viewfinder when shooting.

Adjusting the flange focal length
automatically

The distance between the lens mount surface and
the image sensor plane (flange focal length or
flangeback) can be adjusted automatically.
Perform this adjustment if correct focus cannot be
obtained with the lens zoom at the wide angle and
telephoto positions.

When adjusted correctly, correct focus should be
maintained when changing the zoom position.

« If you use a subject with insufficient contrast, or move
the camcorder or subject during adjustment, the
adjustment cannot be made properly. Once the
adjustment begins, do not touch the camcorder body or
lens until it ends.
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Flange focal length auto adjustment is not possible
when shooting in Slow & Quick Motion mode.

Make sure that no light source, such as a lamp, the sun,
or a bright window, is in the picture frame during
flange focal length adjustment.

Contact your dealer if a flange focal length adjustment
chart is required.

Set the ON/STANDBY switch to the ON
position.

Remove attachments, such as a
conversion lens.

Set to normal shooting mode.

Set Marker (page 115) >Setting to On or
Center Marker to a setting other than
Off in the LCD/VF menu to display the
center marker on the screen.

Position the flange focal length
adjustment chart or other high contrast
object approximately 3 meters (10 ft)
away from the camcorder, and arrange
the lighting to obtain a satisfactory
video output.

Place the subject so that it appears at the
center of the screen at the telephoto end.
Also, make sure that no nearby object closer
to the camera than the chart enters the screen
at the wide-angle end.

Set the zoom to the telephoto end, and
align the center of the flange focal
length adjustment chart or other
subject with the center marker on the
screen.

Set Rec Format (page 134) >Video
Format to 3840x2160P and Frequency
to 59.94 or 50 in the System menu

Set the zoom to the wide angle end, turn
Full Auto mode off, and set the shutter
speed, gain, and iris to the following
settings (page 35).

Shutter speed: Auto shutter

Gain: 0dB

Iris: F1.9 (open)

Adjust the lighting and ND filter to an
appropriate brightness.



10 Set the ZOOM switch on the bottom of
the camcorder to SERVO (power zoom
mode).

11 Select Auto FB Adjust >Execute in the
Camera menu.

The flange focal length auto adjustment
starts.

A progress message appears on the screen
during adjustment.

After successful adjustment, a completion
message appears.

* Do not change the ND filter while Auto FB Adjust
execution is in progress.

If you press the CANCEL button during

adjustment

Automatic adjustment of the flange focal length is

aborted and the condition before starting the

adjustment is restored.

If the flange focal length adjustment is not
successful

An error message appears.

Check the subject and lighting conditions, and
repeat the adjustment.

Acquiring location information
(GPS)

Location and time information of video shot
when positioning is enabled is recorded onto
media loaded in the card slot of the camcorder,
and can be output as SDI.

1 Press the MENU button during
standby.

2 Set GPS to On in the System menu.

Mo is displayed when the camcorder is
seeking GPS satellites. When positioning is
established, location information is recorded
when shooting video.

¢ The icon displayed varies, depending on the signal
reception from the GPS satellites.

Positioning Display GPS reception state
status

Off No display GPS is set to Off or an
error occurred.

Positioning NO GPS Location information

not available  SIGNAL could not be obtained
because GPS signal could
not be received. Move to a
location with a clear view

of the sky.
Searching for Py Searching for satellites.
satellites o‘-Q Several minutes may be

required to acquire

satellites.
Positioning P A weak GPS signal is

P aal | being received.
P A GPS signal is being

0\|| received. Location
information can be
acquired.

A strong GPS signal is
being received. Location
information can be
acquired.

il

* GPS is set to On by default. Location and time
information of video shot when positioning is
enabled is recorded by the camcorder. To stop
recording of information, set GPS to Off.

It may take time to start positioning after
turning the camcorder on.

If a positioning icon is not displayed after
several minutes, there may be a problem with
signal reception. Start shooting without location
information, or move to an area with a clear
view of the sky. Shooting when a positioning
icon is not displayed means that location
information will not be recorded.

The GPS signal may not be received when
indoors or near tall structures. Move to a
location with a clear view of the sky.

The recording of location information may be
interrupted, depending on the strength of the
received signal, even if a positioning icon is
displayed.



Changing the audio channels
using button operation

You can change the combination of audio
channels configured using Audio Output
>Monitor CH (page 113) in the Audio menu
using assignable buttons.

You can select an audio channel to listen to from
the built-in speaker or headphones and check the
audio being recorded on each recording channel.
Press an assignable button assigned with the
Audio Monitor CH function and switch the audio
channel as described below.

Current Monitor CH Setting after

setting switching using Audio
Monitor CH

CHI1/CH2 CH1

CH3/CH4 CH3

MIX ALL Not applicable

CHI1 CH2

CH2 CH1/CH2

CH3 CH4

CH4 CH3/CH4

Press an assignable button assigned with the
Audio Mon. CH Switch function and switch the
audio channel as described below.

Current Monitor CH Setting after

setting switching using Audio
Mon. CH Switch

CHI1/CH2 CH3/CH4

CH3/CH4 CHI1/CH2

MIX ALL Not applicable

CH1 CH3

CH2 CH4

CH3 CHI

CH4 CH2

When an assignable button assigned with Audio
Monitor CH or Audio Mon. CH Switch is pressed, the
current Monitor CH setting is displayed in a message.
To change the Monitor CH setting, press the Audio
Monitor CH or Audio Mon. CH Switch assignable
button while the Monitor CH setting message is
displayed.

‘When Monitor CH is set to MIX ALL, the audio
channel is not switched.
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Planning Metadata

Planning metadata is information about shooting
and recording plans recorded in an XML file.
You can shoot using clip names and shot mark
names defined in advance in a planning metadata
file.

You can send and receive planning metadata via
a network using the “Content Browser Mobile”
application.

This camcorder can display clip names and shot
mark names defined in the following languages:
* Japanese

¢ English

* Chinese

* German

* French

* Jtalian

* Spanish

* Dutch

* Portuguese

* Swedish

* Norwegian

* Danish

* Finnish

If you define clip and shot mark names in languages

other than those listed above, they may not be

displayed on the LCD/viewfinder screen.

If you define clip and shot mark names in French,

Dutch, or Finnish, some characters are displayed in a

different but similar font.

To transfer the planning metadata file that was applied

during original file auto transfer together with the

original file, media must be inserted in the UTILITY

SD/MS slot and proxy recording mode must be

enabled.

Planning metadata is not transferred in the following

cases.

— When media becomes full during file transfer

— When slots are switched or relay recording operates
during original file transfer

Loading a planning metadata file

To record planning metadata together with clips,
it is necessary to load a planning metadata file
into the camcorders memory beforehand.



When using an SxS memory card

Insert the SxS memory card with the planning
metadata file (.xml) saved to the directory below
into the camcorder card slot, then select and load
the file using Planning Metadata (page 123)
>Load from Media(A) or Load from Media(B) in
the Media menu.

A file list screen appears.

Up to 512 planning metadata files are displayed in
the list.

You can change the file list sort order using
Planning Metadata >Sort by in the Media menu.

“Sort by” setting Sort order

Date/Time (0-9) Sort the file list in ascending
order in the Date/Time
column (oldest creation date

at the top).

Sort the file list in
descending order in the Date/
Time column (newest
creation date at the top).

Date/Time (9-0)

Planning metadata file save directory
exFAT: XDROOT/General/Sony/Planning
UDF: General/Sony/Planning

¢ Planning metadata files cannot be loaded when using
the FAT file system.

When using an SDXC card

You can load a planning metadata file from an
SDXC card using the optional MEAD-SD02
Media Adapter (page 29).

Insert the SDXC card on which the planning
metadata file (.xml) is saved in the following
directory into the media adapter, and insert the
media adapter into the memory card slot of the
camcorder.

Select Planning Metadata (page 123)>Load from
Media(A) or Load from Media(B) in the Media
menu to load the file.

A file list screen appears.

Up to 512 planning metadata files are displayed in
the list.

You can change the file list sort order using
Planning Metadata >Sort by in the Media menu.

“Sort by’ setting Sort order

Date/Time (0-9)

Sort the file list in ascending
order in the Date/Time
column (oldest creation date
at the top).

Sort the file list in
descending order in the Date/
Time column (newest
creation date at the top).

Date/Time (9-0)

Planning metadata file save directory
exFAT: PRIVATE/XDROOT/General/Sony/
Planning

« Planning metadata files cannot be loaded when using
the UDF/FAT file system.
* Data cannot be loaded from an SDHC/SD card.

Confirming the detailed information in
planning metadata

After loading planning metadata into the
camcorder, you can check the detailed
information that it contains, such as file names,
date and time of creation, and titles.

Select Planning Metadata (page 123) >Properties
>Execute in the Media menu.

Clearing the loaded planning metadata

To clear the planning data loaded in the
camcorder memory, proceed as follows:
Select Planning Metadata (page 123) >Clear
Memory >Execute in the Media menu.

Defining a clip name in planning
metadata

The following two types of clip name strings can

be written in a planning metadata file.

* ASCII-format name, which is displayed on the
viewfinder screen

* A UTF-8 format name that is actually registered
as the clip name

When you specify a clip name in planning

metadata, the name is displayed under the

operation status indication on the viewfinder

screen.



Example of clip name strings

Use a text editor to modify the description for the
planning metadata <Title> tag.

The shaded fields in the example are clip name
strings.

“Typhoon” is described in ASCII format (up to 44
characters). “Typhoon_Strikes” is described in
UTEF-8 format (up to 44 bytes).

“sp  indicates a space and « indicates a carriage
return.

<Txmlgpversion="1.0"g encoding="
UTF-8"7>¢=
<PlanningMetadatag,xmlIns="http://
xmlns.sony.net/pro/metadata/
planningmetadata” gpassignld="
P0001" g,creationDate="
2011-08-20T17:00:00+09:00" g,
lastUpdate="
2011-09-28T10:30:00+09:00",
version="1.00">«
<Properties g propertyld="
assignment" g update="
2011-09-28T10:30:00+09:00",
modifiedBy="Chris">«
<TitlegusAscii=" Typhoon "
xml:lang="en"> Typhoon_Strikes
</Title>«
</Properties>+
</PlanningMetadata>«

When you create a file, enter each statement as a single
line by breaking a line with a carriage return only after
the last character of the line, and do not enter spaces
except where specified with “sp.”

A string of up to 44 bytes (or 44 characters) is valid as
a clip name.

If the UTF-8 format string exceeds 44 bytes, the first
44 bytes are used as the clip name.

If only a string in ASCII format is specified, the ASCIT
format name up to the 44th character is used as the clip
name.

When neither the ASCII format name string nor UTF-
8-format name string is valid, a clip name in the
standard format is used.

Using a clip name defined in planning
metadata

Load a planning metadata file that contains the
clip name into the memory of the camcorder, then
select Clip Naming (page 122) >Auto Naming
>Plan in the Media menu.
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Clip names are generated by adding an

underscore (_) and a 5-digit serial number (00001

t0 99999).

Example: Typhoon_Strikes_00001,
Typhoon_Strikes_00002, ...

o If the serial number reaches 99999, it returns to 00001
upon the next recording.

* When you load another planning metadata file, the 5-
digit serial number returns to 00001.

Defining shot mark names in
planning metadata

When you record shot mark 1 or shot mark 2, you
can apply a name to the shot mark, using a string
defined in planning metadata.

Example of shot mark name strings

Use a text editor to modify the description for the
planning metadata <Meta name> tag.

The shaded fields in the example are shot mark
name strings.

Names can be either in ASCII-format (up to 32
characters) or UTF-8-format (up to 16
characters).

“sp  indicates a space and « indicates a carriage
return.

» If a name string contains even one non-ASCII
character, the maximum length of that string is limited
to 16 characters.

<?xmlgpversion="1.0"spencoding="
UTF-8"?>¢=
<PlanningMetadata xmlns="http://
xmlns.sony.net/pro/metadata/
planningmetadata”spassignld="
HO00123"g creationDate="
2011-04-15T08:00:00Z"g,lastUpdate="
2011-04-15T15:00:00Z"g,version=
"1.00">«
<Propertiessppropertyld=
"assignment" g class="original"
update="2011-04-15T15:00:00Z" g,
modifiedBy="Chris">«
<TitlegpusAscii="Football
Game" g xml:lang="en">
Football Game 15/04/2011
</Title>«
<Metag,name="_ShotMark1"y,



content="Goal "/>«!
<Metag,name="_ShotMark2",
content=""Shoot "/>«!
</Properties>+
</PlanningMetadata>«

* When you create a file, enter each statement as a single
line by breaking a line with a carriage return only after
the last character of the line, and do not enter spaces
except where specified with “s,” outside the shot mark
name strings.

Transferring planning metadata
files

You can transfer a planning metadata file together
with original files or proxy files.

Planning metadata files can be transferred
automatically when Auto Upload (Proxy) is set to
On and an SD card is mounted, or when both
Auto Upload and Auto Upload (Proxy) are set to
On and an SD card is mounted.

For details about proxy recording, see “Proxy
Recording” (page 55). For details about
transferring original files and proxy files, see
“Uploading a File” (page 67).

Planning metadata files are not transferred in the

following cases.

— When file is in its final state because recording
stops due to media becoming full

— When the recording media changes due to relay
recording or 2-slot simultaneous recording:
Planning metadata for the file preceding the media
change is not transferred. The planning metadata
file is transferred for the file when recording is
stopped after the media change.

— When the file splits after 6 hours of recording:
Planning metadata is not attached to the file
preceding the media change.

— When using clip continuous recording and proxy
recording together
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Proxy Recording

You can record proxy data on an SD card
simultaneously while recording on an SxS
memory card.

Supported SD cards

SDXC memory cards* (Speed Class: 4 or
higher)

SDHC memory cards* (Speed Class: 4 or
higher / Capacity: up to 32 GB)

SD memory cards* (Speed Class: 4 or higher /
Capacity: up to 2GB)

Referred to as “SD card” in this document.

Formatting (initializing) SD cards

SD cards must be formatted the first time they are
used in the camcorder.

SD cards for use in the camcorder should be
formatted using the format function of the
camcorder. If a message appears when the SD
card is inserted into the camcorder, format the SD
card.

1 Insert the SD card media into the
UTILITY SD/MS slot (page 10) with the
label facing right.

2 Select Format Media (page 122)
>Utility SD/MS >Execute in the Media
menu. When a confirmation message
appears, select Execute again.

A message and progress status are displayed
while formatting is in progress, and the
access lamp is lit red.

When formatting is completed, a completion
message is displayed. Press the SET button
or SEL/SET dial to dismiss the message.

» Formatting an SD card erases all data on the card. The
card cannot be restored.

* SDXC cards are formatted in exFAT, and SDHC cards
are formatted in FAT32.



Checking the remaining capacity

You can check the remaining capacity on an SD
card on the Media Status screen (page 18).

* A @ mark is displayed if the SD card is protected.

To use media formatted on the camcorder in the
slot of another device

First, make a backup of the card, then reformat the card
in the device to be used.

Proxy recording (Proxy Rec)

Configuring before shooting

1 Set Proxy Rec >Setting in the Recording
menu to On.

2 Insert the SD card media into the
UTILITY SD/MS slot (page 10) with the
label facing right.

Proxy Rec cannot be set to On at the same time as S&Q
Motion, Interval Rec, Picture Cache Rec, 2-slot Simul
Rec, or 4K & HD (Sub) Rec.

When Proxy Rec is set to On, recording functions other
than S&Q Motion are forcibly set to Off.

When Proxy Rec is On and S&Q Motion is set to On,
Proxy Rec is temporarily set to Off. When S&Q
Motion is set to Off, Proxy Rec is set to On again.

Recording a proxy

Start the recording after completing the required
setting.

Press the record button.

If the camcorder is turned off or the SD card is
removed while the SD card is being accessed, the
integrity of data on the card cannot be guaranteed. All
data recorded on the card may be discarded. Always
make sure the access indicator is off before turning off
the camcorder or removing the SD card.

Take caution to prevent the SD card from flying out
when inserting/ejecting the card.

To exit, stop the recording.
When the recording on an SxS memory card is
stopped, proxy recording is also stopped.
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Changing proxy recording settings

Setting the picture size

Select Proxy Rec >Proxy Format in the
Recording menu, and set the picture size.

Setting the audio channel

Select Proxy Rec >Audio Channel in the
Recording menu, and set the audio channel for
proxy recording.

Recording and uploading a proxy
file

When the auto upload setting is set to Chunk and
aproxy file is recorded in chunks according to the
following procedure, the proxy file can be

uploaded while the main recording is in progress.

1 Select Proxy Rec in the Recording
menu.

2 Select Proxy Rec >Chunk and select the
chunk recording interval.
30sec: Record proxy file in 30-second
chunks (default setting).
1min: Record proxy file in 1-minute chunks.
2min: Record proxy file in 2-minute chunks.

3 Set File Transfer >Auto Upload (Proxy)
in the Network menu to Chunk.

4 Sstart proxy recording.

The proxy file is recorded in chunks with the
specified interval and each chunk is
registered in the job list as a transfer job.

* When Auto Upload (Proxy) is not set to Chunk,
proxy recording in chunks does not occur.

About the recorded file

The file name extension is “.mp4”.
The timecode is also recorded simultaneously.



Storage destination of the
recorded file

The recorded file is stored under the “/PRIVATE/
PXROOT/Clip” directory.

About the file name

The file name consists of the clip name recorded
on the SxS memory cards and a consecutive
number suffix.

» The consecutive number is kept even if the camcorder
is turned off. The consecutive number returns to 0001
by executing All Reset.

For details about clip names, see Clip Naming

(page 122) in the Media menu.

Recording proxy data only

You can record proxy data independently to an
SD card in the UTILITY SD/MS slot without
recording to an SxS memory card.

The recording format of the proxy data is the
same as for simultaneous recording.

Configuring before shooting

1 Assign Proxy Rec Start/Stop to an
assignable button (page 44).

2 Set Proxy Rec >Setting in the Recording
menu to On.

3 Insert the SD card media into the
UTILITY SD/MS slot (page 10) with the
label facing right.

Recording

Start the recording after completing the required
setting.

Press the assignable button assigned with
Proxy Rec Start/Stop.

To stop recording, press the assignable button.
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Connecting to Other
Devices via LAN

The camcorder can connect to smartphones,
tablets, and other devices via LAN connection.

Making a LAN connection between a device and
the camcorder enables you to do the following
using the web remote control (page 77) or
“Content Browser Mobile” application.

* Planning metadata (page 52)

Send and receive planning metadata using the
device and camcorder.

You can send planning metadata created
beforehand to the camcorder to specify clip
names.

Remote operation via LAN

You can control the camcorder from a
smartphone, tablet, or computer that is
connected to the camcorder via a LAN.

File transferring via LAN

You can transfer a proxy file (low resolution)
that is recorded on an SD card in the camcorder
or original file (high resolution) that is recorded
by the camcorder to the server via a LAN.
Video monitoring via LAN

You can create a stream (H.264) from the
camera or playback video of the camcorder, and
monitor the video using the “Content Browser
Mobile” application from a device via a LAN.

“Content Browser Mobile” application

You can operate the camcorder remotely on the
device screen while streaming from the
camcorder, and configure settings of the
camcorder, using the “Content Browser Mobile”
application.

For details about the “Content Browser Mobile”
application, contact your Sony sales or service
representative.

« If the version of the unit is 3.00 or later, use Content
Browser Mobile version 3.2.0 or later.

Streaming high quality video using Sony QoS

technology (page 71)

You can stream high quality video using a Sony

Network RX Station (sold separately) or C3

Portal* Connection Control Manager (CCM)



connected with the camcorder in network client
mode.
* C3 Portal is a cloud service that is provided by Sony.
To use this service, registration is required.
C3 Portal is not provided in some regions. For details
on areas where the service is provided, refer to the
following site.
https://www.c3p.sony.net
For details about the C3 Portal privacy policy, visit the
following sites.
— Terms of service
https://www.c3p.sony.net/site/tos_eu.html
— C3 Portal privacy policy
https://www.c3p.sony.net/site/
c3p_privacy_policy.html
— Professional ID privacy policy
https://www.pro-id.sony.net/#/privacyPolicy
For more details, contact a Sony professional sales
representative.

Connecting using wireless LAN
access point mode

The camcorder works as an access point, and
connects to a device via a wireless LAN.

Smartphone/
tablet

i

Computer

Connecting to an NFC-compatible device
with one-touch operation

Devices that support NFC can be connected (one-
touch connection) using NFC.

1 Open [Settings] on the device, select
[More], and place a check mark in the
[NFC] checkbox.
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NFC

K

2 Turn the camcorder on.

3 Activate the NFC function.

Press and hold (for 3 seconds) an assignable
button assigned with NFC or select Wireless
LAN >NFC in the Network menu to activate
NFC connection mode.

The NFC function is available only while
N appears on the screen.

4 Touch the camcorder using the device.

The device connects to the camcorder and
“Content Browser Mobile” starts.

* Disable sleep mode and screen lock beforehand.

* Touch and hold the device still until the “Content
Browser Mobile” application launches (1 to 2
seconds).

Connecting to a WPS-compatible device

Devices that support WPS can be connected using
WPS.

1 Select Wireless LAN >Setting >Access
Point Mode in the Network menu.

2 Select Wireless LAN >WPS >Execute in
the Network menu.

3 Open the Network Settings or Wi-Fi
Settings on the device, and turn Wi-Fi
on.



4 Select the camcorder SSID from the
SSID list in Wi-Fi Network on the
device, then select WPS Push Button in
Option on the device to connect.

For the SSID and password of the camcorder, check
AP Mode Settings (page 126) >Camera SSID &
Password in the Network menu.

From a security standpoint, it is recommended that you
set a password with a sufficiently long character string
that is hard to guess by others, and that you store it
safely.

5 Display the web remote control
(page 77). Or connect using the Content
Browser Mobile application.

The operation method differs depending on the device.

Connecting by inputting an SSID and
password on a device

You can connect the camcorder to a device by
entering the SSID and password on a device.

1 Select Wireless LAN >Setting >Access
Point Mode in the Network menu.

2 Open the device Network Settings or
Wi-Fi Settings on the device, and turn
Wi-Fi on.

3 Connect the device to the camcorder by
selecting the camcorder SSID from the
SSID list in Wi-Fi Network and
entering the password.

For the SSID and password of the camcorder,
check AP Mode Settings (page 126)
>Camera SSID & Password in the Network
menu.

For the SSID and password of the camcorder, check
AP Mode Settings (page 126) >Camera SSID &
Password in the Network menu.

From a security standpoint, it is recommended that you
set a password with a sufficiently long character string
that is hard to guess by others, and that you store it
safely.

4 Display the web remote control
(page 77). Or connect using the Content
Browser Mobile application.

The operation method differs depending on the device.
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Connecting using wireless LAN
station mode

The camcorder connects to an existing access
point of the wireless LAN as a client. The
camcorder and device connect via the access
point.

The 10 most recently connected access points are
displayed in the history.

The connection history is saved in an ALL file,
but the access passwords are not saved. Password
entry is required the next time you connect after
loading the ALL file.

Smartphone/
tablet

Computer

Access
point

Connecting to an access point using WPS

If the access point is compatible with the WPS
function, you can connect to the access point with
simple settings.

1 Turn the access point on.
2 Turn the camcorder on.

3 Select Wireless LAN >Setting > Station
Mode in the Network menu.

4 Select Wireless LAN >WPS >Execute in
the Network menu.



9

Press the WPS button of the access
point.

For details about the operation of the WPS
button, refer to the operating instructions of
the access point.

‘When the connection is successful, the
network status indicator icon will show a
strength of 1 or higher on the LCD/
viewfinder screen.

« If the connection fails, perform steps from step 1 again.

6

Connect the device to the access point.

For details about connecting, refer to the
operating instructions of the device.

Display the web remote control
(page 77). Or connect using the Content
Browser Mobile application.

Connecting to an access point using auto
network detection or manually

You can configure connection to a desired access
point from the setup menu.

You can configure connection to a desired access
point using the auto network detection function.

Connecting using the network auto detection
function

1

2

Perform steps 1 to 3 in “Connecting to
an access point using WPS” (page 59).

Select ST Mode Settings >Scan
Networks (page 127) >Execute in the
Network menu.

The camcorder starts detection of connection
destinations.

Detected destinations for connection are
displayed in the Scan Networks result list.

Select a connection using the #/¥%/«/»
button or SEL/SET dial, and press the
SET button or SEL/SET dial.
Momentarily, the network (access point)
details screen appears. The selected
connection is displayed in SSID.

6

Select Password, and set the password
on the password input screen.

Selecting an SSID in the connection history
automatically configures settings, including
the password.

Set the password to return to the network
(access point) details screen.

Configure the following connection
settings.

* DHCP

Set the DHCP setting.

When you set to On, the IP address is
assigned to the camcorder automatically.
To assign the IP address to the camcorder
manually, set to Off.

IP Address

Input the IP address of the camcorder. This
setting is available only when DHCP is set
to Off.

Subnet Mask

Input the subnet mask of the camcorder.
This setting is available only when DHCP
is set to Off.

Gateway

Input the default gateway for the access
point.

This setting is available only when DHCP
is set to Off.

DNS Auto

Set to acquire DNS automatically.

When set to On, the DNS server address is
automatically acquired. This setting is
available only when DHCP is set to On.
Primary DNS Server

Input the primary DNS server for the
access point.

This setting is available only when DNS
Auto is set to Off.

Secondary DNS Server

Input the secondary DNS server for the
access point.

This setting is available only when DNS
Auto is set to Off.

When finished, select Connect to
connect to the access point.

Connecting manually

1

Perform steps 1 to 3 in “Connecting to
an access point using WPS” (page 59).



Select ST Mode Settings >Manual
Register (page 127) >Execute in the
Network menu.

Momentarily, the network (access point)
details screen appears.

Configure the following connection
settings.

« SSID

Input the SSID for the connection access
point.

Security

Select the encryption method.

Password

Input the password for the connection
access point.

DHCP

Set the DHCP setting.

When you set to On, the IP address is
assigned to the camcorder automatically.
To assign the IP address to the camcorder
manually, set to Off.

IP Address

Input the IP address of the camcorder. This
setting is available only when DHCP is set
to Off.

Subnet Mask

Input the subnet mask of the camcorder.
This setting is available only when DHCP
is set to Off.

Gateway

Enter the address of the gateway.

This setting is available only when DHCP
is set to Off.

DNS Auto

Set to acquire DNS automatically.

‘When set to On, the DNS server address is
automatically acquired. This setting is
available only when DHCP is set to On.
Primary DNS Server

Input the address of the primary DNS
server.

This setting is available only when DNS
Auto is set to Off.

Secondary DNS Server

Input the address of the secondary DNS
server.

This setting is available only when DNS
Auto is set to Off.

When finished, select Connect to
connect to the access point.
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Connecting to a device using a
LAN cable

You can connect with a device by connecting the
wired LAN connector of the camcorder to a LAN
switch using a LAN cable.

Computer

LAN switch

» Wired LAN cannot be used at the same time as a
modem/smartphone.

Wired LAN and video output
combinations

Wired LAN cannot be used if two or more of
Output On/Off (page 113) >SDI, HDMI, and
VIDEO in the Video menu are set to On.

All of them are set to On by default in Output On/
Off. To use a wired LAN, set two or more outputs
in Output On/Off to Off.

To use wired LAN and wireless LAN at the same
time, set all outputs in Output On/Off to Off.

* When using wired LAN and video output at the same
time, the brightness of the LCD screen decreases.



LAN cable connections and wired LAN
settings

1

Connect the wired LAN connector of
the camcorder to a LAN switch using a
LAN cable.

Turn the camcorder on.

Set Wired LAN (page 128) >Setting in
the Network menu to On.

Configure connection settings using
Detail Settings in the menu.

« DHCP

Set the DHCP setting.

When you set to On, the IP address is
assigned to the camcorder automatically.
To assign the IP address to the camcorder
manually, set to Off.

IP Address

Input the IP address of the camcorder. This
setting is available only when DHCP is set
to Off.

Subnet Mask

Input the subnet mask of the camcorder.
This setting is available only when DHCP
is set to Off.

Gateway

Enter the address of the gateway.

This setting is available only when DHCP
is set to Off.

DNS Auto

Set to acquire DNS automatically.

When set to On, the DNS server address is
automatically acquired. This setting is
available only when DHCP is set to On.
Primary DNS Server

Input the address of the primary DNS
server.

This setting is available only when DNS
Auto is set to Off.

Secondary DNS Server

Input the address of the secondary DNS
server.

This setting is available only when DNS
Auto is set to Off.

When finished, select Set to apply the
settings.
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* Always select Set after changing the connection
settings. The settings are not applied if Set is not
selected.



Connecting to the
Internet

You can connect the camcorder to the Internet
using a modem, smartphone, wired LAN, or
wireless LAN.

Connecting using a modem/
smartphone

You can connect the camcorder to the Internet via
a3G/4G network by attaching an optional modem
to the unit.

Attaching and using more than one modem/
smartphone at the same time enables high-quality
streaming in network client mode, using two lines
for higher quality streaming and device
redundancy.

For details about compatible modems and
smartphones, contact your Sony dealer or a Sony
service representative.

* A modem/smartphone cannot be used at the same time
as a wired LAN.

* A modem/smartphone cannot be used when using a
BP-35 battery pack.

¢ When using a modem/smartphone and video output at
the same time, the brightness of the LCD screen
decreases.

Attaching a modem/smartphone to the
camcorder

Attach a modem/smartphone to the camcorder
using one of the following methods.

Attaching to the USB 2.0 (HOST) connector or
USB 3.0 (HOST) connector

Attach a modem that supports the USB standard
of the corresponding connector. Two modems/
smartphones can be used simultaneously by
connecting modems/smartphones to both
connectors.

¢ Attach/remove the modem/smartphone while the
camcorder is turned off.

¢ When using a modem/smartphone connected to a
dedicated hub, a modem/smartphone connected to the
USB 3.0 (HOST) connector cannot be used.

Connecting a modem/smartphone to a dedicated
USB hub (CBK-DL1) connected to the USB 2.0
(HOST) connector

One or two modems/smartphones can be
connected to a dedicated USB hub connected to
the USB 2.0 (HOST) connector.

* Attach/remove the modem/smartphone and dedicated
USB hub while the camcorder is turned off.

¢ When a dedicated hub is connected, a modem/
smartphone connected to the USB 3.0 (HOST)
connector cannot be used.

Configuring network settings using the
network setup assist tool

When connecting using a smartphone, the
network functions and video output combination
that can be used simultaneously must be
configured. These settings are easy to configure
using the network setup assist tool.

In addition, the network setup assist tool can
create a QR code with the information required to
access the camcorder.

To use this function, first install the C3 Portal
dedicated app on your smartphone.

1 Turn the camcorder on.

2 Select Setup for Mobile App >Setup in
the Network menu.

A function selection screen appears.

Setup for Mobile App

Select a function to use simultaneously with the modem.
SDI HDMI VIDEO OUT  Wireless LAN

AP Mode
ST Mode

Cancel Next

3 Select the combination you want to use
using the 4#/%/«/» button or SEL/SET
dial.



4 Select Next.

Setup for Mobile App 01/02
Select a function to use simultaneously with the modem
SDI HDMI VIDEO OUT  Wireless LAN

* On

On

AP Mode
ST Mode

Cancel TN

A setup confirmation screen appears.

5 Check the settings and select OK.

The configuration starts. A “Changing”
message appears while configuration is in
progress.

When the configuration is completed, the
following screen appears.

Setup for Mobile App
User Name
admin

Password

ac2ac2C5

Serial Number

0000000000

« Take care that the password cannot be viewed and
the QR code image cannot be copied by others.

6 Launch the C3 Portal dedicated app
installed on your smartphone, and scan
the QR code using the camera of the
smartphone.

For details about using the C3 Portal
dedicated app, refer to the C3 Portal
dedicated app Help Guide.

The required information for accessing the
camcorder is loaded into the smartphone.

For details about the dedicated app, visit the
C3 Portal site.
https://www.c3p.sony.net

« To change the video format or wireless LAN
settings, first set all settings in Output On/Off in
the Video menu to Off and Modem >Setting in
the Network menu to Off.
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Connecting using wireless LAN
station mode (Wi-Fi station mode)

You can connect the camcorder to the Internet in
Wi-Fi station mode via an optional wireless LAN
router or by tethering to a device.

Smartphone/
tablet

Computer

Wireless LAN router

0 @

Internet

Smartphone/
tablet

Internet

Connect to the wireless LAN router or device as
described in “Connecting using wireless LAN
station mode” (page 59).

Connecting using a LAN cable

You can connect with a device by connecting the
wired LAN connector of the camcorder to an
Internet router using a LAN cable.


https://www.c3p.sony.net

Computer

Router

ﬂ Internet

Connect to the Internet router as described in
“Connecting to a device using a LAN cable”
(page 61).
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List of functions for network connections

The following table shows the availability of network functions in each network connection mode.

Network function  Network connection mode

Access Point  Station Modem Wired LAN  Off
File transfer 3 O O ob X
(page 67)
Streaming X O O O X
(page 70)
RTMP streaming
(page 74)
Monitoring ob ob 3 ob b3
(page 78)
Remote control of ob ob 3 ob X
camcorder
(page 77)

1) Functions of device connected with the camcorder via a network
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Uploading a File

You can upload a proxy file or original file that is
recorded on the camcorder to a server on the
Internet or a server on a local network via a 3G/
4G network or access point.

¢ During streaming, transfer is interrupted. Transfer
restarts after stopping streaming.

* When recording in XAVC-I 3840x2160P 59.94/50P,
transfer is interrupted. Transfer restarts after stopping
recording.

« If playback is performed during file transfer, the
playback screen may become distorted.

Preparations

Connecting to a network

Connect the camcorder to the Internet or local
network as described in “Connecting to the
Internet” (page 63).

Configuring required file transfer
settings automatically (smartphone
connection)

You can send the settings required for file transfer
from a smartphone to the camcorder when
connected to a network using a smartphone with
the C3 Portal dedicated app installed.

1 Send the file transfer information to the
camcorder using the C3 Portal dedicated
app on a smartphone.

For details about using the C3 Portal
dedicated app, refer to the C3 Portal
dedicated app Help Guide.

If the camcorder receives the file transfer
information successfully, the following
message appears.

Network File received.
Load File?

Cancel

OK
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2 Select OK.

The setup information starts loading.
When the setup is loaded successfully, a
“Network File loaded.” message appears.

Items configured automatically

For details about the items configured
automatically, see step 2 in the “Registering a file
transfer destination” section below.

* Root Certificate cannot be set automatically.
Configure manually.

Registering a file transfer destination

Register the server for uploading in advance.

1 Select File Transfer >Server Settings1
(or Server Settings2, Server Settings3)
in the Network menu.

The transfer destination setup screen
appears.

2 Set each item on the transfer
destination setup screen.

Display Name
Enter the name of the server to display in the
transfer destination list.

Service
Displays the server type.
“FTP”: FTP server

Host Name
Enter the address of the server.

Port
Enter the port number of the server to
connect.

User Name
Enter the user name.

Password
Enter the password.

Passive Mode
Turn passive mode on/off.

Destination Directory
Enter the name of the directory on the
destination server.

* When editing, “[J” indicates characters that
cannot be changed. Correct operation is not
guaranteed when editing a directory name that



contains these characters. If you need to edit,
delete all the characters and re-enter a value.

If characters that are invalid on the destination
server are entered in Destination Directory, files
will be transferred to the user’s home directory.
Invalid characters will vary depending on the
server.

Using Secure Protocol

Set whether to perform secure FTP

uploading.

Root Certificate

Load/clear a certificate.

¢ Load
Select Set in step 3, and import a CA
certificate.

* The certificate to be loaded must be in PEM
format, and should be written to the root
directory of the SD card with “certification.pem”
file name.

¢ Clear
Select Set in step 3, and clear a CA
certificate.

* None

Do not load or clear a certificate.

« Set the clock of the camcorder to the correct time
before importing a CA certificate.

¢ When recording in XAVC-I 3840x2160P 59.94/
50P, Load cannot be selected.

 In low voltage state, Load/Clear cannot be
selected for a CA certificate.

Root Certificate Status

Displays the load status of the certificate.

Reset
Reset the settings of Server Settings to the
defaults.

3 When finished, select Set to apply the
settings.

Always select Set after changing the settings.
The settings are not applied if Set is not
selected.

You can also register a server using the web
remote control “Registering a destination
server” (page 79).

Selecting a file and uploading

Upload a file that is recorded on an SD card or an
original file that is recorded on an SxS memory
card to a server.
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Files can also be uploaded via web remote
control. For details, see “Transferring files (Slot
A, Slot B, Slot SD/MS)” (page 80).

Uploading a proxy file on an SD card from
the thumbnail screen

1 Select Transfer Clip (Proxy) >Select
Clip in the Thumbnail menu.
The display changes from the setup menu to
the thumbnail screen.
Clips can be transferred from the thumbnail
screen or the filtered clip thumbnail screen.

2 Select the file (clip) to transfer using the
4/%/«/» button or SEL/SET dial, and
press the SET button or SEL/SET dial.

A check mark is attached to the selected clip.

3 Press the MENU button.

A confirmation screen appears.

4 Select Execute.
The transfer of the selected file is registered
in the job list, and the registration result is
displayed.

5 Select OK.

To upload all files

Select All Clips instead of Select Clip in step 1 to
transfer the proxy files corresponding to all the
files.

» Up to 200 files can be transferred.

Uploading an original file on an SxS
memory card from the thumbnail screen

1 Select Transfer Clip >Select Clip in the
Thumbnail menu.
The display changes from the setup menu to
the thumbnail screen.
Clips can be transferred from the thumbnail
screen or the filtered clip thumbnail screen.

2 Select the file to transfer using the 4/%/
«/% button or SEL/SET dial, and press
the SET button or SEL/SET dial.

A check mark is attached to the selected clip.



3 Press the MENU button.

A confirmation screen appears.

4 Select Execute.

The transfer of the selected file is registered
in the job list, and the registration result is
displayed.

9 Select OK.

To upload all files
Select All Clips instead of Select Clip in step 1 to
transfer all the files.

» Up to 200 files can be transferred.

Checking the file transfer

You can check the file transfer on the screen
displayed by selecting File Transfer >View Job
List in the Network menu.

« Up to 200 transfer jobs can be registered.

 The job list is retained when the camcorder is turned
off, but up to 10 minutes of recent progress
information may be lost if the battery pack is removed
or the camcorder is powered off without first setting
the ON/STANDBY switch to STANDBY.

 Jobs added after the battery low voltage state are not
saved in the job list.

« If an error occurs during file transfer, the transfer of a
clip with the same name as a transferred clip may not
be resumed depending on the settings and status of the
transfer destination server. In this case, check the
transfer destination server settings and status.

Uploading files automatically

If File Transfer >Auto Upload (page 130) or Auto
Upload (Proxy) (page 130) in the Network menu
is set to On and a network connection exists,
original files and proxy files are automatically
uploaded to the server specified using Default
Upload Server (page 130) or C3 Portal when
recording ends. If both original files and proxy
files are configured for auto upload, the auto
upload of proxy files takes precedence.

¢ The order of transfer jobs may change depending on
the network status.

¢ The order of transfer jobs may change when a clip
splits automatically during extended recording.
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Uploading using Secure FTP

You can upload files with encryption using FTPS
in Explicit mode (FTPES) for the connection with
the destination file server.

Setting secure FTP transfer

For secure FTP transfer, set Using Secure
Protocol to On in the destination file server
settings and import a certificate.

For details about configuration, see “Registering
a file transfer destination” (page 67).



Transmitting Streaming
Video and Audio

You can transmit the video and audio recorded/
played back with the camcorder via the Internet or
local network.

Setting the streaming destination
and format

Up to three streaming destinations can be
configured as Destination Settings.

1

Select Streaming >Destination
Settings1 (or Destination Settings2,
Destination Settings3) in the Network
menu.

The streaming connection destination setup
screen appears.

Set each item on the connection
destination setup screen.

Display Name
Set the display name in the Destination
Settings menu.

Streaming Type
Displays the type of video for streaming
(fixed to MPEG-2 TS/UDP).

Streaming Format
Set the format of the video to stream.
¢ 1920x1080 9M
¢ 1920x1080 6M
¢ 1920x1080 3M
¢ 1280x720P OM
¢ 1280x720P 6M
¢ 1280x720P 3M
¢ 1280x720P 2M
¢ 640x360P 3M

* 640x360P 2M

¢ 640x360P 1M

¢ 480x270P 1M

* 480x270P 0.5M
¢ 480x270P 0.3M
* 480x270P 0.2M
* 320x180P 0.2M
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Audio Channel

Select the audio channels for the streaming
output.

» CH1/CH2

» CH3/CH4

* CHI

» CH2

* CH3

» CH4

* The Audio Channel settings that can be selected
are restricted according to the Streaming Format
setting.

Destination Address

Enter the address of the destination server for

streaming data.

Destination Port
Enter the port number of the destination
server used for streaming.

Reset
Reset the settings of Destination Settings to
the defaults.

When finished, select Set to apply the
settings.

Always select Set after changing the settings.
The settings are not applied if Set is not
selected.

Select Streaming >Destination Select in
the Network menu, and then select the
destination settings (Destination
Settings1, Destination Settings2,
Destination Settings3) specified in steps
1 to 3.

Starting streaming

1

Connect the camcorder to the Internet
or local network as described in
“Connecting to the Internet” (page 63)
or “Connecting to Other Devices via
LAN” (page 57).

Set Streaming >Setting in the Network
menu to On.

Streaming starts according to the settings.
You can also start streaming by assigning the
Streaming function to an assignable button
(page 44) and pressing the button.



Streaming cannot be started under the following menu

settings.

— When Network Client Mode >Setting in the
Network menu is set to On

— When RTMP/RTMPS in the Network menu is set
to On

— When Rec Format >Codec in the System menu is
set to DVCAM(MXF)

— When S&Q Motion >Setting in the Recording
menu is set to On

— When Interval Rec >Setting in the Recording menu
is set to On

— When Simul Rec >Setting in the Recording menu is
set to On

It may take several tens of seconds to stream actual

video or audio after starting streaming.

If the streaming transmission destination setting is

invalid or the camcorder does not connect to the

network, “x” appears on the screen as the streaming

status indicator.

Audio/video data is transmitted as-is via the Internet.

Accordingly, the data may be disclosed to other

parties. Check that the streaming data is being received

by the receiving device. Data may be transmitted to a

third party if the address or other settings are

configured incorrectly.

Not all frames may be played, depending on the status

of the network.

The picture quality may deteriorate in scenes with

excessive motion.

Not all frames may be played when the stream is set to

a large size with a small bit rate. To reduce this, select

a smaller size format for the Streaming Format setting.

Starting streaming while monitoring will stop the
monitoring.

File transfer is not supported during streaming. File
transfer is supported after stopping streaming.

If streaming is started during file transfer, the file
transfer stops. File transfer restarts after stopping
streaming.

* During streaming, the screen information update
frequency is reduced, but this does not affect
operation.

Stopping streaming

Set Streaming >Setting in the Network
menu to Off.

Streaming stops.

You can also stop streaming by pressing an
assignable button assigned with the Streaming
function.
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Network client mode

High-quality streaming is supported by enabling
network client mode and connecting to the
Connection Control Manager (CCM) of either a
Sony Network RX Station (option) or C3 Portal.
Using network client mode, you can also conduct
intercom calls between the camcorder and a
Network RX Station or C3 Portal CCM using a
headset connected to the USB 3.0 (HOST)
connector of the camcorder.

Setting the network client mode
connection

Up to three network client mode connections can
be configured as NCM Settings.

1 Select Network Client Mode >NCM
Settings1 (or NCM Settings2, NCM
Settings3) in the Network menu.
The network client mode connection
destination setup screen appears.

2 Set each item on the connection
destination setup screen.

Display Name
Set the display name in the NCM Settings
menu.

CCM Address
Enter the address of the CCM to connect
(host name or IP address).

CCM Port
Enter the port number of the CCM to
connect.

User Name
Enter the user name.

Password
Enter the password.

CCM Certificate
Configure the certificate for CCM
connection.
e Load
Select Set in step 3, and import a certificate.
The certificate to be loaded must be in PEM
format, and should be written to the root
directory of the SD card with
“CCM_certification.pem” file name.
* Clear

Select Set in step 3, and clear a certificate.

*



* None
Do not load or clear a certificate.

« Set the clock of the camcorder to the correct time
before loading CCM connection certificates.

* When recording in XAVC-I 3840x2160P 59.94/
50P, Load cannot be selected.

 Inlow voltage state, CCM connection certificates
cannot be loaded or cleared.

CCM Certificate Status

Displays the load status of the certificate.

Camera Control
Enables/disables camera control when
connected with a CCM.

Camera Setting
Enables/disables ALL file operations when
connected with a CCM.

Reset
Reset the settings of NCM Settings to the
defaults.

3 When finished, select Set to apply the
settings.
Always select Set after changing the settings.
The settings are not applied if Set is not
selected.

4 Select Network Client Mode >NCM
Settings Select in the Network menu,
and then select the NCM settings (NCM
Settings1, NCM Settings2, NCM
Settings3) specified in steps 1 to 3.

Connecting in network client mode

1 Connect the camcorder to the Internet
as described in “Connecting to the
Internet” (page 63).

2 Set Network Client Mode >Setting in
the Network menu to On.

Network client mode is enabled, and the
camcorder connects to the Network RX
Station or C3 Portal.

Live streaming starts in response to Network
RX Station operation. For details about
operation, refer to the instruction manual for
the Network RX Station or the Help for C3
Portal.

72

You can also set Setting to On or Off by
pressing an assignable button (page 44)
assigned with Network Client Mode.

* Streaming cannot be started under the following menu

settings.

— When Rec Format >Codec in the System menu is
set to DVCAM(MXF)

— When S&Q Motion >Setting in the Recording
menu is set to On

— When Interval Rec >Setting in the Recording menu
is set to On

— When Simul Rec >Setting in the Recording menu is
set to On

Changing to network client mode

— Changing to network client mode during normal
streaming (page 70) or RTMP streaming (page 74)
is not possible.

— After changing to network client mode, normal
streaming and monitoring (page 78) are not
available.

— Changing to network client mode while monitoring
will stop the monitoring.

Streaming

— File transfer is not supported during streaming in
network client mode. File transfer is supported after
stopping streaming.

— If streaming in network client mode is started
during file transfer, the file transfer stops. File
transfer restarts after stopping streaming.

— If Setting is set to Off while streaming in network
client mode, streaming stops.

— When streaming in network client mode, NCM
Settings Select and the NCM Settings selected
using NCM Settings Select cannot be changed.

— During streaming, the screen information update
frequency is reduced, but this does not affect
operation.

— The recording settings cannot be changed during
streaming in network client mode.

— The wired LAN settings cannot be changed during
streaming in network client mode.

— Streaming stops when switching to the thumbnail
screen or playback screen during QoS streaming.

— The distribution formats available for streaming
vary depending on the Rec Format setting of the
camcorder.

User Name, Password, and certificates are not saved in

an ALL file, so these must be configured again after

loading an ALL file.

Transferring files in network client mode

You can transfer files to a server set by the CCM
by connecting a Network RX Station acting as a
CCM and the camcorder in network client mode.

1 Select the file to upload.
* To transfer a proxy recording:

Follow steps 1 to 4 in “Uploading a proxy
file on an SD card” (page 80).



« To transfer original files:
Follow steps 1 to 4 in “Uploading an
original file on an SxS memory card”
(page 80).

2 Tap Transfer.

“NCM: RX Server” is displayed as a
destination.

Specify “NCM: RX Server” as the
destination.

3 Tap Transfer.

Transfer of the selected files to the server
specified on the CCM starts.

The destination can also be set to “NCM: RX Server”
when not in network client mode. In this case, transfer
is placed on hold, and then transfer to the server
specified on the CCM starts after connecting to the
CCM in network client mode.

Intercom calling in network client mode

Using network client mode, you can conduct
intercom calls between the camcorder and a
Network RX Station or C3 Portal CCM using a
headset connected to the USB 3.0 (HOST)
connector of the camcorder.

« Always connect the headset to the USB 3.0 (HOST)

connector of the camcorder.

The connection standard is USB 2.0 equivalent.

Correct operation is not guaranteed if the headset is

connected via a USB hub.

Correct operation is not guaranteed if headsets are

connected to both the USB 3.0 (HOST) connector and

USB 2.0 (HOST) connector.

The intercom calling function may no longer operate

when a headset is connected to the USB 2.0 (HOST)

connector. First remove the headset connected to the

USB 2.0 (HOST) connector, and then set to the power

switch to the STANDBY position and then back to the

ON position.

If Network Client Mode >Setting is set to Off during

an intercom call, the intercom call stops.

If NCM Settings Select and the NCM Settings selected

using NCM Settings Select are changed during an

intercom call, the intercom call stops.

The intercom call start signal cannot be sent from a

CCM to the camcorder under the following menu

settings.

— When Focus >Face Detection AF in the Camera
menu is set to Face Only AF or Face Priority AF

— When Proxy Rec >Setting in the Recording menu is
set to On

— When 4K & HD (Sub) Rec >Setting in the
Recording menu is set to On
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1 Connect the camcorder to the Internet
as described in “Connecting to the
Internet” (page 63).

2 Set Network Client Mode >Setting in
the Network menu to On.
Network client mode is enabled, and the
camcorder connects to the CCM of the
Network RX Station or C3 Portal.
For details about subsequent operation, refer
to the instruction manual for the Network RX
Station or the Help Guide for C3 Portal.

3 Send an intercom call start signal from
a CCM to the connected camcorder.
When the start signal is received from the
CCM, the intercom connection icon appears
on the monitor screen (page 16).

4 Send an intercom call end signal from a
CCM to the connected camcorder.

To terminate the call, send the end signal
from a CCM to the camcorder.

Adjusting the intercom level

When the headset volume button is operated, the
intercom level adjustment bar appears on the
monitor screen.

You can also display the intercom level
adjustment bar on the monitor screen by
assigning Intercom Level to an assignable button
and then pressing that button.
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Adjust the intercom level while the intercom level
adjustment bar is displayed.

Press the headset volume up button, turn the SEL/
SET dial up, or press 4 or # on the #/%/«/%
button to increase the volume.

Press the headset volume down button, turn the
SEL/SET dial down, or press ¥ or < on the #/%/
«/% button to decrease the volume.



¢ The intercom level adjustment that is performed, from

among the following adjustments, when the headset

volume buttons are pressed depends on the headset

function.

— Adjust the intercom level of the headset only

— Adjust both the intercom level of the headset and
the intercom level of the camcorder

— Adjust the intercom level of the camcorder only if
the headset does not support the intercom level
adjustment function

The following types of trigger operation occur,

depending on the headset function.

— Intercom level value changes by two or more levels
when the headset volume buttons are pressed once

— Intercom level value does not change unless the
headset volume buttons are pressed two or more
times

— Actual volume level does not change unless the
intercom level is changed by two or more levels

— Intercom level adjustment bar does not appear on
the monitor screen even when a volume button is
pressed

When the intercom level is adjusted on the headset

only, the intercom level adjustment bar does not appear

on the monitor screen.

The audio quality may deteriorate depending on the

communication status and processing load.
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Transmitting RTMP/
RTMPS Streaming Video
and Audio

You can stream video and audio that is recorded
or played back by the camcorder with low latency
using RTMP (Real Time Messaging Protocol)
developed by Adobe Systems Incorporated.
RTMPS, encrypted using SSL, is also supported.

Setting the RTMP/RTMPS
streaming destination and format

1 Select RTMP/RTMPS >RTMP Settings
Select >RTMP Settings1 (or RTMP
Settings2, RTMP Settings3) in the
Network menu.

The RTMP/RTMPS streaming connection
destination setup screen appears.

2 Set each item on the connection
destination setup screen.

Display Name
Set the display name in the RTMP Settings
menu.

Streaming Format

Set the format of the video to stream.
* 19201080 9OM

* 19201080 6M

¢ 1280x720P 3M

¢ 640x360P 1M

Destination URL

Set the URL of the RTMP server to connect.
URLSs that begin with “rtmps://” are
identified as RTMPS streaming, and the
streaming data is encrypted. Accordingly, a
certificate is required for RTMPS
connections.

Stream Name
Set the streaming channel name that is
distributed from the streaming server.

RTMPS Certificate

This item must be configured to use RTMPS
streaming.

Configure the certificate for R-TMPS
connection.



¢ Load

Import a certificate.

* The certificate to be loaded must be in PEM
format, and should be written to the root
directory of the SD card with
“RTMPS_certification.pem” file name.

¢ Clear
Clear the certificate.
* None
Do not load or clear a certificate.

If a certificate is not loaded here, the
preinstalled default certificates are used. The
default certificates can be replaced with other
default certificates by the user. For details
about replacing default certificates, see
“Replacing preinstalled default certificates
with user default certificates” (page 75).

When finished, select Set to apply the
settings.

Always select Set after changing the settings.
The settings are not applied if Set is not
selected.

« Set the clock of the camcorder to the correct time
before importing a certificate for RTMPS
connections.

* When recording in XAVC-I 3840x2160P 59.94/
50P, Load cannot be selected.

 In low voltage state, Load/Clear cannot be
selected for an RTMPS connection certificate.

RTMPS Certificate Status

Displays the load status of the RTMPS
connection certificate.

Load from Utility SD/MS

Load the Display Name, Destination URL,
and Stream Name information for RTMP/
RTMPS stored on the media inserted in the
UTILITY SD/MS slot.

* A public key is required to create a file for loading
the Display Name, Destination URL, and Stream
Name.

Save the public key on an SD card using Network
Public Key >Key Export (page 125) in the File
menu. Use the saved public key to create the file
to load using the “Streaming Setting Transfer”
application software.

Reset
Reset the settings to the defaults.
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Replacing preinstalled default
certificates with user default certificates

1 Insert the SD card on which the user
default certificates are saved into the
UTILITY SD/MS slot.

2 Select RTMP/RTMPS >Replace
Default Certificates >Execute in the
Network menu.

A message appears prompting you to confirm
you wish to load the certificate file.

3 Select OK.

The user default certificates are loaded into

the unit.

File to load:
“RTMPS_DefaultCertificates.pem” in the
root directory of the SD card

When the loading is completed, a
“Certificate loaded.” message appears.

Restoring the preinstalled default
certificates

Select RTMP/RTMPS >Reset Default
Certificates >Execute in the Network menu.

When the operation is completed successfully, a
“Certificates have been reset.” message appears.
The user-registered default certificates are
deleted and the preinstalled default certificates
are enabled.

Checking the status of the default
certificates

Select RTMP/RTMPS >Default Certificates
Status in the Network menu and check the
display.

When the preinstalled default certificates are
being used, “Preinstall” is displayed.

When user default certificates are being used, the
date and time the user operation was performed is
displayed.

Display format:

4-digit year + 2-digit month + 2 digit day + 2-digit
hour (24-hour) + 2-digit minute + 2-digit second
Display example:

For 2021/12/1 12:34:56 — 20211201123456



Starting RTMP/RTMPS streaming

1 Connect the camcorder to the Internet
or local network as described in
“Connecting to the Internet” (page 63)
or “Connecting to Other Devices via
LAN?” (page 57).

2 Set RTMP/RTMPS >Setting in the
Network menu to On.

RTMP/RTMPS streaming starts according to
the settings.

You can also start streaming by assigning the
RTMP/RTMPS function to an assignable
button (page 44) and pressing the button.

RTMP/RTMPS streaming cannot be started under the

following menu settings.

— When Network Client Mode >Setting in the
Network menu is set to On

— When Streaming >Setting in the Network menu is
set to On

— When Rec Format >Codec in the System menu is
set to DVCAM(MXF)

— When S&Q Motion >Setting in the Recording
menu is set to On

— When Interval Rec >Setting in the Recording menu
is set to On

— When Simul Rec >Setting in the Recording menu is
set to On

It may take several tens of seconds to stream actual

video or audio after starting RTMP/RTMPS

streaming.

If the RTMP/RTMPS streaming transmission

destination setting is invalid or the camcorder does not

connect to the network, “x” appears on the screen as

the RTMP/RTMPS streaming status indicator.

Audio/video data is transmitted as-is via the Internet.

Accordingly, the data may be disclosed to other

parties. Check that the RTMP/RTMPS streaming data

is being received by the receiving device. Data may be

transmitted to a third party if the address or other

settings are configured incorrectly.

Not all frames may be played, depending on the status

of the network.

The picture quality may deteriorate in scenes with

excessive motion.

Not all frames may be played when the RTMP/

RTMPS stream is set to a large size with a small bit

rate. To reduce this, select a smaller size format for the

Streaming Format setting.

Starting RTMP/RTMPS streaming while monitoring

will stop the monitoring.

File transfer is not supported during RTMP/RTMPS

streaming. File transfer is supported after stopping

RTMP/RTMPS streaming.

If RTMP/RTMPS streaming is started during file

transfer, the file transfer stops. File transfer restarts

after stopping RTMP/RTMPS streaming.

* During RTMP/RTMPS streaming, the screen
information update frequency is reduced, but this does
not affect operation.

* The recording settings cannot be changed during
RTMP/RTMPS streaming.

* The distribution formats available for streaming vary
depending on the Rec Format setting of the camcorder.

Stopping RTMP/RTMPS
streaming

Set RTMP/RTMPS >Setting in the Network
menu to Off.

Streaming stops.

You can also stop streaming by pressing an
assignable button assigned with the RTMP/
RTMPS function.



Playback screen

Using Web Remote
Control

Assign Main _Playback  Cursor

You can access the web remote control built into
the camcorder from a smartphone/tablet or
computer over a network connection.

Using the web remote control allows you to
operate the camcorder remotely. You can start/

stop recording and adjust the recording settings

with a connected device. This function is useful + Status display

for setting the camcorder in a remote place, such « Playback operation buttons:
as the top of a crane, etc. F Rev, Play/Pause, F Fwd, Prev, Stop, Next
Camera Control screen Cursor screen

Main screen = Camera Control o
e, =
00:00:00.0( 3 [ 7min 13min

= Camera Control (fp 999min

Assign

00:00:00.0

2 F (b 999min

Assign Main  Playback  Cursor

D V4. 8. 6.

1/32

og oy
Fi.o i

Focus

1.0m

= * Status display

S e « Cursor operation button, menu/status indication:
- ks . Up, Left, Set, Right, Down, Cancel/Back, Menu,
Status, Thumbnail

Auto Shutter AGC Auto ND Fiter.

0 Assign screen

Color Bars.

off Auto White

= Camera Control

Cip000 0001 , B o
00:00:00.00 e Size 3 ) Limin
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Status display

Record start/stop button

ND slider

Iris slider

Focus slider

Zoom slider

Shooting settings

S&Q FPS, Shutter, White, Gamma, Auto Iris, Auto
Shutter, AGC, Auto ND Filter, ATW, Gain, Color
Bars, Auto White

Playback  Cursor

« Status display
* Assignable buttons:
Assignable buttons 1 to 10

Displaying the web remote control

1 Connect the camcorder and device via a
network connection (page 57).
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2 Launch a browser on the device, then
access “http://IP address of camcorder/
rm.html.”

Example: When the IP address is
192.198.122.1, input http://192.168.1.1/
rm.html in the address bar.

You can check the IP address of the
camcorder on the Network Status screen
(page 19).

3 Input the user name and password
(Network menu — Access
Authentication — User Name and
Password) in the browser.

When connection is successful, the web
remote control screen appears on the device.
You can then use the web remote screen to
operate the camcorder.

Button operation can be disabled by sliding
the Lock switch to the right.

The web remote control screen may not match the

camcorder settings under the following circumstances.

If this occurs, reload the browser window.

— If the camcorder is restarted while connected

— If the camcorder is operated directly while
connected

— If the device has been reconnected

— If the browser forward/back buttons have been used

The web remote control may not function if the

wireless signal strength becomes weak.

From a security standpoint, it is recommended that you

set a password with a sufficiently long character string

that is hard to guess by others, and that you store it

safely.

Web remote control compatible devices

The following table shows the devices, operating
systems, and browsers that support web remote
control.

Device 0S
Tablet Android 8/9/10 Chrome
iOS 12/13.3/14/15  Safari
Windows 8.1/10 Chrome
macOS 10.14/10.15  Safari

Browser

Computer

For details about devices supported using the
“Content Browser Mobile” application, contact
your Sony sales or service representative.

Web Remote Control
Menu

Tapping E in the top left of the screen will
display the screen selection menu. Select
Monitoring Settings to display the Monitoring
Settings screen.

Tapping in the top left of the Monitoring
Settings screen will display the setup menu for
tasks, such as file transfer.

Menu items
* Remote Control
Camera Control
* Monitoring
Monitoring Settings
« File Transfer
Slot A
Slot B
Slot SD/MS
Job List
Upload Settings

Video monitoring settings
(Monitoring Settings)

You can set the format when monitoring on a
device.

Size

Sets the picture size and bit rate of the video for
monitoring.

* 480x270(1Mbps)

* 480x270(0.5Mbps)

Frame Rate
Displays the frame rate of the video for
monitoring.



File transfer settings (Upload
Settings)

You can change the server settings for uploading
a proxy file or an original file that is recorded on
the camcorder.

Registering a destination server

Select a server in the Upload Server list and tap
Edit to display the server setup screen, then set
each item to register a server.

You can also register a server using File Transfer
(page 67) in the Network menu.

A server configured here will be displayed in the
file transfer list on the Slot A, Slot B, and Slot SD/
MS screens when uploading a file.

Tap OK to apply the settings. Tap Cancel to
cancel the settings.

Service
Displays the server type.
“FTP”: FTP server

Display Name
Enter the name of the server to display in the list.

Host Name
Enter the address of the server.

Port
Enter the port number of the server to connect.

User Name
Enter the user name.
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Password
Enter the password.

¢ The password is cleared when the Edit screen is
opened for security reasons. Enter the password again
if the server settings have changed.

Display Password

Shows/hides the password.

When set to Off, the configured password is not

displayed. When entering a password, all

characters are displayed as asterisks.

When set to On, the configured password is

displayed. When entering a password, all

characters are displayed.

Passive Mode
Turn passive mode on/off.

Destination Directory
Enter the name of the directory on the destination
server.

If characters that are invalid on the destination server
are entered in Destination Directory, files will be
transferred to the user’s home directory. Invalid
characters will vary depending on the server.

Using Secure Protocol

Set whether to perform secure FTP uploading.

Setting to ON displays the certificate status.

To import or clear a certificate, tap Select

Function and select a task in the displayed menu.

* Load
Import a CA certificate.

* The certificate to be loaded must be in PEM format,
and should be written to the root directory of the SD
card with “certification.pem” file name.

¢ Clear
Clear the CA certificate.

* None
Do not load or clear a certificate.

* Set the clock of the camcorder to the correct time
before importing a CA certificate.

Changing registered server settings

Select the server whose settings you want to

change on the Upload Settings screen, then tap

Edit. Change the settings on the screen for

changing the settings.

You can also set a server using File Transfer

(page 130) in the Network menu.



When Auto Upload (Proxy) is set to Chunk
When Auto Upload is set to Chunk, the
camcorder automatically uploads a proxy file to
the transfer destination that is set using Default
Upload Server after each interval set in Proxy Rec
>Chunk.

Default Upload Server
Select the default destination file transfer server.

File transfer management (File
Transfer)

You can transfer original files recorded on an SxS
memory card or proxy files recorded on an SD
card, manage file transfer, and configure the file
transfer destination.

Transferring files (Slot A, Slot B, Slot SD/
MS)

You can display a list of clips recorded on media
inserted in slot A/slot B or a list of proxy files
recorded on media inserted in the UTILITY SD/
MS slot.

4 Select the file to upload.

Tap the file to select it. To cancel, tap the file
again.

You can double-tap a file to play the file to
check its contents. (SD cards only)

) Tap Transfer.
The server that you set using Default Upload
Server in “Registering a destination server”
(page 79) appears.
To change the server, tap the server to
display the server list, then select a server.
Input the name of the directory on the server
in Directory if necessary.

You can select a displayed file to upload the file
to a server on the Internet.

Uploading a proxy file on an SD card

1 Connect the camcorder and device
using a LAN connection (page 57).

2 Launch a browser on the device and
display the web remote control
(page 77).

3 Display the file list screen to select a file.

Tap E >File Transfer >Slot SD/MS.
A file list screen for the media inserted in the
UTILITY SD/MS slot appears.

6 Tap Transfer.

The camcorder starts uploading the selected
file.
To cancel uploading, tap Cancel.
Uploading an original file on an SxS memory
card

1 Connect the camcorder and device
using a LAN connection (page 57).

2 Launch a browser on the device and
display the web remote control
(page 77).



3 Display the file list screen to select a file.

Tap E >File Transfer >Slot A or Slot B.
A file list screen for the media inserted in slot
A or slot B appears.

Example: Slot A screen

4 Select the file to upload.

Tap the file to select it. To cancel, tap the file
again.

5 Tap Transfer.

The server that you set using Default Upload
Server in “Registering a destination server”
(page 79) appears.

To change the server, tap the server to
display the server list, then select a server.
Input the name of the directory on the server
in Directory if necessary.

6 Tap Transfer.

The camcorder starts uploading the selected
file.
To cancel uploading, tap Cancel.

Checking the file transfer (Job List)

You can check the list of the files to be uploaded,
the file that is being uploaded, cancel or start the
file upload, and delete the file from the file list.
The camcorder is compatible with the FTP
resume function (resume upload for a file whose
transfer was suspended).

 Total: Progress of all the files to be uploaded.

« Status: Progress of the file that is currently being
uploaded.

* Remain Time: Estimated remaining time for
uploading.

* Transfer data rate: Transfer rate indication.

To cancel or start uploading, or delete a file from
the file list

1 Select a file.

2 Tap ﬂ at the upper right of the
screen, and select an item.

* Abort selected: Cancel uploading the selected
file.

¢ Delete from list: Delete the selected file from the
list.

« Start selected: Start uploading the selected file.

* Select All: Select all files in the list.

¢ Clear completed: Delete the list of uploaded files.

« If a clip chunk job is deleted during chunk recording,
the subsequent clip chunks are not uploaded.

» Using web remote control, a proxy file recorded in
chunks will be displayed as individual clips. These
clips cannot be deleted. When these clips are
transferred using the web remote control, the clips
cannot be merged automatically on the server.



Thumbnail Screen

Configuration of the Thumbnail Screen

When you press the THUMBNAIL button (page 12), clips recorded on the SxS memory card are
displayed as thumbnails on the screen.

You can select a clip on the thumbnail screen and start playback of that clip. The playback picture can be
seen on the LCD/viewfinder screen and external monitors.

Pressing the THUMBNAIL button again closes the thumbnail screen and returns to the camera image.

¢ Only the clips recorded in the currently selected recording format are displayed on the thumbnail screen. If an expected
recorded clip is not displayed, check the recording format. Take special note of this fact before formatting (initializing)
media.

Information for the clip at the cursor position is displayed at the bottom of the screen.

Currently selected SxS memory card indicator
(A lock icon is displayed if the card is protected.)

Clip number/Total number of clips

7\\\“
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1. Thumbnail (index picture)
Displays the index picture of a clip. When a clip
is recorded, its first frame is automatically set as
the index picture.
Clip/frame information is displayed below the
thumbnail. You change the information
displayed using Customize View (page 88)
>Thumbnail Caption in the Thumbnail menu.

2. Clip name
Displays the name of the selected clip.

3. Recording video format
Displays the file format of the selected clip.

4. Special recording information
Displays the recording mode only if the clip was
recorded using a special recording mode.

For Slow & Quick Motion clips, the frame rate
is displayed on the right.

5. Clip duration
6. Creation date



Playing Clips

Playing recorded clips

You can play recorded clips when the camcorder
is in recording standby (Stby) mode.

1 InsertanSxS memory card for
playback.

2 Press the PLAY/PAUSE button of the
playback control buttons.

3 Search for the desired clip by pressing
the PREV or NEXT button.

4  Press the PLAY/PAUSE button.

The playback image appears on the
viewfinder.

You can control playback by pressing the

following buttons.

PLAY/PAUSE button: Pauses playback. To
resume playback, press this button again.

F FWD button/F REV button: Plays fast. To
return to normal playback, press the PLAY/
PAUSE button.

STOP button: Stops playback or recording.

To select the first thumbnail
Press and hold the F REV button and press the
PREYV button.

To select the last thumbnail
Press and hold the F FWD button and press the
NEXT button.

Playing the selected and
subsequent clips in sequence

1 Press the 4/%/«/% button or turn the
SEL/SET dial to move the cursor to the

thumbnail for the clip you want to play.

2 Press the SET button or SEL/SET dial.

Playback begins from the start of the selected
clip.

There may be momentary picture breakup or still
image display at the boundary between clips. You
cannot operate the camcorder during this period.
When you select a clip in the thumbnail screen and
begin playback, there may be momentary picture
breakup at the start of the clip. To start playback
without distortion, pause playback once after starting
it, press the PREV button of the playback control
buttons to return to the top of the clip, then restart
playback.

Adding shot marks during
playback (exFAT, UDF)

You can add shot marks to clips during playback
by pressing buttons the same way as used during
recording.

In a region where you want to insert shot
marks, press the assignable buttons
assigned with Shot Mark1 or Shot Mark2.

 Shot marks cannot be recorded when the SxS memory
card is write protected.

» Shot marks cannot be recorded at the start or end of a
clip.

Monitoring audio during playback

In normal playback mode, you can monitor the
recorded audio signals through the built-in
speaker or connected headphones.

Connecting a set of headphones to the headphone
jack (page 11) cuts off the built-in speaker.
Adjust the volume using the VOLUME buttons
(page 12).

You can select the channel to monitor using
Audio Output (page 113) in the Audio menu.



Clip Operations

The Thumbnail menu is used to protect/delete
clips, check properties, add/delete clip flags in a
clip, and other tasks.

Thumbnail menu operations

The Thumbnail menu can be used only when a
thumbnail screen is displayed.

1 Press the THUMBNALIL button.
The thumbnail screen appears.

2 Press the MENU button.
The menu screen appears.

3 Select Thumbnail using the 4/%/«/»
button or SEL/SET dial, and press the
SET button or SEL/SET dial.

To hide the Thumbnail menu, press the MENU
button again.

Select menu items and sub-items using the
following method.

Select an item or sub-item using the 4/¥/«/
» button or SEL/SET dial, and press the
SET button or SEL/SET dial.

Press the CANCEL/BACK button (page 11) to
return to the previous screen.

* When the SxS memory card is write-protected, some
operations are unavailable.

« Some items cannot be selected, depending on the state
when the menu was displayed.
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Select Display Clip Properties in the Thumbnail menu.

45 6 7

Clip Properties

[ciipooot
1 — ko

TC Index  00:05:00:02)|| Video codec  XAVC-L50
2 Start 00:05:00:00| Size 1920x1080
End 00:08:19:23||| FPS 59.94P 8
(Duration  00:03:19:23)|| Audio Codec  LPCM
'W Ch/Bit 4ch 24bit
Aug-23-201410:58:42 [l goc Mode Interval Rec
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1. Image of the current clip

2. Timecode indicator
TC Index: Timecode of the displayed frame
Start: Timecode at the recording start point
End: Timecode at the recording end point
Duration: Duration of the clip

3. Creation date and modified date
4. Currently selected memory card
5. Media protect icon

6. Clip number/Total number of clips
7. Battery icon

8. Clip information
Clip name
Recording format
Special recording information
Recording device name
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Protecting clips (exFAT, UDF)

You can protect a specified clip or all clips to
protect the clips from being deleted.

(@) is added to the thumbnails of protected clips.
Clips can be protected on the thumbnail screen or
the filtered clip thumbnail screen (page 87).

Protecting a specific clip

1 Select Lock/Unlock Clip >Select Clip
>Execute in the Thumbnail menu.

The clip selection screen appears.

2 Select the clip to protect.

A check mark is attached to the selected clip.

3 Press the MENU button.

A confirmation screen appears.

4 Select Execute.

The clip is protected, and a completion
message appears.

5 Press the SET button or SEL/SET dial
to dismiss the message.

Protecting all clips

1 Select Lock/Unlock Clip >Lock All

Clips >Execute in the Thumbnail menu.

A confirmation screen appears.

2 Select Execute.

All clips are protected, and a completion
message appears.

3 Press the SET button or SEL/SET dial
to dismiss the message.

Unlocking all clips

1 Select Lock/Unlock Clip >Unlock All

Clips >Execute in the Thumbnail menu.

A confirmation screen appears.

2 Select Execute.

All clips are unlocked, and a completion
message appears.
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3 Press the SET button or SEL/SET dial
to dismiss the message.

Copying clips

You can copy clips to another memory card.
Clips are copied to destination memory cards
using the same names as the original clips.

« If a clip with the same name already exists at the copy
destination memory card, a one-digit number in
parentheses is added to the original name.

* The number in parentheses is the smallest number that

does not exist at the copy destination.

Examples: ABCD0002 — ABCD0002(1)
ABCDO0002(1) — ABCD0002(2)
ABCDO0005(3) — ABCD0005(4)

For FAT file format, if the parenthetical numbers (1) to

(9) already exist at the copy destination, it is not

possible to copy any more clips under that name.

For exFAT and UDF file formats, if the parenthetical

numbers (1) to (999) already exist at the copy

destination, because a clip has been copied more than

1000 times, it is not possible to copy any more clips

under that name.

A message appears if there is not enough free space on

the copy destination memory card. Exchange the card

for one with more free space.

* To copy a memory card with multiple recorded clips,
it may not be possible to copy all clips even when the
memory cards have the same capacity, depending on
the memory characteristics and usage of the memory
cards.

Copying a specific clip

1 Select Copy Clip >Select Clip >Execute
in the Thumbnail menu.

The clip selection screen appears.

2 Select the clip to copy.
A check mark is attached to the selected clip.

3 Press the MENU button.

A confirmation screen appears.

4 Select Execute.

The clip is copied, and a completion message
appears.

5 Press the SET button or SEL/SET dial
to dismiss the message.



Copying all clips

You can copy all clips stored on the same
memory card at the same time to another memory
card.

1 Select Copy Clip > All Clips >Execute in
the Thumbnail menu.

A confirmation screen appears.

2 Select Execute.

All clips are copied, and a completion
message appears.

3 Press the SET button or SEL/SET dial
to dismiss the message.

Deleting clips

You can delete clips from memory cards.

* Protected clips cannot be deleted. To delete, first
unlock the clip.

Deleting a specific clip

1 Select Delete Clip >Select Clip >Execute
in the Thumbnail menu.

The clip selection screen appears.

2 Select the clip to delete.

A check mark is attached to the selected clip.

3 Press the MENU button.

A confirmation screen appears.

4 Select Execute.

The clip is deleted, and a completion
message appears.

5 Press the SET button or SEL/SET dial
to dismiss the message.

Deleting all clips

1 Select Delete Clip > All Clips >Execute
in the Thumbnail menu.

A confirmation screen appears.
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2 Select Execute.

All clips are deleted, and a completion
message appears.

3 Press the SET button or SEL/SET dial
to dismiss the message.

Adding/deleting clip flags (exFAT,
UDF)

You can add clip flags (OK, NG, KEEP marks) to
clips to filter the display of clips based on the clip
flags on the filtered clip thumbnail screen

(page 87).

Adding a clip flag

1 Select the thumbnail for the clip to
which you want to add the clip flag.

2 Select Set Clip Flag >Add OK, Add NG,
or Add KEEP in the Thumbnail menu
for the type of clip flag to add.

The clip flag is added to the thumbnail of the
selected clip.

You can also assign Clip Flag OK, Clip Flag NG,
and Clip Flag Keep to assignable buttons
(page 44), and press the button to add a clip flag.

Deleting a clip flag

1 Select the thumbnail for the clip to
which you want to delete a clip flag.

2 Select Set Clip Flag >Delete Clip Flag in
the Thumbnail menu.

The clip flag for the selected clip is deleted.

Filtering the clips displayed using
the filtered clip thumbnail screen
(exFAT, UDF)

Select Filter Clips > OK, NG, or KEEP
>Execute in the Thumbnail menu to filter
the clips by clip flags.

The clip screen appears showing the clips filtered
by the selected clip flag. This screen is referred to
as the filtered clip thumbnail screen.



Selecting Filter Clips >All on the Thumbnail
screen cancels the filtering, and returns to the clip
thumbnail screen.

You can also switch using the DISPLAY button.

Deleting shot marks (exFAT, UDF)

You can delete shot marks added to a clip.
You delete shot marks on the essence mark
thumbnail screen.

1 Select Thumbnail View >Essence Mark
Thumbnail in the Thumbnail menu,
and select the type of shot mark to
delete (Shot Mark1 or Shot Mark2).

The essence mark thumbnail screen appears.

2 Select the thumbnail of the frame with
the shot mark to delete.

3 Select Set Shot Mark >Delete Shot
Mark1 or Delete Shot Mark2 in the
Thumbnail menu.

The shot mark is deleted from the selected
frame.

Filtering clips (frames) using the
essence mark thumbnail screen
(exFAT, UDF)

‘When more than one essence mark (shot mark,
recording start mark) has been recorded in a clip,
you can display thumbnails for only those frames
with an added essence mark.

This screen is referred to as the essence mark
thumbnail screen.

Select Thumbnail View >Essence Mark

Thumbnail in the Thumbnail menu to select

the type of essence mark for filtering.

All: All frames with added essence marks

Rec Start: Frames with a recording start mark
and the first frame of clips that do not have a
recording start mark

Shot Mark0 to Shot Mark9: Frames with each
shot mark

The essence mark thumbnail screen appears,
filtered by the selected essence mark.
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If a clip is recorded using planning metadata that
defines names for shot mark O to shot mark 9, the
selection options in the list are displayed by the
defined names.

Uploading clips from the
thumbnail screen or filtered clip
thumbnail screen (exFAT, UDF,
FAT)

You can select a clip on an SxS memory card and
transfer it to a server.

For details, see “Selecting a file and uploading”
(page 68).

Changing the information
displayed on the thumbnail screen

You can change the clip/frame information
displayed below the thumbnail.

Select Customize View >Thumbnail

Caption in the Thumbnail menu and select

the information to display.

Date Time: Date and time the clip was created
and last modified.

Time Code: Timecode

Duration: Duration

Sequential Number: Thumbnail number

Changing the index picture of a
clip

You can set the frame selected on the essence
mark thumbnail screen as the index picture for the
clip.

1 On the essence mark thumbnail screen,
select the thumbnail for the frame you
want to set as the index picture.

2 Select Set Index Picture in the
Thumbnail menu.

The selected frame is set as the index picture
of the clip.



External Device Connection

Connecting External Monitors and Recording Devices

To display recorded/playback pictures on an
external monitor, select the camcorder output
signal and use an appropriate cable for the
monitor to be connected.

You can also connect recording devices, such as a
VTR, and record the output signal from the
camcorder.

You can display the same information that is
visible in the viewfinder, such as status
information and menus, on an external monitor.
Set Output Display (page 113) in the Video menu
to On for the corresponding type of signal to
output to the monitor.

SDI OUT connector (BNC type)

Set the on/off setting of the output, and the output
format in the Video menu (page 113).

Use a commercially available 75 Q coaxial cable
for connection.

¢ Check that the connection between the camcorder and
the external device is grounded before turning the
devices on.
(It is recommended that the camcorder and external
device be turned on after connecting the 75 Q coaxial
cable.)
If the external device must be connected to the
camcorder while the camcorder is on, connect the 75 Q
coaxial cable to the external device first and then
connect it to the camcorder.

To start recording on the camcorder and external
device simultaneously

With SDI signal output enabled, set SDI/HDMI
Rec Control (page 113) >Setting in the Video
menu to On to enable output of a REC trigger
signal to the external device connected to the SDI
OUT connector. This will synchronize recording
on the external device with the camcorder.

« If a connected external device does not support a REC
trigger signal, the device cannot be operated.
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HDMI OUT connector (Type A connector)

Set the on/off setting of the output, and the output
format in the Video menu (page 113).

Use a commercially available high-speed HDMI
cable for connection.

To start recording on the camcorder and external
device simultaneously

With HDMI signal output enabled, set HDMI TC
Out (page 118) >Setting in the TC/UB menu to
On and SDI/HDMI Rec Control (page 113)
>Setting in the Video menu to On to enable
output of a REC trigger signal to the external
device connected to the HDMI OUT connector.
This will synchronize recording on the external
device with the camcorder.

GENLOCK IN/VIDEO OUT connector (BNC
type)

The connector can output the HD-Y signal, HD-
Sync Signal, or the down-converted SD analog
composite signal for the monitor by changing the
Output Format setting in the Video menu.

Use a commercially available BNC cable for
connection.

For details, see “Video formats and output
signals” (page 152).

Multi/Micro USB connector

2-channel audio signals can be output using the
VMC-15MR2 AV cable (sold separately).

REMOTE connector

Various camera functions can be controlled
remotely by connecting an RM-30BP Remote
Control Unit.

The following operations are required in order to
use the focus, iris, and zoom functions.

Focus

* Set the AF ring of the lens to AF.

e Set the FOCUS switch of the lens to MANUAL,
and check that “MF” is displayed on the screen.



Iris

Set the IRIS switch of the lens to AUTO. Check
that “AE” is not displayed on the screen. If “AE”
is displayed, press the IRIS button of the
RM-30BP so that it is not displayed.

Zoom
Set the zoom switch of the lens to SERVO.
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External Synchronization

‘When multiple units of the camcorder are used in
the same shooting location, recording can be

synchronized with a specific reference signal, and
the timecode can be matched among all the units.

Synchronizing the phase of the video
signals (genlock)

Genlock operation is enabled by supplying a
reference signal to the GENLOCK IN/VIDEO
OUT connector (page 10) of the camcorder.
The reference signals that can be used vary
depending on the system frequency of the
selected recording format.

System frequency of Supported input
recording format reference signals
59.94P 1920x1080 59.94i
720x486 59.94i
1280x720 59.94P
1920x1080 59.94i
720x486 59.941
1920x1080 47.95i
(23.98PsF)
1920x1080 59.94i
720x486 59.94i
1920x1080 50i
720x576 50i
1280720 50P
1920x1080 50i
720x576 50i
1920x1080 50i
720x576 50i

29.97P

23.98P

59.94i

25P

50i

* Both video signal and timecode signal need to be input
when the selected recording format is 1280x720 60P.

« If the reference signal is unstable, genlock cannot be
achieved.

* The subcarrier is not synchronized.

Locking to the timecode of another
device

Set the unit that supplies the timecode to a mode
in which the timecode output keeps running (such
as Free Run or Clock).



1 Set Timecode in the TC/UB menu as

follows:

Mode: Preset
Run: Free Run

Press the DURATION/TC/U-BIT
button (page 12) so that the timecode is
displayed on the screen.

Confirm that the IN/OUT switch

(page 10) is set to IN, then supply an HD
or SD reference video signal to the
GENLOCKIN/VIDEO OUT connector
and the reference timecode to the TC
connector.

The built-in timecode generator of your
camcorder locks to the reference timecode, and
“Ext LK” is displayed on the screen.

Once about ten seconds have elapsed after the
timecode locks, the external lock state is
maintained even if the external reference
timecode source is disconnected.

¢ Check that the supplied reference timecode and the

reference video signal are in a phase relationship that
complies with the SMPTE timecode standard.

When operating with external lock, the timecode
instantly acquires lock with the external timecode and
the external timecode value appears in the data display
area. However, do not start recording immediately.
Wait for a few seconds until the timecode generator
stabilizes before recording.

If the frequency of the reference video signal and the
frame frequency on the camcorder are not the same,
lock cannot be acquired and the camcorder will not
operate properly. If this occurs, the timecode will not
acquire successful lock with the external timecode.

If the external timecode source is disconnected, the
timecode may shift by one frame per hour with respect
to the reference timecode.

To release external lock

Change the Timecode setting in the TC/UB menu
or set the camcorder to STANDBY.

External synchronization is also released if the
system frequency is changed and when you start
recording in a special recording mode (Slow &
Quick Motion or Interval Rec).

Synchronizing the timecode of another
unit to the timecode of your camcorder

1 Set the timecode of the camcorder using

Timecode (page 40) in the TC/UB menu.
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Check that the TC IN/OUT switch
(page 10) is set to the OUT position, and
connect the TC connector and
GENLOCK IN/VIDEO OUT connector
(page 10) to the timecode input and
reference signal input, respectively, of
the device you want to synchronize.



Managing/Editing Clips
on a Computer

Connecting using a USB cable

Connect the camcorder to a computer using the
supplied USB cable, and insert a memory card in
the slot. The memory card is recognized as a
computer extension drive.

When two memory cards are mounted in the
camcorder, they are recognized as two
independent extended drives by the computer.

The camcorder does not work on the bus power from

the computer. Prepare a power source separately.

The camcorder is not recognized as an extension drive

in the following cases.

— During recording (including special recording
modes)

— During playback (including high-speed playback
and when paused)

— During thumbnail screen display

— When formatting (initializing) media

— When restoring memory cards or updating
management files (including during confirmation
before execution)

— During streaming

— During connection in network client mode

When this unit is connected to a computer via USB, the

USB connection may be disconnected and reconnected

if an SD card is removed or inserted in the media

adapter, or when changing other types of media.

1 Connect the Multi/Micro USB
connector of the camcorder to the
computer using a USB cable.

2  Set the ON/STANDBY switch to ON.

A message prompting you to confirm that
you wish to enable the USB connection is
displayed on the LCD/viewfinder screen.

If the confirmation message disappears,
disconnect and then reconnect the USB cable.
The confirmation message is not displayed during
recording/playback/thumbnail screen display.

3 Select Execute using the 4#/¥/«/% button
or SEL/SET dial.
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4 on Windows, check that the card is
added as a removable disk in the
“Computer” or “PC” window.

On Macintosh, check that a folder
called “NO NAME” or “Untitled”
(editable) is created on the Desktop.

Do not perform the following operations if the access

lamp is lit red.

— Turning the power off or disconnecting the power
cord

— Removing the SxS memory card

— Disconnecting the USB cable

When removing an SxS memory card from a

Macintosh, do not select “Card Power Off” from the

SxS memory card icon displayed on the menu bar.

Operation is not guaranteed with all computers.

Using application software

To copy clips to the local disk of your computer,
the dedicated application software must be
downloaded and installed on your computer. For
details about downloading software, see
“Software Downloads” (page 185).

Although the data regarding recorded materials
are stored over multiple files and folders, you can
easily handle the clips without considering its
data and directory structure, by using the
dedicated application software.

« If you perform operations on clips, such as copying the
clips on the SxS memory card using Explorer
(Windows) or Finder (Macintosh), the subsidiary data
contained by the clips may not be maintained.

Using a nonlinear editing system

In a nonlinear editing system, editing software
(option) that supports the formats recorded by the
camcorder is required.

Use dedicated application software to save the
clips you want to edit on the HDD of the
computer beforehand.

Connecting an external HDD/USB
media

When an external HDD or USB media is
connected to the USB 3.0 (HOST) connector of
the camcorder, you can copy clips from the
recording media inserted in an SxS memory card
slot to the external HDD or USB media.



Copying clips to USB media

1 Select USB >Select Folder (page 122) in
the Media menu.

2 Select the copy destination folder from
the folder list, and press the SET button
or SEL/SET dial.

You can also select New on the screen to
create a new folder.

If a folder is not specified, a folder is
automatically created with a folder name the
same as the creation date of the first clip to be
copied, and clips are copied to that folder.

3 Select USB >Copy to USB (page 122) in
the Media menu, insert the target
recording media to copy, and select the
SxS memory card slot.

Media(A) to USB: Copy all clips from the
recording media inserted in slot A.

Media(B) to USB: Copy all clips from the
recording media inserted in slot B.

Media(A)(B) to USB: Copy all clips from
the recording media inserted in slot A and
slot B.

* When a copy destination folder is specified in
step 2 and Media(A)(B) to USB is selected, slot A
clips are copied to the specified destination
folder. Slot B clips are copied to a folder that is
automatically created with a folder name the
same as the creation date of the first clip.

4 Select Execute using the 4/¥/«/% button
or SEL/SET dial, and press the SET
button or SEL/SET dial.

All clips on the target recording media are
copied to the USB media.

« If a clip with the same file name as the clip to
copy already exists in the destination folder, the
clip is not copied.

Displaying a list of clips on an external
HDD/USB media

You can display a list of the clips on an external
HDD/USB media using USB >View Clip List
(page 122) in the Media menu.
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Renaming a folder on an external HDD/
USB media

1 Select USB >Rename Folder (page 122)
in the Media menu.

2 Select the folder to rename from the
folder list, and press the SET button or
SEL/SET dial.

A file name input screen appears.

3 Enter a folder name, and select Done.

The folder is renamed.

Checking for copy read errors

You can check for read errors after writing clips
by setting USB >Error Check (page 122) in the
Media menu to On.

Formatting (initializing) an external
HDD/USB media

1 Select USB >Format USB (page 122) in
the Media menu.

2 Select Execute using the 4/¥/«/» button
or SEL/SET dial, and press the SET
button or SEL/SET dial.

Initialization (formatting) begins.

3 When the formatting is completed, a
message appears. Select OK.

Checking the remaining capacity on an
external HDD/USB media

The free space on an external HDD/USB media is
displayed in the Media Remain row on the screen
displayed when USB in the Media menu is
selected.

About power supply to an external HDD/
USB media

Power is supplied to an external HDD/USB
media from the USB 3.0 (HOST) connector
automatically when performing an operation in
the USB menu item in the Media menu.
However, power supply is not started under the
following conditions, even when performing an
operation in the USB menu item in the Media



menu. To start the supply of power, perform the
solution shown in the table.

State

Solution

During clip recording,
playback, thumbnail display,
proxy recording, formatting/
restoring media,
management file update,
software update, camcorder
resetting, network reset,
computer connecting,
confirmation screen display,
streaming

Terminate the previous
operation.

Insufficient supply voltage

Change the battery or
replace the input power
supply.

Rec Format >File System is
not set to exFAT

Set to exFAT.

Network Client Mode is On

Set Network Client
Mode to Off.

« Clips on an external HDD/USB media cannot be
copied to recording media inserted in an SxS memory

card slot.

« Clips cannot be recorded while power is supplied to the

USB 3.0 (HOST) connector. To start recording clips,
terminate the USB menu item operation in the Media

menu.
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Menu Display and Settings

Setup Menu Configuration and Hierarchy

Press the MENU button to display the setup menu

on the LCD screen/viewfinder to specify various

items for shooting, recording, and playback

(menu can also be displayed on an external

monitor). The setup menu comprises the

following menus.

User Menu: Menu with items configured by the
user (edit using Edit User Menu).

Edit User Menu menu: Menu for editing User
menu items.

Camera menu: Contains settings related to
shooting.

Paint menu: Contains settings related to picture
quality.

Audio menu: Contains settings related to audio.

Video menu: Contains settings related to video
output.

LCD/VF menu: Contains settings to the LCD
screen and viewfinder display.

TC/UB menu: Contains settings related to
timecode and user bits.

Recording menu: Contains settings related to
recording.

Thumbnail menu: Contains settings related to
thumbnail display.

Media menu: Contains settings related to
media.

File menu: Contains settings related to files.

Network menu: Contains settings related to
networks.

System menu: Contains settings related to the
system.

Setup menu hierarchy

MENU

— User - Base Setting

— HDR Setting

— Rec Format

— S&Q Motion

- Picture Cache Rec
- Simul Rec

4K & HD (Sub) Rec
— Proxy Rec

— Output Format

- Assignable Button
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- Camera

 Paint

 Audio

+ Edit User Menu

Delete Clip
Wireless LAN
Wired LAN
Modem

Format Media
Menu Settings
Edit User Menu

Add ltem
Customize Reset

— Focus

 ND Filter

— Gain

— Shutter

I Auto Exposure

- Color Bars

I Flicker Reduce

- Flash Band Reduce
- Handle Zoom

- Auto Black Balance
— Auto FB Adjust

L Video Light Set

— HDR Paint Setting
I White

— White Setting

— Offset White

- Black

— Gamma

— Black Gamma

- Low Key Saturation
- Saturation Mode

— Noise Suppression
- Knee

— White Clip

I Detail(QFHD)

- Detail(HD)

- Detail(SD)

- Skin Detail

— Aperture

— Matrix

— Multi Matrix

L Maintenance

—I: Audio Input

Audio Output



 Video

— LCD/VF

—TC/UB

— Recording

— Thumbnail

— Media

- File

— Output On/Off

— Output Format

I Output Display

I SDI/HDMI Rec Control
L Down Converter

— LCD Setting

— VF Setting

- Peaking

— Marker

- Zebra

- Gamma Display Assist
L Display On/Off

— Timecode
- Users Bit
L HDMI TC Out

— S&Q Motion

- Interval Rec

- Picture Cache Rec
- Clip Continuous Rec
— Simul Rec

4K & HD (Sub) Rec
- Proxy Rec

L Rec Review

— Display Clip Properties
- Set Shot Mark

— Set Clip Flag

- Lock/Unlock Clip

- Delete Clip

- Copy Clip

- Copy Sub Clip

- Transfer Clip

- Transfer Clip (Proxy)
I Set Index Picture
 Thumbnail View

- Filter Clips

L Customize View

— Update Media

- Format Media

— USB

- Clip Naming

- Planning Metadata

— User File
- All File
- Scene File

L Network Public Key
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— Network

L System

— Setup for Mobile App
- Access Authentication
— Wireless LAN

— AP Mode Settings

- ST Mode Settings

— Wired LAN

— Modem

- Network Client Mode
+ File Transfer

- Streaming

- RTMP/RTMPS

L Network Reset

— Base Setting

— HDR Setting

- Rec Format

- Assignable Button
— Switch Hold Setting
— Tally

- Language

I Clock Set

- Hours Meter

— GPS

I Battery Alarm

- DC Voltage Alarm
— Menu Settings
 Fan Control

— All Reset

L Version



Setup Menu Operations

Press the MENU button to display the setup menu
on the LCD screen/viewfinder to specify various
items for shooting, recording, and playback
(menu can also be displayed on an external
monitor).

Menu controls

MENU button (page 11)

Turn menu mode on/off for setup menu operation.

SEL/SET dial (page 11)
Turn the dial to move the cursor up/down to select
menu items or settings.
Press the SEL/SET dial to apply the selected item.

CANCEL/BACK button (page 11)
Press to return to the previous menu. An
uncompleted change is canceled.

4/%/«/»/SET button

Press the 4/¥/«/#% buttons to move the cursor up/
down/left/right to select menu items or settings.
Press the SET button to apply the selected item.

 The setup menu cannot be operated when in focus
magnifier screen mode (page 34).

Setting menu items

Move the cursor to the desired item by pressing
the 4/%/«/% button or turning the SEL/SET dial,
and press the SET button or SEL/SET dial to
apply the setting.

* The menu item selection area can show up to 9
lines. If the available options for an item cannot
be displayed at the same time, scroll the display
by moving the cursor up/down.

« For sub-items with a large settings range (for
example, —99 to +99), the settings area is not
displayed. The current setting is highlighted to
indicate that the value can be changed.

« Selecting Execute for a function will execute
the corresponding function.

« Selecting an item that requires confirmation
before execution will temporarily hide the menu
and display a confirmation message. Check the
message, and then select whether to execute or
cancel the function.
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Entering a character string

When you select an item, such as a file name,
which requires character entry, the character
entry screen appears.

Edit File Name

Kurokawa_Scene_ 001 a

Bbcdefgh.i

nopgqr s

2 3

1 Turn the SEL/SET dial to select a
character type, then press the dial.
ABC: Uppercase alphabetic characters
abc: Lowercase alphabetic characters
123: Numeric characters
1#$: Special characters

2 Select a character from the selected
character type, then press the dial.
The cursor moves to the next field.
Space: Enters a space character at the cursor
position.
«/%: Moves the position of the cursor.
BS: Deletes the character on the left of the
cursor (backspace).

3 When finished, select Done and press
the dial.
The character string is confirmed and the
character entry screen disappears.

Locking and unlocking the menu

You can lock the setup menu so that only the User
menu is displayed.

Locking the menu

1 Press and hold the SEL/SET dial and
press the MENU button.

2 Select Menu Settings >User Menu with
Lock in the System menu.



When only the MENU button is pressed to
display the normal setup menu, User Menu Only
is displayed under Menu Settings in the System

menu. Press and hold the SEL/SET dial and press

the MENU button to display User Menu with

Lock.

3 Setto On, and press the SET button or

SEL/SET dial.

The LCD/viewfinder screen display switches

to the passcode number input screen.

4 Enter an arbitrary number.

Enter a 4-digit number in the range 0000 to

9999. The default value is 0000.

Enter a number and press the SET button or
SEL/SET dial to move the cursor to the next

digit.

When all digits have been entered, move the

cursor to SET.

5 Press the SET button or SEL/SET dial.
The entry is applied.

A confirmation message appears, and the
screen switches to the User menu display.

« If the menu is locked without registering setup menu

items from the following tables in the User menu,
those functions cannot be assigned to assignable

buttons.

« If those functions were already assigned to assignable
buttons, the assignable setting is forcibly disabled at

the point when the menu is locked.

Setup menu item

Assignable button
selection options

Camera >Focus >Face
Detection AF

Face Detection AF

Camera >Gain >Gain
<Turbo>

Turbo Gain

Camera >Auto Exposure
>Level

Auto Exposure Level

Camera >Auto Exposure Spotlight
>Mode

Camera >Auto Exposure Backlight
>Mode

Camera >Auto Exposure Auto ND Filter
>Auto ND Filter

Camera >Auto Exposure AGC
>AGC

Camera >Auto Exposure Shutter
>Auto Shutter

Camera >Color Bars Color Bars

>Setting

Setup menu item Assignable button
selection options

Camera >Flash Band Reduce Flash Band Reduce

>Setting

Camera >Handle Zoom Handle Zoom

>Setting

Paint >White >Preset White Preset White Select

Audio >Audio Output Audio Monitor CH

>Monitor CH Audio Mon. CH Switch

LCD/VF >VF Setting >Color VF Mode

Mode

LCD/VF >Peaking >Setting  Peaking

LCD/VF >Marker >Setting ~ Marker

LCD/VF >Zebra >Setting Zebra

LCD/VF >Gamma Display
Assist >Setting

Gamma Display Assist

LCD/VF >Display On/Off ~ Lens Info

>Lens Info

LCD/VF >Display On/Off ~ Video Signal Monitor
>Video Signal Monitor

Recording >S&Q Motion S&Q Motion
>Setting

Recording >Picture Cache
Rec >Setting

Picture Cache Rec

Recording >Clip Continuous
Rec >Setting

Clip Continuous Rec

Recording >Rec Review Rec Review
>Setting

Thumbnail >Set Shot Mark  Shot Mark1
>Add Shot Mark1

Thumbnail >Set Shot Mark  Shot Mark2

>Add Shot Mark2

Thumbnail >Set Clip Flag

Clip Flag OK

>Add OK

Thumbnail >Set Clip Flag Clip Flag NG

>Add NG

Thumbnail >Set Clip Flag Clip Flag Keep
>Add KEEP

Network >Wireless LAN NFC

>NFC

Network >Network Client Network Client Mode
Mode >Setting

Network >File Transfer Auto Upload (Proxy)
>Auto Upload (Proxy)

Network >Streaming Streaming

>Setting

Network >SRTMP/RTMPS RTMP/RTMPS
>Setting

User User Menu

Unlocking the menu

1 Press and hold the SEL/SET dial and
press the MENU button.
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2 Select Menu Settings >User Menu with
Lock in the System menu.

When only the MENU button is pressed to
display the normal setup menu, User Menu Only
is displayed under Menu Settings in the System
menu. Press and hold the SEL/SET dial and press
the MENU button to display User Menu with
Lock.

3 Setto Off, and press the SET button or
SEL/SET dial.

The LCD/viewfinder screen display switches
to the passcode number input screen.

4 Enter the passcode number used to lock
the menu.
Enter a number and press the SET button or
SEL/SET dial to move the cursor to the next
digit.
When all digits have been entered, move the
cursor to Set.

9 Press the SET button or SEL/SET dial.

The entry is applied.
If the entered passcode number matches the
passcode number used to lock the menu, the

menu is unlocked and the menu is displayed.

« If the entered passcode number does not match the
passcode number used to lock the menu, the menu is
not unlocked.

« It is recommended that you leave a record of the
passcode nearby, just in case it is forgotten. If you do
forget the passcode number, contact your Sony service
representative.

Editing the User menu

You can edit the User menu, such as adding
items, deleting items, and rearranging items, to
make the User menu more useful using Edit User
Menu.

Adding items and sub-items

1 Select Edit User Menu >Add Item in the
User menu.

The items that can be added are displayed.
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2 Select an item to add.

A screen for selecting sub-items to add
appears.

3 Select a sub-item to add.
Place a check mark in the All checkbox to
add all sub-items.
Place a check mark in the individual

checkboxes to specify which sub-items to
add.

4 Select OK, and press the SET button or
SEL/SET dial.

The item/sub-item(s) are added.

» The same item or sub-item cannot be registered twice.
Also, the name of the item or sub-item cannot be
changed.

Editing sub-items

You can specify the sub-items to display.

1 Select Edit User Menu in the User
menu, and select the item to edit.

The edit function list appears.

2 Select Edit Sub Item.

The Edit Sub Item screen appears.

All sub-items are checked when the screen is
first opened (function to display all sub-
items).

Remove the check marks for the sub-items
you do not want to display in the User menu.

3 Select OK, and press the SET button or
SEL/SET dial.

Editing is completed.

Deleting an item

1 Select Edit User Menu in the User
menu, and select the item to delete.

The edit function list appears.

2 Select Delete.
The item is deleted.



Moving an item

1

Select Edit User Menu in the User
menu, and select the item to move.

The edit function list appears.

Select Move.

The item to move is highlighted, and a
triangle mark and line indicate the
destination position.

Move the triangle mark and line to the
destination of the item, and press the
SET button or SEL/SET dial.

The item is moved.

Restoring the User menu to factory
default state

1

Select Edit User Menu >Customize
Reset in the User menu.

The Customize Reset screen appears.

Select Reset, and press the SET button
or SEL/SET dial.

A confirmation screen appears.

Select Execute, and press the SET
button or SEL/SET dial.

The User menu is restored to the factory
default state.

100



Setup Menu List

This section describes the function and settings of the items in each menu.

Factory default settings are shown in bold (for example, 18dB).

User menu

User

Factory registered items

Description

Base Setting System >Base Setting item
HDR Setting System >HDR Setting item
Rec Format System >Rec Format item
S&Q Motion Recording >S&Q Motion item

Picture Cache Rec

Recording >Picture Cache Rec item

Simul Rec Recording >Simul Rec item
4K & HD (Sub) Rec Recording >4K & HD (Sub) Rec item
Proxy Rec Recording >Proxy Rec item

Output Format

Video >Output Format item

Assignable Button

System >Assignable Button item

Delete Clip Thumbnail >Delete Clip item
Wireless LAN Network >Wireless LAN item
Wired LAN Network >Wired LAN item
Modem Network >Modem item

Format Media

Media >Format Media item

Menu Settings

System >Menu Settings item

Edit User Menu

Displays the Edit User Menu screen.

Edit User Menu menu

Edit User
Menu

Item Sub-items and Settings Description
Add ltem - Adds items and sub-items.
Customize Reset Restores the User menu to factory default state.
Reset
Items displayed Delete Deletes an item.
when registered  “pjoye Moves an item.
item is selected - - -
Edit Sub Item Edits a sub-item.
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Camera menu

Camera

Item Sub-items and Settings Description
Focus Face Detection AF Enables/disables face detection AF.
Face detection AF Face Only AF /
settings Face Priority AF / Off
ND Filter Preset] Sets the preset 1 value of the ND filter.
ND filter settings 1/128 7 1/64 1 1/32/ 1/16 /
1/8/1/4
Preset2 Sets the preset 2 value of the ND filter.
1/128/ 1/64/1/32 /1116 /
1/871/4
Preset3 Sets the preset 3 value of the ND filter.
1/128/1/64 /1/32/ 1/16 /
1/871/4
Gain Gain<L> Sets the gain when the GAIN switch is set to the L position.
Gain settings 18dB /15dB / 12dB /9dB / 6dB
/3dB/0dB /-3dB
Gain<M> Sets the gain when the GAIN switch is set to the M position.

18dB / 15dB / 12dB / 9dB /
6dB /3dB / 0dB / -3dB

Gain<H> Sets the gain when the GAIN switch is set to the H position.
18dB / 15dB / 12dB / 9dB /
6dB /3dB /0dB /-3dB

Gain <Turbo> Sets the gain value when an assignable button assigned with
42dB / 18dB / 15dB / the Turbo Gain function is pressed.
12dB /9dB / 6dB / 3dB / 0dB /
-3dB
High Sensitivity Mode Turns high sensitivity mode on/off.
On / Off
Shockless Gain Turns the shockless gain function on/off.
On / Off
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Camera

Item Sub-items and Settings Description
Shutter Mode Selects the operating mode of the electronic shutter.
Electronic shutter Speed / Angle Used for shooting fast-moving subjects clearly. Selects the
operating mode for setting the shutter speed in seconds (Speed) or as a
condition settings shutter angle (Angle).

Shutter Speed Sets the shutter speed when Speed mode is selected. The

64F, 32F, 16F, 8F, 7F, 6F, 5F,
4F, 3F, 2F, 1/24, 1/25, 1/30,
1/32, 1/33, 1/40, 1/48, 1/50,
1/60, 1/96, 1/100, 1/120, 1/125,
1/250, 1/500, 1/1000, 1/2000,
174000, 1/8000

available settings vary depending on the frame frequency of
the selected video format.

Shutter Angle
64F / 32F / 16F / 8F / TF /
6F / 5F/4F | 3F / 2F /
360.0° /300.0° /270.0° /
240.0°/216.0°/210.0°/
180.0°/172.8°/150.0° /
144.0° /120.0° /90.0° / 86.4° /

Sets the shutter angle when Angle mode is selected.

72.0°/45.0°/30.0°/22.5°/
11.25°/5.6°

ECS Turns ECS mode on/off.
On / Off

Used for shooting without scrolling horizontal bars appearing
on the LCD/viewfinder screen.

ECS Frequency
8000 to 23.99
(NTSC area: 60.00, PAL area:
50.00)

Sets the ECS frequency when ECS mode is selected. The
available settings vary depending on the frame frequency of
the selected video format.

Auto Exposure Level

Brightness
automatic
exposure settings

+3.0/42.75/42.5/+2.25/
+2.0/+1.75/+1.5/+1.25/
+1.0/40.75/+0.5/+0.25/
+0/-0.25/-0.5/-0.75/
-1.0/-125/-1.5/-1.75/
-2.0/-225/-25/-2775/
-3.0

Sets the compensation level.

Mode Sets the control mode.
Backlight / Standard / Backlight: Backlight mode (mode for reduced darkening of a
Spotlight subject when the subject is backlit)
Standard: Standard mode
Spotlight: Spotlight mode (mode for reduced blown out
highlights when subject is lit by spotlighting)
Speed Sets the control speed.
-99 to +99 (x0)
Auto ND Filter Turns the ND filter density auto adjustment function on/off.
On / Off
AGC Turns the AGC (auto gain control) function on/off.
On / Off
AGC Limit Sets the maximum gain of the AGC function.

0dB /3dB /6dB /9dB / 12dB /
15dB / 18dB

AGC Point
F2.8/F4/F5.6

Sets the F-stop value of the iris where AGC operation starts
when the AGC function is On.
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Item

Sub-items and Settings

Description

Auto Exposure Auto Shutter

Brightness
automatic
exposure settings

Turns the auto shutter control function on/off.

On / Off

A.SHT Limit Sets the fastest shutter speed of the auto shutter function.
1/100/ 1/150/ 1/200 /
1/250/1/2000

A.SHT Point Sets the F-stop value of the iris where auto shutter operation

F5.6/F8/F11/F16

starts.

Clip High light
On / Off

Turns the function that ignores brightest areas to provide a
flatter response at high luminance on/off.

Detect Window
1/2/3/4/5/6/Custom

Sets the light metering range for automatically adjusting the
exposure according to the brightness of the subject. (Not
available when adjusting exposure manually)

Detect Window Indication
On / Off

Turns the Detect Window function on/off.

Average Peak Level Ratio
-99 to +99 (x0)

Sets the ratio between the average value and the peak of the
video signal used for Auto Exposure detection.

Custom Width Sets the width of the Detect Window.
40 to 999 (500)

Custom Height Sets the height of the Detect Window.
70 to 999 (500)

Custom H Position
—479 to +479 (x0)

Sets the horizontal position of the Detect Window.

Custom V Position
—464 to +464 (x0)

Sets the vertical position of the Detect Window.

Color Bars
Color bar settings

Setting Turns the color bars on/off.
On / Off
Type Selects the type of color bars.

ARIB /100% / 75% / SMPTE

Flicker Reduce
Flicker correction
settings

Mode Sets the flicker correction mode.
Auto / On / Off

Frequency Sets the frequency of the power source supplying the lighting
50Hz / 60Hz that is causing the flicker.

(NTSC area: 60.00, PAL area:

50.00)
Flash Band Setting Turns the flashband reduction function on/off. It reduces
Reduce On / Off blown out highlights at either the top or the bottom of the
Flashband image when shooting with a flash for a still camera.
correction settings
Handle Zoom  Setting Sets the speed of the handle zoom.
Handle zoom Off / Low / High / Variable (Enabled when the handle zoom switch is set to FIX.)
speed settings High Sets the zoom speed of the handle zoom lever when High
1to 8(8) handle zoom speed is selected.
Low Sets the zoom speed of the handle zoom lever when Low
1to8(3) handle zoom speed is selected.

* Uneven zooming may occur when the zoom speed is set to a
low value.
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Item Sub-items and Settings Description
Auto Black Auto Black Balance Executes the auto black balance function.
Balance Execute / Cancel
Auto black balance m
settings ¢ Cannot be set during recording or color bar display.
¢ Cannot be set when in Interval Rec mode, frame recording
mode, or slow shutter mode.
Auto FB Auto FB Adjust Executes automatic focal length (flangeback) adjustment. The
Adjust Execute / Cancel camcorder automatically adjusts the focal length to ensure

Auto focal length

subjects are maintained in focus from wide angle to telephoto

(flangeback) ends of the lens zoom.

settings

Video Light Video Light Set Sets the lighting control method for the video light attached to
Set Power Link / Rec Link / Rec  the Multi Interface Shoe.

Video light Link + Stby Power Link: Video light turns on/off when the camcorder
settings power is turned on/off.

Rec Link: Video light turns on/off when the camcorder starts/
stops recording.

Rec Link + Stby: Video light turns on or switches to standby
when the camcorder starts/stops recording.

Paint menu

Description

Item Sub-items and Settings
HDR Paint HLG Look
Setting Natural / Live / HLG2 / HLG1

Dynamic range
mode settings

Sets the look for HLG when Shooting Mode is set to HDR.

Natural: Characteristic conforming to ITU-R BT.2100(HLG).

Live: Characteristic conforming to ITU-R BT.2100(HLG) that
delivers improved HDR performance.

HLG?2: Setting with balance between dynamic range and noise
suppression.

HLG1: Setting that provides greater noise suppression than
HLG2. However, the dynamic range that can be shot is
narrower.

HLGI1 and HLG2 use the same look characteristic as Live, but

with different dynamic range and noise balance.

HDR Black Offset Sets the HDR black offset relative to the SDR setting (Master
-95 to +103 (x0) Black) when Shooting Mode is set to HDR.

HDR Knee Turns the HDR signal knee correction function on/off when
On / Off Shooting Mode is set to HDR.

HDR Knee Point
-99 to +99 (x0)

Sets the knee point for HDR signals when HDR Knee is set to
On.

HDR Knee Slope
-99 to +99 (x0)

Sets the knee slope for HDR signals when HDR Knee is set to
On.
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Item Sub-items and Settings Description
White Preset White Adjusts the preset color temperature when a preset is selected
White balance 10000K to 2100K (3200K) in white balance mode.
settings m
* You cannot check the change on the screen even if the Preset
White setting is changed when a preset is not selected in
white balance mode.
Color Temp <A> Displays the white balance color temperature saved in
50000K to 1500K (3200K) memory A.
Color Temp Balance <A> Sets the white balance gain value saved in memory A (linked
-99.0 to +99.0 (+0.0) to R gain and B gain).
R Gain <A> Sets the white balance R gain value saved in memory A.
—99.0 to +99.0 (£0.0)
B Gain <A> Sets the white balance B gain value saved in memory A.
-99.0 to +99.0 (x0.0)
Color Temp <B> Displays the white balance color temperature saved in
50000K to 1500K (3200K) memory B.
Color Temp Balance <B> Sets the white balance gain values saved in memory B (linked
-99.0 to +99.0 (+0.0) R gain and B gain).
R Gain <B> Sets the white balance R gain value saved in memory B.
—-99.0 to +99.0 (£0.0)
B Gain <B> Sets the white balance B gain value saved in memory B.
-99.0 to +99.0 (x0.0)
White Setting  Shockless White Sets the white balance response speed when switching white
White balance Off/1/2/3 balance mode.
adjustment settings Off: Switches instantaneously.
1 to 3: Switches more slowly the higher the number.
ATW Speed Sets the response speed in ATW mode.
1/2/3/4/5 1: Fastest response speed
ATW Mode Sets the ATW (auto tracing white balance) mode.
Natural / Pure Natural: Automatically adjusts ATW to obtain a natural
ambiance according to the lighting of the scene.
Pure: Automatically adjusts the ATW to obtain a result closer
to primary colors without residual bluish or reddish colors.
White Switch<B> Selects the white balance adjustment mode that is selected
Memory / ATW when the WHT BAL switch is set to B.
Filter White Memory Turns the function that sets the white balance memory area for
On / Off each ND filter on/off.
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Item Sub-items and Settings Description

Offset White  Offset White <A> Selects whether to add (On) or not to add (Off) an offset value

White balance On / Off to the white balance in memory A.

offset settings Warm Cool <A> When Offset White <A> is set to On, this specifies the offset
-99.0 to +99.0 (+0.0) (as a color temperature) to add to the white balance in memory

A. (Note that the error increases for higher offset color
temperatures. Adjust while viewing the actual image.)

Warm Cool Balance <A>
-99.0 to +99.0 (x0.0)

Sets a more precise color temperature, for use when a
satisfactory image cannot be obtained using Warm Cool <A>.

Offset White <B>
On / Off

Selects whether to add (On) or not to add (Off) an offset value
to the white balance in memory B.

Warm Cool <B>
-99.0 to +99.0 (+0.0)

‘When Offset White <B> is set to On, this specifies the offset
(as a color temperature) to add to the white balance in memory
B. (Note that the error increases for higher offset color
temperatures. Adjust while viewing the actual image.)

Warm Cool Balance <B>

Sets a more precise color temperature, for use when a

-99.0 to +99.0 (x0.0) satisfactory image cannot be obtained using Warm Cool <B>.
Offset White<ATW> Selects whether to add (On) or not to add (Off) an offset value
On / Off to the ATW white balance.
Warm Cool<ATW> Sets the offset added to the ATW white balance as a color
-99.0 to +99.0 (+0.0) temperature when Offset White<ATW> is set to On.
Warm Cool Balance<ATW> Sets a more precise color temperature, for use when a
-99.0 to +99.0 (+0.0) satisfactory image cannot be obtained using Warm
Cool<ATW>.
Black Setting Turns black correction on/off.
Black settings On / Off
Master Black Sets the master black level.
—99.0 to +99.0 (£0.0)
Gamma Setting Turns the gamma correction function on/off.
Gamma correction On / Off

settings

Master Gamma
-99 to +99 (x0)

Sets the master gamma level.

Gamma Category
STD/HG

Selects standard gamma (STD) or HG.

Gamma Select

When Gamma Category is set to
STD:
STD1 DVW /STD2 x4.5 /
STD3 x3.5 / STD4 240M /
STD5 R709 / STD6 x5.0

When Gamma Category is set to
HG:

HG1 3250G36/

HG2 4600G30 /

HG3 3259G40/

HG4 4609G33

Selects the gamma table used for gamma correction.
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Item Sub-items and Settings

Description

Black Gamma Setting
Black gammalevel On/ Off
adjustment settings

Turns the black gamma correction function on/off.

¢ The Black Gamma and Knee >Knee Saturation functions
cannot be used at the same time.

Range
Low / L.Mid / H.Mid

Selects the effective range of the black gamma correction.

Master Black Gamma
-99 to +99 (x0)

Sets the master black gamma level.

Low Key Setting
Saturation On / Off
Low key saturation

correction settings

Turns the low key saturation correction function on/off.

* To enable the low key saturation function, set Saturation
Mode to Low Key.

* The Low Key Saturation and Knee Saturation functions
cannot be used at the same time.

Level Sets the saturation of colors in low luminance areas.
-99 to +99 (x0)
Range Selects the luminance level for which low key saturation is
Low / L.Mid / HMid enabled.
Saturation Saturation Mode Selects whether the saturation function operates at high levels
Mode Knee / Low Key (Knee) or low levels (Low Key).
Saturation Knee Saturation Turns the knee saturation function on/off.

correction settings On / Off

Black Gamma

Turns the black gamma correction function on/off.

On / Off
Low Key Saturation Turns the low key saturation function on/off.
On / Off
Noise Setting Turns the noise suppression function on/off.
Suppression On / Off
Noise suppression  [evel Selects the noise suppression level.
function settings Low / Mid / High
Knee Setting Turns the knee correction function on/off.
Knee correction On / Off (Enabled when Gamma >Gamma Category is set to STD)
settings Auto Knee Turns the auto knee function on/off.
On/ Off
Point Sets the knee point.
75% to 109% (90%)
Slope Sets the knee slope.

-99 to +99 (x0)

Knee Saturation
On / Off

Enables/disables knee saturation adjustment (adjusts coloring
above the knee point).

¢ The Black Gamma and Knee >Knee Saturation functions
cannot be used at the same time.

* The Low Key Saturation and Knee Saturation functions
cannot be used at the same time.

Knee Saturation Level
-99 to +99 (x0)

Sets the level for adjusting the coloring above the knee point
(knee saturation).
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Item Sub-items and Settings Description
White Clip Setting Turns white clipping adjustment function on/off.
White clip On / Off
adjustment settings 1 eye] Sets the white clip level.
90.0% to 109.0%
Detail(QFHD)  Manual Setting Turns the detail adjustment function on/off.
Detail adjustment On/ Off
settings Level Sets the detail level.
-99 to +99 (x0)
H/V Ratio Sets the mix ratio between the H detail level and the V detail
-99 to +99 (x0) level.
Crispening Sets the crispening level.

-99 to +99 (x0)

Frequency
-99 to +99 (x0)

Sets the center frequency of the detail (detail thickness). The
detail is thinner the higher the center frequency, and thicker
the lower the center frequency.

Knee Aperture

Turns the knee aperture correction function on/off.

On / Off

Knee Aperture Level Sets the knee aperture level.
-99 to +99 (x0)

White Limit Sets the white-side detail limiter.
-99 to +99 (x0)

Black Limit Sets the black-side detail limiter.

-99 to +99 (x0)

V Detail Creation

Sets the signal source for creating the V detail to NAM (G or

NAM/Y/G/G+R R, whichever is higher), Y, G, or G+R.
Detail(HD) Manual Setting Turns the detail adjustment function on/off.

On / Off

Level Sets the detail level.
-99 to +99 (x0)

H/V Ratio Sets the mix ratio between the H detail level and the V detail
-99 to +99 (x0) level.

Crispening Sets the crispening level.

-99 to +99 (x0)

Frequency
-99 to +99 (x0)

Sets the center frequency of the detail (detail thickness).
The detail is thinner the higher the center frequency, and
thicker the lower the center frequency.

Knee Aperture
On / Off

Turns the knee aperture correction function on/off.

Knee Aperture Level
-99 to +99 (x0)

Sets the knee aperture level.

White Limit
-99 to +99 (x0)

Sets the white-side detail limiter.

Black Limit
-99 to +99 (x0)

Sets the black-side detail limiter.

V Detail Creation
NAM /Y /G/G+R

Sets the signal source for creating the V detail to NAM (G or
R, whichever is higher), Y, G, or G+R.

109



Item Sub-items and Settings Description
Detail(SD) Manual Setting Turns the detail adjustment function on/off.
On / Off
Level Sets the detail level.
-99 to +99 (x0)
H/V Ratio Sets the mix ratio between the H detail level and the V detail
-99 to +99 (x0) level.
Crispening Sets the crispening level.
-99 to +99 (x0)
Frequency Sets the center frequency of the detail (detail thickness).
-99 to +99 (+0) The detail is thinner the higher the center frequency, and
thicker the lower the center frequency.
Knee Aperture Turns the knee aperture correction function on/off.
On / Off
Knee Aperture Level Sets the knee aperture level.
-99 to +99 (x0)
White Limit Sets the white-side detail limiter.
-99 to +99 (x0)
Black Limit Sets the black-side detail limiter.
-99 to +99 (x0)
V Detail Creation Sets the signal source for creating the V detail to NAM (G or
NAM/Y/G/G+R R, whichever is higher), Y, G, or G+R.
Skin Detail Setting Turns the skin detail correction function on/off.
Skin detail On / Off

correction settings

Area Detection
Execute / Cancel

Detects the color used for skin detail correction.
Execute: Execute function.

Area Indication
On / Off

Turns the function that displays the zebra pattern in the target
color area for the skin detail correction on/off.

Level
-99 to +99 (x0)

Sets the skin detail level.

Saturation Sets the saturation of the color targeted for skin detail
-99 to +99 (x0) correction.
Hue Sets the hue of the color targeted for skin detail correction.
0 to 359
Width Sets the range for the hue of the color targeted for skin detail
0 to 90 (40) correction.
Aperture Setting Enables/disables aperture correction (processing that
Aperture On/ Off improves resolution by adding a high-frequency aperture
correction settings signal to the video signal to correct deterioration due to high-
frequency characteristics).
Level Sets the aperture correction level.
99 to +99 (x0)
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Item Sub-items and Settings Description
Matrix Setting Turns the matrix correction function on/off.
Matrix correction On / Off
settings Adaptive Matrix Turns the adaptive matrix function on/off.
On / Off
Preset Matrix Turns the preset matrix function on/off.
On / Off
Preset Select Selects a preset matrix.
1:SMPTE 240M /

2:ITU-709 / 3:SMPTE Wide /
4:NTSC/5:EBU/ 6:PAL

User Matrix
On / Off

Turns the user matrix correction function on/off.

User Matrix Level
-99 to +99 (x0)

Adjusts the color saturation of the entire picture area.

User Matrix Phase
-99 to +99 (x0)

Adjusts the color phase for the entire picture area.

User Matrix R-G
-99 to +99 (x0)

Sets a user-defined R-G user matrix.

User Matrix R-B
-99 to +99 (x0)

Sets a user-defined R-B user matrix.

User Matrix G-R
-99 to +99 (x0)

Sets a user-defined G-R user matrix.

User Matrix G-B
-99 to +99 (+0)

Sets a user-defined G-B user matrix.

User Matrix B-R
-99 to +99 (x0)

Sets a user-defined B-R user matrix.

User Matrix B-G

Sets a user-defined B-G user matrix.

-99 to +99 (+0)
Multi Matrix Setting Turns the multi matrix correction function on/off.
Multi matrix On / Off
correction settings - Area Indication Turns the area indication function on/off.

On / Off

Color Detection
Execute / Cancel

Detects the color used for multi matrix correction.

Reset Sets all the hue and saturation values on each axis to default
Execute / Cancel values.
Axis Selects the axis.

B/B+/MG-/MG/MG+/R/
R+/YL-/YL/YL+/G-/G/

G+/CY/CY+/B-
Hue Sets the hue of the color used for multi matrix correction.
-99 to +99 (x0)
Saturation Sets the saturation of the color used for multi matrix
-99 to +99 (x0) correction.
Maintenance  Test Saw Turns the test signal on/off.
Maintenance On / Off
settings
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Audio menu

Item

Sub-items and Settings

Description

Audio Input
Audio input

CH2 EXT Input Select
INPUT1 /INPUT2

Selects the input for recording on channel 2. Enabled only
when the EXT audio source is selected.

settings

CH3 Input Select
Off / INPUT1 / Internal MIC /
Shoe CH1

Selects the input for recording on channel 3.

CH4 Input Select
Off /INPUT1 / INPUT2 /
Internal MIC / Shoe CH2

Selects the input for recording on channel 4.

INPUT1 MIC Reference
-80dB /-70dB / -60dB /
—50dB / —40dB / -30dB

Selects the reference input level when the INPUT1 switch is
set to MIC.

INPUT2 MIC Reference
-80dB /-70dB / —60dB /
-50dB / —40dB / -30dB

Selects the reference input level when the INPUT2 switch is
set to MIC.

Internal MIC Level
—12dB / -6dB / 0dB / +6dB /
+12dB

Selects the level of the internal microphone. You can select the
level regardless of the AUDIO LEVEL dial setting.

Line Input Reference
+4dB /0dB / -3dB / EBUL

Selects the reference input level when the INPUT1/INPUT2
switch is set to LINE.

Reference Level
—20dB /-18dB / -16dB /

Selects the recording level of the 1 kHz reference tone signal.

—-12dB / EBUL

CH1 Wind Filter Turns the wind noise reduction filter for recording on channel
On / Off 1 on/off.

CH2 Wind Filter Turns the wind noise reduction filter for recording on channel
On / Off 2 on/off.

CH3 Wind Filter Turns the wind noise reduction filter for recording on channel
On / Off 3 on/off.

CH4 Wind Filter Turns the wind noise reduction filter for recording on channel
On / Off 4 on/off.

Limiter Mode Selects the limiter characteristic (saturation level) for large

Off /—6dB / —9dB / -12dB /
-15dB /-17dB

signals when adjusting the audio input level manually.

CH1&2 AGC Mode Selects the auto level adjustment mode for recording on
Mono / Stereo channel 1 and channel 2. When Stereo is selected, AGC is
linked between channels.
CH3&4 AGC Mode Selects the auto level adjustment mode for recording on

Mono / Stereo

channel 3 and channel 4. When Stereo is selected, AGC is
linked between channels.

AGC Spec
—6dB /—9dB /-12dB /
-15dB /-17dB

Selects the AGC characteristic (saturation level) for large
signals when adjusting the audio input level automatically.

1kHz Tone on Color Bars
On / Off

Turns the 1 kHz reference tone signal on/off when displaying
color bars.
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Item Sub-items and Settings

Description

Audio Output Monitor CH

Selects the audio channel output to the headphone jack and

Audio output CH1/CH2/ CH3/CH4 /MIX  built-in speaker.
settings ALL/CHI1/CH2/CH3/CH4
Headphone Out Sets the headphones output to monaural (Mono) or stereo

Mono / Stereo

(Stereo).

Alarm Level

Sets the alarm volume.

0to7(4)
HDMI Output CH Selects the combination of audio channels on the HDMI
CH1/CH2 / CH3/CH4 output.
Analog Output CH Selects the combination of audio channels on the analog audio
CH1/CH2 / CH3/CH4 output.
Video menu
Item Sub-items and Settings Description

Output On/Off SDI

Turns the SDI output on/off.

Video output On / Off
settings HDMI Turns the HDMI output on/off.
On / Off
VIDEO Turns the VIDEO output on/off.
On / Off

Output Format SDI
Output format

Sets the resolution of the SDI output.
SET: Set function.

settings HDMI
For details about

Sets the resolution of the HDMI output.
SET: Set function

settings, see

X VIDEO Displays the resolution and scanning method (display only).
“Video formats
and output
signals”
(page 152).
Output Display SDI/HDMI/ VIDEO Selects whether to add the menu or status on the SDI/HDMI/
Output signal On / Off VIDEO output signal.
settings
SDI/HDMI Rec  Setting Turns recording start/stop control of an external device via the
Control On / Off SDI/HDMI output signal on/off.
External connected
device control m
settings « For control using an HDMI output signal, set HDMI TC Out
>Setting in the TC/UB menu to On.
Down Edge Crop / Letter Box / Sets the output mode (aspect) for SD signals.
Converter Squeeze Edge Crop: Crops the edges of the 16:9 picture for output as a

Down converter
operation mode

4:3 picture.
Letter Box: Masks the top and bottom of the 4:3 picture and
displays a 16:9 picture in the center of the screen.
Squeeze: Squeezes the 16:9 picture horizontally for output as
a 4:3 picture.
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LCD/VF menu

LCD/VF

Item Sub-items and Settings Description
LCD Setting Brightness Adjusts the brightness of the LCD screen.
LCD screen -99 to +99 (x0)
settings
VF Setting Brightness Adjusts the brightness of the viewfinder image.
Viewfinder -99 to +99 (x0)
settings Color Mode Selects the display mode of the viewfinder in E-E/recording
Color / B&W mode.
Peaking Setting Turns the peaking function on/off.
Peaking settings On/ Off
Type Selects the peaking type.
Normal / Color Normal: Normal peaking

Color: Color peaking

Normal Peaking Frequency

Selects standard peaking frequency (Normal) or high peaking

Normal / High frequency (High).
Normal Peaking Level Sets the normal peaking level.
0to 99 (50)
Color Selects the color of the color peaking signal.
B&W /Red/ Yellow / Blue
Color Peaking Level Sets the color peaking level.
0to 99 (50)
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LCD/VF

Item Sub-items and Settings Description
Marker Setting Turns the display of all markers on/off.
Marker display On / Off
settings Color Selects the marker display color.
White / Yellow / Cyan / Green
/ Magenta / Red / Blue
Center Marker Turns the center marker on/off.
1/2/3/74/Off
Safety Zone Turns the safety zone marker on/off.
On / Off
Safety Area Selects the size of the safety zone marker (as a percentage of
80% /1 90% / 92.5% / 95% total screen size).
Aspect Marker Selects the aspect marker.
Line / Mask / Off Line: Show as white lines.
Mask: Displays a lower video signal level for areas outside the
marker area.
Off: Not displayed.
Aspect Mask Selects the brightness of the image outside the aspect marker
0to15(12) when Aspect Marker is set to Mask.
Aspect Safety Zone Turns the aspect safety zone marker on/off.
On / Off
Aspect Safety Area Selects the size of the aspect safety zone marker (as a

80% /90% / 92.5% 1 95%

percentage of total screen size).

Aspect Select
4:3/13:9/14:9/15:9/
16:9/17:9/1.66:1/1.85:1/
2.35:1/2.4:1

Selects the aspect marker ratio.

Guide Frame

Turns the guide frame display on/off.

On / Off

100% Marker Turns the 100% safety zone marker on/off.
On / Off

User Box Turns the box cursor display on/off.
On / Off

User Box Width Sets the box cursor width (distance from the center to the left
40 to 999 (500) and right edges).

User Box Height Sets the box cursor height (distance from the center to the top
70 to 999 (500) and bottom edges).

User Box H Position Sets the horizontal position of the box cursor center.
—479 to +479 (£0)

User Box V Position
—464 to +464 (+0)

Sets the vertical position of the box cursor center.
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LCD/VF

Item Sub-items and Settings Description
Zebra Setting Turns the zebra function on/off.
Zebra pattern On/ Off
settings Zebra Select Selects the zebra pattern type (Zebral, Zebra2, Both).
1/2/Both
Zebral Level Sets the Zebral display level.
0% to 107% (70%)
Zebral Aperture Level Sets the Zebral aperture level.
1% to 20% (10%)
Zebra2 Level Sets the Zebra2 display level.
0% to 109% (100%)
Gamma Setting Turns the gamma display assist function on/off.

Display Assist  On/Off
Gamma display
assist settings

Display On/Off Network Status Selects the items to be displayed on the LCD/viewfinder
Display item On/Off screen.
settings File Transfer Status
On / Off
Rec/Play Status
On / Off
Tally
On / Off
NCM/Streaming Status
On / Off
Battery Remain
On / Off
Focus Mode
On / Off

Focus Position
Meter / Feet / Off

Focus Macro
On / Off

Face Detection Frame
On / Off

Lens Info
Meter / Feet / Off

Rec Format
On / Off

Frame Rate
On / Off

Zoom Position
Number / Bar / Off

Digital Extender
On / Off
UWP RF Level
On / Off
GPS
On / Off
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LCD/VF

Item Sub-items and Settings Description

Display On/Off SteadyShot
Display item On / Off
settings Gamma
On / Off
SDI/HDMI Rec Control
On / Off
Gamma Display Assist
On / Off

Proxy Status
On / Off

Focus Assist Indicator
On/ Off

Focus Assist Area
On / Off

Media Status
On / Off

Video Signal Monitor
Off / Waveform / Vector /
Histogram

Clip Name
On / Off

White Balance
On / Off

Scene File
On / Off

Auto Exposure Mode
On / Off

Auto Exposure Level
On / Off
Timecode
On / Off
ND Filter
On / Off
Iris
On / Off
Gain
On / Off
Shutter
On / Off
Audio Level Meter
On / Off
Video Level Warning
On / Off
Clip Number
On / Off

Notice Message
On / Off
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TC/UB menu

TC/UB

Item Sub-items and Settings

Description

Timecode Mode
Timecode settings Preset / Regen / Clock

Sets the timecode running mode.

Preset: Starts the timecode from the specified value.

Regen (regeneration): Starts the timecode by continuing the
timecode of the previous clip.

Clock: Uses the internal clock as the timecode.

Run
Rec Run / Free Run

Rec Run: Runs only when recording.
Free Run: Always running, regardless of camcorder operation.

Setting Sets the timecode to an arbitrary value.
SET: Sets the value.
Reset Resets the timecode to 00:00:00:00.
Execute / Cancel Execute: Execute function.
TC Format Sets the timecode format.
DF / NDF DF: Drop Frame
NDF: Non-Drop Frame
Users Bit Mode Sets the user bit mode.
User bits settings Fix / Time Fix: Uses an arbitrary fixed value in user bits.
Time: Uses the current date and time in user bits.
Setting Sets the user bits to an arbitrary value.
HDMI TC Out  Setting Sets whether to output the timecode to devices for other
On / Off purposes, using HDML.

Recording menu

Item Sub-items and Settings Description

S&Q Motion Setting Turns the Slow & Quick motion mode on/off.

Slow & Quick On / Off

MOFiOH mode Frame Rate Sets the frame rate during shooting with the Slow & Quick
settings 1fps to 120fps motion function when S&Q is set to On.

The available settings vary depending on the selected system
frequency, codec, and video format.
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Item Sub-items and Settings Description
Interval Rec Setting Turns interval recording mode on/off.
Interval recording On / Off

mode settings

Interval Time
1sec/2sec/3sec/4sec/ 5sec/
6sec / Tsec / 8sec / 9sec / 10sec
/ 15sec / 20sec / 30sec / 40sec /
50sec / Imin / 2min / 3min /
4min / 5min / 6min / 7min /
8min /9min / 10min / 15min /
20min / 30min / 40min / 50min
/ Thour / 2hour / 3hour / 4hour /
6hour / 12hour / 24hour

Selects the interval between recordings in Interval Rec mode
(when Interval Rec is set to On).

Number of Frames
Settings vary according to the
system frequency setting.
2frames / 6frames / 12frames
1frame / 3frames / 6frames /
9frames

Sets the number of frames to record per take in Interval Rec
mode (when Interval Rec is set to On).

When the recording format frame rate is SOP or 59.94P.
‘When the recording format frame rate is not SOP or 59.94P.

Pre-Lighting
Off / 2sec / 5sec / 10sec

Sets the number of seconds that the video light is turned on
prior to the start of Interval Rec shooting. To not turn the video
light on, select Off.

Picture Cache
Rec

Picture cache
recording mode
settings

Setting Turns picture cache recording mode on/off.
On / Off
Cache Rec Time Sets the time for accumulation of images in picture cache

Settings vary according to the
recording format setting.

memory (picture cache recording time).

Clip
Continuous
Rec

Clip continuous
recording mode
settings

Setting Turns clip continuous recording mode on/off.
On / Off
Find Mode Selects the operation when the NEXT button/PREV button is

Clip / Rec Start

pressed.

Simul Rec
Simultaneous
recording mode
settings

Setting
On / Off

Turns simultaneous recording mode on/off, and sets the
destination media.

Rec Button Set

Rec Button:| A |
Handle Rec Button:[ A |
/ Rec Button:

Handle Rec Button:| B |/
Rec Button:| B | Handle Rec

Button:

Assigns the record buttons used to control each recording
media.

4K & HD (Sub)
Rec

4K & HD (Sub)
recording mode
settings

Setting
On / Off

Turns 4K & HD (Sub) recording mode on/off.
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Item Sub-items and Settings

Description

Proxy Rec Setting
Proxy recording On/ Off
mode settings

Turns proxy recording mode on/off.

¢ Proxy recording mode cannot be set to On when S&Q
Motion >Setting (page 118) in the Recording menu is set to
On.

Proxy Format

Sets the picture size for the proxy file.

1920x1080(9Mbps) / When set to 1920x1080(9Mbps) and the system frequency is
1280x720(9Mbps) / 23.98, recording uses progressive scan. For system
1280x720(6Mbps) / frequencies other than 23.98, recording uses interlaced scan.
640x360(3Mbps) / For settings other than 1920x1080(9Mbps), recording always
480x270(1Mbps) / uses progressive scan, regardless of the system frequency.
480x270(0.5Mbps)

Audio Channel Selects the audio channel to record to proxy data.
CH1/CH2 / CH3/CH4

Chunk Sets the chunk recording interval for proxy files.

30sec / Imin / 2min

Rec Review Setting
Recording review 3sec / 10sec / Clip

settings

Selects the time for playback of clips just recorded for
recording review.

Thumbnail menu

Thumbnail

Item Sub-items and Settings Description

Display Clip Displays the clip properties screen.
Properties

Display clip

properties screen

Set Shot Mark Delete Shot Mark|1

Deletes Shot Mark1.

Shot mark settings Delete Shot Mark2 Deletes Shot Mark2.
Set Clip Flag  Add OK Adds an OK flag.
Edit clip flags Add NG Adds an NG flag.
Add KEEP Adds a Keep flag.
Delete Clip Flag Deletes all flags.
Lock/Unlock  Select Clip Selects and locks/unlocks a clip.
Clip Lock All Clips Locks all clips.
Clip protection 155 "AT Clips Unlocks all clips.
settings
Delete Clip Select Clip Deletes the selected clip.
Delete clips All Clips Deletes all clips.
Copy Clip Select Clip Copies selected clips.
Copy clips All Clips Copies all clips.

Copy Sub Clip All Clips
Copy sub-clips

Copies all sub-clips recorded in 4K & HD (Sub) recording
mode to another media as main clips.
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Thumbnail

Item

Sub-items and Settings

Description

Transfer Clip  Select Clip Transfers selected clips.
Clip transfer All Clips Transfers all clips.
settings m
» Up to 200 clips can be transferred.
Transfer Clip  Select Clip Transfers proxy clips corresponding to the selected clips.
(Proxy) All Clips Transfers proxy clips corresponding to all the clips.

Proxy clip transfer
settings

» Up to 200 clips can be transferred.

Set Index
Picture

Clip index picture
settings

Sets the index picture of a clip.

Thumbnail Essence Mark Thumbnail Displays thumbnails of frames with essence marks.
View All/ Rec Start / Shot Mark1 /
Thumbnail screen Shot Mark?2 / Shot Mark3 /
display settings Shot Mark4 / Shot Mark5 /
Shot Mark6 / Shot Mark7 /
Shot Mark8 / Shot Mark9 /
Shot MarkO
Clip Thumbnail Displays thumbnails of recorded clips.
Filter Clips OK Displays only clips that have an OK flag.
?"‘Ted Clif" NG Displays only clips that have an NG flag.
lsplay settings KEEP Displays only clips that have a Keep flag.
None Displays only clips that have no flag.
All Displays all clips, regardless of whether there are any flags.
Customize Thumbnail Caption Switches the information displayed below thumbnails.
View Date Time / Time Code /

Still image
thumbnail screen
display settings

Duration / Sequential Number

Media menu

The Media menu is not available when media is not loaded.

Item

Sub-items and Settings

Description

Update Media
Update media

Media(A)
Execute / Cancel

Updates the management file on the SxS memory card in slot
A.

Media(B)
Execute / Cancel

Updates the management file on the SxS memory card in slot
B.
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Item

Sub-items and Settings

Description

Format Media
Format media

Media(A) Formats the SxS memory card in slot A.
Execute / Cancel Execute: Execute function.
Media(B) Formats the SxS memory card in slot B.

Execute / Cancel

Execute: Execute function.

Utility SD/MS
Execute / Cancel

Formats the media in the UTILITY SD/MS slot.
Execute: Execute function.

usB

Settings related to

Select Folder

Selects a folder on the USB media.
Creates a new folder on the USB media.

copying clips from

View Clip List

Displays a list of clips on the USB media.

the recording
media inserted in

Rename Folder

Renames a folder on the USB media.

an SxS memory
card slot to USB

media.

Error Check Selects whether to perform error checking when copying clips
On / Off to USB media.

Format USB Formats (initializes) the USB media.
Execute / Cancel Execute: Execute function.

Copy to USB Selects the target slot when copying clips from an SxS

Media(A) to USB / Media(B)
to USB / Media(A)(B) to USB

memory card slot to a folder on USB media.

Media Remain

Displays the remaining free space on the USB media (display
only).

Clip Naming
Settings relating to
clip naming and
deletion

Auto Naming

Selects the clip naming format.

Title / Plan Title: Sets naming specified by Title Prefix.
Plan: Uses a name specified in planning metadata, if available.
If no name is specified in planning metadata, the name
specified by Title Prefix is used.
Title Prefix Displays the Edit File Name screen to set the title part (4 to 46

nnn_ (nnn is the last 3 digits of

the serial number)

(Max. 7-digit display)

characters) of the clip names.

Structure of Edit File Name screen
Character selection area (3 lines):
Selects the characters to insert at the cursor position of the
Title Prefix area.
1#$%()+.-.;=@[ 1"_~0123456789
abcdefghijklmnopgrstuvwxyz
ABCDEFGHIJKLMNOPQRSTUVWXYZ
Cursor operation area (1 line):
Space: Inserts a space at the cursor position.
<«—: Moves the cursor to the left.
—: Moves the cursor to the right.
BS: Deletes the character to the left of the cursor position.
Title Prefix area (1 line):
Area for entering the title.

To set the title

1 Select the character to insert at the cursor position in the
Title Prefix area from the character selection area using the
4/%/«/% button, and press the SEL/SET dial. (The selected
character is inserted, and the cursor moves to the right.)

2 Repeat step 1 to set the title. (Use BS as required.)

3 After setting the title, select Done to close the Edit File
Name screen.
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Item Sub-items and Settings

Description

Clip Naming  Number Set
Settings relating to ‘When Auto Naming is set to

Sets the 4-digit number suffix of the clip name.
Sets a 5-digit number if using a planning metadata file.

clip naming and Title:
deletion 0001 to 9999
When Auto Naming is set to
Plan:
00001 to 99999
Planning Load from Media(A) Loads planning metadata from the memory card in slot A or
Metadata or B.

Settings relating to Load from Media(B)
planning metadata Execute / Cancel
operations

Select Execute to display the list of the planning metadata files
stored on the memory card in slot A or B. Select a file using
Load and then select Execute to load the file.

The file list displays up to 512 files. Even if the total number
of planning metadata files is 512 or less, all of the planning
metadata files may not appear if the directory where they are
located in the memory card (XDROOT/General/Sony/
Planning) contains 513 or more files.

After you start loading, do not remove the memory card until
the completion message is displayed.

Properties
Execute / Cancel

Select Execute to display the properties of the planning

metadata loaded in the memory of the camcorder.

File Name: File name

Assign ID: Assignment ID

Created: Time and date of creation

Modified: Time and date of most recent modification

Modified by: Name of person who modified the file

Titlel: Titlel specified in file (clip name in ASCII format)

Title2: Title2 specified in file (clip name in UTF-8 format)

Material Group: Number of material groups (groups of clips
recorded using the same planning metadata)

Shot Mark0 to Shot Mark9: Names defined for shot marks 0 to
9.

Clear Memory
Execute / Cancel

Select Execute to clear the planning metadata loaded in the
memory of the camcorder.

Clip Name Display Sets the display mode of the clip name specified in planning
Title1(ASCII) / Title2(UTF-8) metadata.

Sort by Date/Time (0-9): Sort the file list in ascending order in the
Date/Time (0-9) / Date/Time Date/Time column (oldest creation date at the top).
(9-0) Date/Time (9-0): Sort the file list in descending order in the

Date/Time column (newest creation date at the top).
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File menu

Item

Sub-items and Settings

Description

User File
User file operation
settings

Load from Utility SD/MS
Execute / Cancel

Loads user file settings from an SD card or “Memory Stick”
media.
Execute: Execute function.

Save to Utility SD/MS
Execute / Cancel

Saves user file settings to an SD card or “Memory Stick”
media.
Execute: Execute function.

File ID

Displays a screen for displaying/editing the file ID of user
files.

Load Customize Data
On / Off

Sets whether to load User menu customized information when
Load from Utility SD/MS is executed.

Load White Data Sets whether to load white balance information when Load
On / Off from Utility SD/MS is executed.
All File Load from Utility SD/MS Loads an ALL file from an SD card or “Memory Stick”

ALL file settings

Execute / Cancel

media.
Execute: Execute function.

Load from Cloud(Private)
Execute / Cancel

Loads an uploaded ALL file saved to the C3 Portal cloud
service (private).
Execute: Execute function.

Load from Cloud(Share)
Execute / Cancel

Loads an uploaded ALL file saved to the C3 Portal cloud
service (share).
Execute: Execute function.

Save to Utility SD/MS
Execute / Cancel

Saves an ALL file to an SD card or “Memory Stick” media.
Execute: Execute function.

Save to Cloud(Private)
Execute / Cancel

Saves an ALL file to the C3 Portal cloud service (private).
Execute: Execute function.

Save to Cloud(Share) Saves an ALL file to the C3 Portal cloud service (share).
Execute / Cancel Execute: Execute function.

File ID Assigns a name to the file.

Load Network Data Sets whether to load Network menu settings information when
On / Off Load from Utility SD/MS, Load from Cloud(Private), or Load

from Cloud(Share) is executed.

Scene File
Scene file settings

Recall Internal Memory
Execute / Cancel

Loads a scene file from internal memory.
Execute: Execute function.

Store Internal Memory
Execute / Cancel

Saves a scene file in internal memory.
Execute: Execute function.

Load from Utility SD/MS
Execute / Cancel

Loads a scene file from an SD card.

Save to Utility SD/MS
Execute / Cancel

Select Execute to store to an SD card. The setup file is stored
in the following directory.
/PRIVATE/SONY/PRO/CAMERA/PXW-Z280V/

(or PXW-Z280T)

File ID Assigns a name to the file.
Scene White Data Sets whether to apply the white balance data when loading
On / Off scene files.
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Item Sub-items and Settings Description
Network Key Export Saves a public key onto the media inserted in the UTILITY
Public Key Execute / Cancel SD/MS slot.

Public key settings

Execute: Execute function.

« If Key Export fails repeatedly, the public key may be
corrupted. In this case, delete the public key using Key Clear
and then execute Key Export.

Key Clear
Execute / Cancel

Deletes the public key saved in the camcorder.
Execute: Execute function.

Create Key Date

Displays the creation date of the public key in the following
format (display only).
4-digit year + 2-digit month + 2 digit day + 2-digit hour
(24-hour) + 2-digit minute + 2-digit second
Display example: For 2020/12/1 12:34:56
— 20201201123456

Network menu

Item Sub-items and Settings Description
Setup for Setup Starts the network setup assist tool.
Mobile App

Network setup
assist tool

Access User Name Sets the user name for access authentication.
Authentication [nput Password Sets the password for access authentication.
Authentication
settings m
« From a security standpoint, it is recommended that you set a
password with a sufficiently long character string that is hard
to guess by others, and that you store it safely.
Generate Password Automatically generates a password for access authentication.

Execute / Cancel

Execute: Execute function.

Show Settings

Displays the user name, password, and serial number for
access authentication as text and QR code.

» Take care that the password cannot be viewed and the QR
code image cannot be copied by others.

Wireless LAN  Setting
Wireless LAN

Access Point Mode / Station

Selects the operation mode of the wireless LAN connection.

connection settings ~ Mode / Off
WPS Establishes a connection using WPS (Wi-Fi Protected Setup).
Execute / Cancel Execute: Execute function.
NFC Establishes a connection using NFC (Near Field

Execute / Cancel

Communication).
Execute: Execute function.

MAC Address

Displays the MAC address of the wireless LAN interface of
the camcorder (display only).
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Item Sub-items and Settings Description

AP Mode Channel Sets the wireless LAN channel.

Settings Auto(5GHz) / Auto / CH1/  Auto(5GHz) is available on the PXW-Z280V only.
Access point mode CH2/CH3/CH4 /CH5 / CH6

connection settings

/CH7/CH8/CH9/CHI10/
CHI1

Camera SSID & Password

Displays the SSID and password of the camcorder.

Regenerate Password
Execute / Cancel

Creates a new password.
Execute: Execute function.

IP Address Displays the IP address of the camcorder in access point
mode.
Subnet Mask Displays the subnet mask of the camcorder in access point
mode.
ST Mode Camera Remote Control Sets whether to enable remote control from a device
Settings Enable / Disable connected to the camcorder by wireless LAN in station mode.

Station mode
connection settings

Connected Network

Displays the connected wireless LAN network (access point).

SSID Displays the SSID for the access point to connect.

Security Displays the type of security for the access point to connect.

Password Displays the password for the access point to connect.
‘When Security is set to WEP or WPA: ####:x
When Security is set to None: (blank)

DHCP Displays whether DHCP is on/off.

IP Address Displays the IP address of the camcorder when DHCP is set to
Off.

Subnet Mask Displays the subnet mask of the camcorder when DHCP is set
to Off.

Gateway Displays the default gateway of the camcorder when DHCP is
set to Off.

DNS Auto Displays whether DNS acquisition is on/off.

Primary DNS Server

Displays the primary DNS server of the camcorder when DNS
Auto is set to Off.

Secondary DNS Server

Displays the secondary DNS server of the camcorder when
DNS Auto is set to Off.
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Item Sub-items and Settings Description
ST Mode Scan Networks Detects wireless LAN networks (access points) and displays a
Settings list.

Station mode

Select a destination from the list to connect.

connection settings  SSID

Displays the SSID for the access point to connect.

Security Displays the type of security for the access point to connect.
Password Enter the password for the access point to connect.
DHCP Turns DHCP on/off.
On/ Off
IP Address Enter the IP address of the camcorder when DHCP is set to
Off.
Subnet Mask Enter the subnet mask of the camcorder when DHCP is set to
Off.
Gateway Enter the default gateway of the camcorder when DHCP is set
to Off.
DNS Auto Turns auto DNS acquisition on/off.
On / Off

Primary DNS Server

Enter the primary DNS server of the camcorder when DNS
Auto is set to Off.

Secondary DNS Server

Enter the secondary DNS server of the camcorder when DNS
Auto is set to Off.

Manual Register

Registers settings for manual connection to an access point.

SSID Enter the SSID for the access point to connect.
Security Set the type of security for the access point to connect. Select
None / WEP / WPA WPA if the type of security of the destination access point is
‘WPA or WPA2.
Password Enter the password for the access point to connect.
DHCP Turns DHCP on/off.
On/ Off
IP Address Enter the IP address of the camcorder when DHCP is set to
Off.
Subnet Mask Enter the subnet mask of the camcorder when DHCP is set to
Off.
Gateway Enter the default gateway of the camcorder when DHCP is set
to Off.
DNS Auto Turns auto DNS acquisition on/off.
On/ Off

Primary DNS Server

Displays the primary DNS server of the camcorder when DNS
Auto is set to Off.

Secondary DNS Server

Displays the secondary DNS server of the camcorder when
DNS Auto is set to Off.

127



Item Sub-items and Settings Description
Wired LAN Setting Turns the wired LAN function on/off.
Wired LAN On / Off

connection settings Camera Remote Control
Enable / Disable

Sets whether to enable remote control from a device
connected to the camcorder by wired LAN.

Detail Settings

Configures properties of the wired LAN connection.

DHCP Turns DHCP on/off.
On/ Off
IP Address Enter the IP address of the camcorder when DHCP is set to
Off.
Subnet Mask Enter the subnet mask of the camcorder when DHCP is set to
Off.
Gateway Enter the default gateway of the camcorder when DHCP is set
to Off.
DNS Auto Turns auto DNS acquisition on/off.
On/ Off

Primary DNS Server

Displays the primary DNS server of the camcorder when DNS
Auto is set to Off.

Secondary DNS Server

Displays the secondary DNS server of the camcorder when
DNS Auto is set to Off.

Modem Setting Turns the modem/smartphone connection on/off.

Modem/ On / Off

sm§rtph0ne Camera Remote Control Sets whether to enable remote control from a device
settings Enable / Disable connected to the camcorder by wireless LAN via a modem/

smartphone.

Modem]1 IP Address

Displays the IP address of Modem1.

Modem1 Subnet Mask

Displays the subnet mask of Modem]1.

Modem?2 IP Address

Displays the IP address of Modem2.

Modem?2 Subnet Mask

Displays the subnet mask of Modem2.
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Item Sub-items and Settings

Description

Network Client Setting
Mode On/ Off

Starts (On) or stops (Off) network client mode.

Network client NCM Settings Select
mode settings

Selects preset settings (NCM Settings1/NCM Settings2/NCM
Settings3) comprising network client mode connection
settings configured beforehand.

NCM Settings1

Display Name

Sets the display name shown in the NCM Settings menu.

CCM Address

Sets the address of the destination CCM to connect. Host
name or IP address

CCM Port (1 to 65535 (8443))

Sets the port number of the destination CCM to connect.

User Name Sets the user name for authentication of the CCM connection.

Password Sets the authentication password of the CCM connection.

CCM Certificate Loads a certificate when connecting to CCM, and clears
Load / Clear / None settings.

CCM Certificate Status
Loaded / Default

Displays the certificate loading status when connecting to
CCM.

Camera Control
Enable / Disable

Enables/disables camera control from a CCM, when a CCM is
connected.

Camera Setting

Enables/disables All File operations from a CCM, when a

Always / Onetime / Off CCM is connected.
Always: Enable All File operations from a CCM all the time.
Onetime: Enable All File operations (Load) from a CCM one
time only.
Off: Disable All File operations from a CCM.
Reset Resets the settings of NCM Settings to the defaults.
Execute / Cancel Execute: Execute function.
NCM Settings2 Same as NCM Settings1.
NCM Settings3 Same as NCM Settings|1.
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Item

Sub-items and Settings

Description

File Transfer
File transfer
settings

Auto Upload
On / Off

Turns auto uploading of original files on/off.

¢ When Simul Rec >Setting (page 119) in the Recording menu
is set to On, the clips recorded on the media in slot B are not
automatically uploaded.

Auto Upload (Proxy)
On / Off / Chunk

On: Enables proxy file auto transfer.
Off: Disables proxy file auto transfer.
Chunk: Uploads a proxy file recorded in chunks.

Default Upload Server

Selects the upload server for files. The server selected here
becomes the auto upload destination for files, and the upload
destination for files from the thumbnail screen.

Displays the display name configured in Server
Settings(NCM) and Server Settings! to Server Settings3.

Clear Completed Jobs
Execute / Cancel

Clears completed transfer jobs from the list.
Execute: Execute function.

Clear All Jobs
Execute / Cancel

Clears all transfer jobs from the list.
Execute: Execute function.

View Job List

Displays the transfer job list.

Server Settings(NCM)

Displays the display name of the NCM server and the service
(CCM) (display only).

Display Name

Displays the display name of the NCM server (display only).

Service

Displays the service (display only).

Server Settings1

Display Name Sets the display name shown in the transfer destination setup
menu.

Service Displays the type of server (display only).

FTP

Host Name Sets the host name of the transfer destination server.

Port (1 to 65535 (21)) Sets the port number of the transfer destination server.

User Name Sets the user name for authentication of the transfer
destination server connection.

Password Sets the authentication password of the transfer destination

server connection.

Passive Mode
On / Off

Turns PASV mode on/off.

Destination Directory

Enter the directory on the transfer destination server.

Using Secure Protocol

Sets whether to use (On) or not use (Off) secure FTP transfer

On / Off (FTPS Explicit mode: FTPES).
Root Certificate Loads a root certificate for secure FTP transfer and clears
Load / Clear / None settings.

Root Certificate Status

Loaded / No Certificate

Displays the root certificate loading status for secure FTP
transfer.

Reset
Execute / Cancel

Resets the settings of Server Settings to the defaults.
Execute: Execute function.

Server Settings2

Same as Server Settings1.

Server Settings3

Same as Server Settingsl.
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Item Sub-items and Settings Description
Streaming Setting Starts (On) or stops (Off) streaming.
Video/audio On/ Off

streaming settings Degtination Select

Selects preset settings (Destination Settings1/Destination
Settings2/Destination Settings3) comprising streaming
destination settings configured beforehand.

Destination Settings1

Display Name

Enter the display name shown in the streaming destination
setup menu.

Streaming Type

Displays the streaming method of the streaming destination
(display only).

Streaming Format
1920x1080 OM /
1920x1080 6M /
1920x1080 3M /
1280x720P 9M /
1280x720P 6M /
1280x720P 3M /
1280x720P 2M /
640x360P 3M /
640x360P 2M /
640x360P 1M /
480x270P 1M /
480x270P 0.5M /
480x270P 0.3M /
480x270P 0.2M /
320x180P 0.2M

Selects the format of the video to stream.

Audio Channel
CH1/CH2/CH3/CH4 /CH1
/CH2/CH3/CH4

Selects the audio channel to stream.

Destination Address

Sets the address of the streaming destination server.
Host name or IP address

CCM Port (1 to 65535 (1234))

Sets the port number of the streaming destination server.

Reset
Execute / Cancel

Resets the settings of Destination Settings to the defaults.
Execute: Execute function.

Destination Settings2

Same as Destination Settings1.

Destination Settings3

Same as Destination Settings1.
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Item Sub-items and Settings Description
RTMP/RTMPS  Setting Starts (On) or stops (Off) RTMP/RTMPS streaming.
Video/audio On/ Off

RTMP/RTMPS RTMP Settings Select
streaming settings

Selects preset settings (RTMP Settings [/RTMP Settings2/
RTMP Settings3) comprising RTMP/RTMPS streaming
destination settings configured beforehand.

RTMP Settings1

Display Name

Sets the display name shown in the RTMP Settings menu.

Streaming Format

Selects the format of the video to stream.

Destination URL

Sets the URL of the RTMP server to connect.

Stream Name

Sets the streaming channel name that is distributed from the
streaming server.

RTMPS Certificate
Load / Clear / None

Sets the certificate for RTMPS connection.

RTMPS Certificate Status
Loaded / Default

Displays the load status of the RTMPS connection certificate.

Loaded: A certificate has been loaded. The loaded certificate
is used.

Default: A certificate has not been loaded. The built-in
certificate of the camcorder is used.

Load from Utility SD/MS

Loads the Display Name, Destination URL, and Stream Name

Load / None information for RTMP/RTMPS stored on the media inserted in
the UTILITY SD/MS slot.
Reset Resets the settings to the defaults.
Execute / Cancel Execute: Execute function.
RTMP Settings2 Same as RTMP Settings1.
RTMP Settings3 Same as RTMP Settings1.

Replace Default Certificates
Execute / Cancel

Loads default certificates from SD memory card.
Execute: Execute function.

Reset Default Certificates
Execute / Cancel

Restores the preinstalled default certificates.
Execute: Execute function.

Default Certificates Status

Displays the status of the default certificates.

Network Reset Reset
Execute / Cancel

Resets the network settings.
Execute: Execute function.
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System menu

Item Sub-items and Settings Description
Base Setting  Shooting Mode Selects the dynamic range mode.
Shooting mode SDR/HDR
settings
HDR Setting  Rec/Out Selects recording in HDR mode and the gamma curve of the
Dynamic range HDR(HLG) / HDR(S-Log3)  output signal.
settings LCD/VF SDR Preview Off: In HDR mode with the gamma display assist function
Off / On enabled, the display maintains the contrast of low-
brightness and high-brightness parts of HDR.
On: In HDR mode with the gamma display assist function
enabled, the display uses simple conversion from HDR to
SDR.
SDR Gain ‘When LCD/VF SDR Preview is set to On, this sets the SDR
0dB/-1dB/...—6dB .../ gain for display on the LCD screen/viewfinder. If Rec/Out is
—14dB / -15dB set to HDR(S-Log3), or both Rec/Out is set to HDR(HLG)

and HDR Paint Setting >SHLG Look is set to Live, —6dB
becomes the standard value (1dB increments).
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Item

Sub-items and Settings

Description

Rec Format
Recording format
settings

Frequency
59.94/50/29.97/25/23.98
(NTSC Area: 59.94,

PAL Area: 50)

Selects the system frequency.

File System Selects the file system.
exFAT / UDF / FAT
Codec Sets the recording/playback mode.

XAVC-1/XAVC-L / MPEG
HD 422 / MPEG HD 420/
DVCAM(MXF)

Video Format
The available settings vary
depending on the Frequency,
File System, and Codec
settings.

Sets the recording format.
SET: Set function

File System Frequency

Codec

Selection options

exFAT 59.94

XAVC-1

3840x2160P
1920x1080P
1920x1080i
1280x720P

XAVC-L

3840x2160P
1920x1080P 50
1920x1080P 35
1920x1080i 50
1920x1080i 35
1920x1080i 25
1280x720P 50

MPEG HD422

1920x1080i 50
1280x720P 50

MPEG HD420

1920x1080i HQ
1440x1080i HQ
1280x720P HQ

DVCAM(MXF)

720x480i

50

XAVC-1

3840x2160P
1920x1080P
1920x1080i
1280x720P

XAVC-L

3840x2160P

1920x1080P 50
1920x1080P 35
1920x1080i 50
1920x1080i 35
1920x1080i 25
1280x720P 50

MPEG HD422

1920x1080i 50
1280x720P 50

MPEG HD420

1920x1080i HQ
1440x1080i HQ
1280x720P HQ

DVCAM(MXF)

720x576i
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Item Sub-items and Settings Description
Rec Format 29.97 XAVC-1 3840x2160P
Recording format 1920x1080P
settings
XAVC-L 3840x2160P
1920x1080P 50
1920x1080P 35
MPEG HD422 1920x1080P 50
1280x720P 50
MPEG HD420 1920x1080P HQ
25 XAVC-1 3840x2160P
1920x1080P
XAVC-L 3840x2160P
1920x1080P 50
1920x1080P 35
MPEG HD422 1920x1080P 50
1280x720P 50
MPEG HD420 1920x1080P HQ
23.98 XAVC-1 3840x2160P
1920x1080P
XAVC-L 3840x2160P
1920x1080P 50
1920x1080P 35
MPEG HD422 1920x1080P 50
1280x720P 50
MPEG HD420 1920x1080P HQ
UDF 59.94 MPEG HD422 1920x1080i 50
1280x720P 50
MPEG HD420 1920x1080i HQ
1440x1080i HQ
1280x720P HQ
DVCAM(MXF) 720x480i
50 MPEG HD422 1920x1080i 50
1280x720P 50
MPEG HD420 1920x1080i HQ
1440x1080i HQ
1280x720P HQ
DVCAMMXF) 720x576i
29.97 MPEG HD422 1920x1080P 50
1280x720P 50
MPEG HD420 1920x1080P HQ
25 MPEG HD422 1920x1080P 50
1280x720P 50
MPEG HD420 1920x1080P HQ
23.98 MPEG HD422 1920x1080P 50
1280x720P 50
MPEG HD420 1920x1080P HQ
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Item Sub-items and Settings Description
Rec Format FAT 59.94 MPEG HD420 1920x1080i HQ
Recording format 1440x1080i HQ
settings 1280x720P HQ
50 MPEG HD420 1920x1080i HQ
1440x1080i HQ
1280x720P HQ
29.97 MPEG HD420 1920x1080P HQ
25 MPEG HD420 1920x1080P HQ
23.98 MPEG HD420 1920x1080P HQ
Aspect Ratio (SD) Set the aspect ratio of DVCAM recording.
16:9/4:3
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Item Sub-items and Settings Description

Assignable <1>to <10> Assigns functions to assignable buttons.

Button Push AF/Push MF / Face Push AF/Push MF: Executes the push auto focus function.
Assignable button Detection AF / ND Filter Face Detection AF: Turns the face Detection AF function on/
function Position / Auto ND Filter /Push  off.

assignment Auto ND / Push Auto Iris / ND Filter Position: Switches the ND filter position.

settings Turbo Gain/ AGC/ Shutter /  Auto ND Filter: Turns the Auto ND Filter function on/off.

Auto Exposure Level /
Spotlight / Backlight / Flash
Band Reduce / Digital Extender
x2 / Handle Zoom /

Color Bars / Preset White
Select / ATW / ATW Hold /
Audio Monitor CH / Audio
Mon. CH Switch / Marker /
Zebra / Peaking / Video Signal
Monitor / Focus Magnifier /
Lens Info / LCD/VF Adjust /
VF Mode / Gamma Display
Assist / Display / Rec / S&Q
Motion / Clip Continuous Rec /
Picture Cache Rec / Proxy Rec
Start/Stop / Rec Review / Last
Clip Del. / Thumbnail / Shot
Mark1 / Shot Mark2 / Clip Flag
OK / Clip Flag NG / Clip Flag
Keep / NFC / Network Client
Mode / Intercom Level /
Streaming / RTMP/RTMPS /
Auto Upload (Proxy) / Direct
Menu / User Menu / Menu

Push Auto ND: Temporarily executes the Auto ND Filter
function.

Push Auto Iris: Executes the one push auto iris function.

Turbo Gain: Turns Turbo Gain on/off.

AGC: Switches the auto gain control function.

Shutter: Switches between auto shutter and manual shutter.

Auto Exposure Level: Adjusts the auto exposure level.

Spotlight: Switches the auto exposure mode to Spotlight.

Backlight: Switches the auto exposure mode to Backlight.

Flash Band Reduce: Turns the flashband correction function
on/off.

Digital Extender x2: Turns the screen magnification (x2)
function on/off.

Handle Zoom: Switches the handle zoom operation.

Color Bars: Turns the color bars display on/off.

Preset White Select: Switches the white balance preset mode
value.

ATW: Turns ATW on/off.

ATW Hold: Holds the ATW operation temporarily.

Audio Monitor CH: Switches the combination of audio
channels.

Audio Mon. CH Switch: Switches the combination of audio
channels.

Marker: Turns the marker function on/off.

Zebra: Turns the zebra function on/off.

Peaking: Turns the peaking function on/off.

Video Signal Monitor: Switches the video signal monitor
(such as histogram).

Focus Magnifier: Turns the focus magnifier function on/off.

Lens Info: Switches the depth-of-field indicator.

LCD/VF Adjust: Displays the level bars for adjusting the
brightness of the LCD/viewfinder screen.

VF Mode: Switches between color and B&W display on the
viewfinder.

Gamma Display Assist: Switches the gamma display assist
function.

Display: Turns the monitor screen indicators on/off.

Rec: Starts/stops recording.

S&Q Motion: Turns the Slow & Quick Motion function on/
off, and displays the frame rate setup screen.

Clip Continuous Rec: Turns the clip continuous recording
function on/off.

Picture Cache Rec: Turns the picture cache recording function
on/off.

Proxy Rec Start/Stop: Starts/stops independent proxy
recording.
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Item Sub-items and Settings Description

Assignable Rec Review: Starts recording review.

Button Last Clip Del.: Executes the last clip delete (retake) function.
Assignable button Thumbnail: Turns the thumbnail screen display on/off.
function Shot Mark1: Adds shot mark1 to the currently recording or
assignment playing clip.

settings Shot Mark2: Adds shot mark2 to the currently recording or

playing clip.

Clip Flag OK: Adds/deletes an OK flag to/from the currently
recording or playing clip.

Clip Flag NG: Adds/deletes an NG flag to/from the currently
recording or playing clip.

Clip Flag Keep: Adds/deletes a Keep flag to/from the
currently recording or playing clip.

NFC: Executes the NFC function.

Network Client Mode: Turns network client mode on/off.

Intercom Level: Displays the intercom level adjustment bar.

Streaming: Starts or stops streaming.

RTMP/RTMPS: Starts or stops RTMP/RTMPS streaming.

Auto Upload (Proxy): Turns proxy file auto transfer on/off or
sets chunk mode.

Direct Menu: Displays the direct menu.

User Menu: Displays the User menu.

Menu: Displays the setup menu.

Switch Hold FULL AUTO Button

Off: Enables the FULL AUTO button.

Setting Off / Hold(On) Hold(On): Prevents switching the FULL AUTO button on/off.
Operation hold
settings
Tally Front Turns the recording/tally lamp (front) on/off.
Recording/tally On / Off
lamp settings Rear Turns the recording/tally lamp (rear) on/off.
On / Off
Language Select Sets the display language.
Language settings SET: Set function
Clock Set Time Zone Sets the time difference from UTC in 30-minute units.
Internal clock UTC -12:00 to UTC +14:00
settings Date Mode Selects the display format for dates.
YYMMDD / MMDDYY / YYMMDD: Year, month, day
DDMMYY MMDDY'Y: Month, day, year
DDMMYY: Day, month, year
12H/24H Selects the clock display format.
12H / 24H 12H: 12-hour mode
24H: 24-hour mode
Date Sets the current date.
SET: Set the value.
Time Sets the current time.

SET: Set the value.

Hours Meter Hours(System)

Displays the accumulated hours of use (cannot be reset).

Hours meter Hours(Reset)

Displays the accumulated hours of use (can be reset).

settings
s Reset

Execute / Cancel

Resets the Hours(Reset) display to 0.
Execute: Execute function.
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Item Sub-items and Settings Description
GPS GPS Turns the GPS function on/off.
GPS settings On / Off

Battery Alarm
Battery low-
voltage alarm

Low Battery
5% 110% / 15% / ... 1 45% /
50%

Sets the remaining battery level to display a battery low-
voltage alarm (5% increments).

settings Battery Empty Sets the remaining battery level to display a battery empty
3% to 7% alarm (1% increments).

DC Voltage DC Low Voltagel Sets the voltage to display a DC IN low input voltage alarm

Alarm 11.2V to 14.0V (11.3V) (0.1V increments).

DC IN input low-
voltage alarm
settings

DC Low Voltage2
11.0V to 14.0V

Sets the voltage to display a DC IN input undervoltage alarm
(0.1V increments).

Menu Settings
Menu settings

Direct Menu with <SET>
On/ Off

Sets whether to start direct menu operation by pressing the
SET button.

* When set to On, registered face detection using the face
detection AF function becomes unavailable. Also, the
currently registered face is cleared.

User Menu Only Sets whether to display the User menu only (On) or display
On / Off the menu list (Off) when the camcorder displays the menu.
User Menu with Lock Sets whether to lock the menu display, showing the User menu
On / Off only.
¢ In normal menu display operation, this item is not displayed.
For details about menu display operation, see page 97.
Fan Control Setting Selects the fan control mode.

Fan control Auto / Minimum / Off in Rec
settings
All Reset Reset Resets the camcorder to the factory status.

Factory default
reset

Execute / Cancel

Execute: Execute function.

Reset without Network
Execute / Cancel

Resets the menu settings, excluding the Network menu
settings, to the factory default state.
Execute: Execute function.

Version
Camcorder version
display

Version Number
X. XX

Displays the software version of the camcorder.

Version Up
Execute / Cancel

Upgrades the camcorder.®
Execute: Execute function.
* This function updates the software of the camcorder.
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Saving and Loading Configuration Data

Configuration Data

You can save setup menu settings in the
camcorder internal memory or on SD cards and
“Memory Stick” media. You can also save an
ALL file to a cloud service. This allows you to
quickly recall an appropriate set of menu settings
for the current situation.

Configuration data is saved in the following
categories.

User files

User files save the setting items and data of the
customizable User menu.

You can save up to 64 files on an SD card or
“Memory Stick” media.

By loading this file into the camcorder memory,
you can customize the setup of the User menu.

ALL (all settings) files

ALL files save the configuration data of all
menus. You can save up to 64 files on an SD card
or “Memory Stick” media. Up to 120 files can be
saved to C3 Portal (cloud service), comprising up
to 60 private files and 60 share files.

« Device specific data (shading, output levels, and other
data that requires adjustment for the specific device) is
not saved.

Scene files

Scene files save settings for paint items

configured for scenes. You can save up to 5 files

in the internal memory of the camcorder, and up
to 64 files on an SD card or “Memory Stick”
media.

Media supported for saving
configuration data

SDXC memory cards* (Speed Class: 4 to 10,
non-UHS / Capacity: 2 to 32 GB, 64 GB and
larger)

SDHC memory cards* (Speed Class: 4 to 10,
non-UHS / Capacity: 2 to 32 GB)

SD memory cards* (Capacity: up to 2 GB)
“Memory Stick PRO-HG Duo”**
“Memory Stick PRO Duo”**

* Referred to as “SD card” in this document.

140

##* Referred to as “Memory Stick” media in this
document.

Formatting (initializing) media

SD cards and “Memory Stick” media must be
formatted the first time they are used in the
camcorder.

An SD card or “Memory Stick” media to be used
with this camcorder must be formatted using the
format function of this camcorder. If a message
appears when the SD card or “Memory Stick”
media is inserted into the camcorder, format the
storage media.

1 Insert the SD card or “Memory Stick”
media into the UTILITY SD/MS slot
(page 10) with the label facing right.

Select Format Media (page 122) >
Utility SD/MS >Execute in the Media
menu. When a confirmation message
appears, select Execute again.

A message and progress status are displayed
while formatting is in progress, and the
access lamp is lit red.

When formatting is completed, a completion
message is displayed. Press the SET button
or SEL/SET dial to dismiss the message.

¢ Formatting an SD card or “Memory Stick” media
erases all data. The data cannot be restored.

Checking the remaining capacity

You can check the remaining capacity on an SD
card or “Memory Stick” media on the Media
Status screen (page 18).

c A @ mark is displayed if the SD card or “Memory
Stick” media is protected.

* To use media formatted on the camcorder in the slot of
another device, make a backup of the data, then
reformat the media in the device to be used.



Saving a user file / ALL file

To save to a memory card

1

Insert the SD card or ‘“Memory Stick”
media into the UTILITY SD/MS slot
(page 10) with the label facing right.

For a user file, select User File

(page 124) >Save to Utility SD/MS in the
File menu.

For an ALL file, select All File >Save to
Utility SD/MS in the File menu.

A file save destination screen appears.

Select a “No File” row on the save
destination window using the #/¥/«/»
button or SEL/SET dial, and press the
SET button or SEL/SET dial.

Selecting a row with a File ID entry will
overwrite the selected file.

The File ID is generated automatically, but
you can modify it.

Select Execute on the confirmation
screen using the 4/%/«/% button or
SEL/SET dial, and press the SET
button or SEL/SET dial.

To save an ALL file to a cloud service

1

Connect to the unit from the C3 Portal
dedicated smartphone application.

Select All File >Save to Cloud(Private)
or Save to Cloud(Share) in the File
menu.

A file save destination screen appears.

Select a “No File” row on the save
destination window using the #/¥/«/»
button or SEL/SET dial, and press the
SET button or SEL/SET dial.

Selecting a row with a File ID entry will
overwrite the selected file. The File ID is
generated automatically, but you can modify
it.
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Select Execute on the confirmation
screen using the 4/%/«/# button or
SEL/SET dial, and press the SET
button or SEL/SET dial.

Loading a user file / ALL file

To load from a memory card

1

Insert the SD card or “Memory Stick”

media on which the file is saved into the
UTILITY SD/MS slot (page 10) with the
label facing right.

For a user file, select User File

(page 124) >Load from Utility SD/MS in
the File menu.

For an ALL file, select All File >Load
from Utility SD/MS in the File menu.

A file list screen appears.

Select the file to load using the #/¥/«/»
button or SEL/SET dial, and press the
SET button or SEL/SET dial.

A confirmation screen appears.

Select Execute using the 4/¥/«/» button
or SEL/SET dial, and press the SET
button or SEL/SET dial.

¢ The camcorder will reboot automatically after loading

configuration data.

* When All File >Load Network Data in the File menu

is set to Off, all settings in the ALL file are loaded
except the Network menu settings.

To load an All file from a cloud service

1

2

Connect to the unit from the C3 Portal
dedicated smartphone application.

Select All File >Load from
Cloud(Private) or Load from
Cloud(Share) in the File menu.

A file list screen appears.

Select the file to load using the #/¥/«/»
button or SEL/SET dial, and press the
SET button or SEL/SET dial.

A confirmation screen appears.



Select Execute on the confirmation
screen using the 4/%/«/% button or
SEL/SET dial, and press the SET
button or SEL/SET dial.

Saving a scene file

4  Select Execute on the confirmation

screen using the 4/%/«/# button or
SEL/SET dial, and press the SET
button or SEL/SET dial.

Loading a scene file

To save in internal memory

To load from internal memory

1

Select Scene File >Store Internal
Memory >Execute in the File menu
(page 124).

A scene file list screen appears.

If the File ID is set to “Standard” destination,
preconfigured standard settings are saved.

Select a save destination using the 4/¥/
«/% button or SEL/SET dial, and press
the SET button or SEL/SET dial.

The scene file is saved, overwriting any
existing file, in the selected destination.

Select Execute on the confirmation
screen using the 4/%/«/% button or
SEL/SET dial, and press the SET
button or SEL/SET dial.

To save on an SD card or “Memory Stick”
media

1

Insert the SD card or “Memory Stick”
media into the UTILITY SD/MS slot
(page 10) with the label facing right.

Select Scene File >Save to Utility SD/
MS >Execute in the File menu
(page 124).

A scene file save destination screen appears.

Select a “No File” row on the save
destination window using the #/¥/«/»
button or SEL/SET dial, and press the
SET button or SEL/SET dial.

Selecting a row with a File ID entry will
overwrite the selected file.

The File ID is generated automatically, but
you can modify it.
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1

Select Scene File >Recall Internal
Memory >Execute in the File menu
(page 124).

A scene file list screen appears.

Select the file to load using the #/¥/«/»
button or SEL/SET dial, and press the
SET button or SEL/SET dial.

A confirmation screen appears.

Select Execute using the 4/¥/«/» button
or SEL/SET dial, and press the SET
button or SEL/SET dial.

Scene files can also be loaded into the
camcorder using the direct menu (page 41).

To load from an SD card or “Memory
Stick” media

1

Insert the SD card or “Memory Stick”

media on which the file is saved into the
UTILITY SD/MS slot (page 10) with the
label facing right.

Select Scene File >Load from Utility
SD/MS >Execute in the File menu
(page 124).

A scene file list screen appears.

Select the file to load using the 4#/¥/«/%
button or SEL/SET dial, and press the
SET button or SEL/SET dial.

A confirmation screen appears.

Select Execute using the 4/¥/«/» button
or SEL/SET dial, and press the SET
button or SEL/SET dial.



To change the File ID

1

For a user file, select User File >File ID
in the File menu (page 124).

For an ALL file, select All File >File ID
in the File menu (page 124).

For a scene file, select Scene File >File
ID in the File menu (page 124).

A screen for editing the File ID appears.

Select a character using the 4/¥%/«/»
button or SEL/SET dial, and press the
SET button or SEL/SET dial.

Repeat step 2 as required.

When finished entering characters,
select Done using the 4/%/«/% button or
SEL/SET dial, and press the SET
button or SEL/SET dial.
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Appendix

Important Notes on Operation

Using your camcorder abroad

Power supply

You can use your camcorder in any country/
region using the BC-U1A (supplied) or optional
BC-U2A charger within the AC 100 V to 240 V,
50 Hz/60 Hz range.

Time zone correction function
When you are abroad, set Clock Set >Time Zone
(page 138) in the System menu.

Use and Storage

Do not subject the unit to severe shock
The internal mechanism may be damaged or the
body warped.

Do not cover the unit while operating
Putting a cloth, for example, over the unit can
cause excessive internal heat build-up.

After use

Always set the ON/STANDBY switch to
STANDBY before disconnecting the power
supply.

Before storing the unit for a long period
Remove the battery pack.

Do not leave the camcorder with the lenses
facing the sun

Direct sunlight can enter through the lenses, be
focused in the camcorder, and cause fire.

Do not expose the lens to beams, such as laser
beams

That may damage the image sensor and cause the
camera to malfunction.

Shipping

* Remove the memory cards before transporting
the unit.

« If sending the unit by truck, ship, air or other
transportation service, pack it in the shipping
carton of the unit.
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About the battery pack

To charge the battery pack
* Be sure to charge the battery pack before you
start using your camcorder.

To use the battery pack effectively

* Battery pack performance decreases when the

ambient temperature is 10 °C (50 °F) or below,

and the length of time you can use the battery
pack becomes shorter. In that case, do one of the
following to use the battery pack for a longer
time.

—Put the battery pack in a pocket to warm it
up, and install it in your camcorder right
before you start taking shots.

—Use a high capacity battery pack.

Be sure to set the ON/STANDBY switch to

STANDBY when not recording or playing back

on your camcorder. The battery pack is also

consumed when your camcorder is in recording
standby or playback pause.

* Have spare battery packs ready for 2 or 3 times
the expected recording time, and make trial

recordings before making the actual recording.

* Do not expose the battery pack to water. The
battery pack is not water resistant.

About storage of the battery pack

« If the battery pack is not used for a long time,
fully charge the battery pack and use it up on
your camcorder once a year to maintain proper
function. To store the battery pack, remove it
from your camcorder and put it in a dry, cool
place.

* To discharge the battery pack on your
camcorder completely, leave your camcorder in
recording standby until the power goes off
(page 23).

About battery life

* Battery capacity decreases over time and
through repeated use. If decreased usage time
between charges becomes significant, it is
probably time to replace it with a new one.

 Each battery’s life is governed by storage,
operating and environmental conditions.



About charging the battery pack
 Use the Charger (supplied) to charge the
designated batteries only. If you charge other
types of batteries, those batteries may leak, heat
up, burst, or give an electric shock, resulting in
burns or injury.
* Remove the charged battery from the Charger.
* The charge lamp of the supplied Charger
flashes in 2 patterns as follows:
Fast-flashing... Turns on and off rapidly at about
0.15-second intervals.
Slow-flashing...Turns on and off alternately for
about 1.5 seconds, and turns off completely for
about 1.5 seconds. The lamp repeats this
sequence.
If the charge lamp is fast-flashing, remove the
battery that is being charged, and then reattach
the same battery again firmly. If the charge
lamp continues fast-flashing, the cause could be
that the battery is damaged, or the battery is not
a designated type. Check the battery to confirm
whether it is a designated type or not. If it is a
designated type, remove the battery first, and
then attach a brand-new battery or another
known-to-be-good battery to see if the Charger
is working correctly. If the Charger is working
correctly, the cause could be that the battery is
damaged.
If the charge lamp is slow-flashing, the Charger
is in standby mode and charging is suspended.
When the ambient temperature is out of the
appropriate temperature range for charging, the
Charger suspends charging automatically and
enters standby mode. When the ambient
temperature returns to an appropriate
temperature, the Charger restarts charging and
the charge lamp lights up. We recommend
charging the battery pack in an ambient
temperature of from 10 °C to 30 °C (50 °F to
86 °F).

About handling of your camcorder

On use and care
* Do not use or store the camcorder and
accessories in the following locations.
— Anywhere extremely hot or cold.
Never leave them exposed to temperatures
above 60 °C (140 °F), such as under direct
sunlight, near heaters or in a car parked in the
sun. They may malfunction or become
deformed.

—Near strong magnetic fields or mechanical
vibration.

The camcorder may malfunction.

—Near strong radio waves or radiation.

The camcorder may not be able to record
properly.

—Near AM receivers and video equipment.
Noise may occur.

—On a sandy beach or anywhere dusty.

If sand or dust gets in your camcorder, it may
malfunction. Sometimes this malfunction
cannot be repaired.

—Near windows or outdoors, where the LCD
screen, the viewfinder, or the lens may be
exposed to direct sunlight.

This damages the inside of the viewfinder or
the LCD screen.

— Anywhere very humid.

For DC or AC operation, use the accessories

recommended in these operating instructions.

Do not let your camcorder get wet, for example,

from rain or sea water. If your camcorder gets

wet, it may malfunction. Sometimes this
malfunction cannot be repaired.

If any solid object or liquid gets inside the

casing, unplug your camcorder and have it

checked by a Sony dealer before operating it
any further.

Avoid rough handling, disassembling,

modifying, physical shock, or impact such as

hammering, dropping or stepping on the
product. Be particularly careful of the lens.

Do not use a deformed or damaged battery pack.

Keep the ON/STANDBY switch setting to

STANDBY when you are not using your

camcorder.

Do not wrap your camcorder with a towel, for

example, and operate it. Doing so might cause

heat to build up inside.

When disconnecting the power cord (mains

lead), pull it by the plug and not the lead.

Do not damage the power cord (mains lead)

such as by placing anything heavy on it.

Keep metal contacts clean.

Keep the Wireless Remote Commander and

button-type battery out of children’s reach. If

the battery is accidentally swallowed, consult a

doctor immediately.

If the battery electrolytic liquid has leaked,

—consult your local authorized Sony service
facility.



—wash off any liquid that may have contacted
your skin.

—if any liquid gets in your eyes, wash with
plenty of water and consult a doctor.

When not using your camcorder for a long time

¢ Turn on the camcorder and record and play back
images about once a month to keep it in an
optimum state for a long time.

« Use up the battery pack completely before
storing it.

Moisture condensation

If your camcorder is brought directly from a cold
place to a warm place, moisture may condense
inside your camcorder and cause a malfunction of
your camcorder.

If moisture condensation has occurred
Leave your camcorder for about 1 hour without
turning it on.

Note on moisture condensation

Moisture may condense when you bring your

camcorder from a cold place into a warm place

(or vice versa) or when you use your camcorder in

a humid place as shown below.

¢ When you bring your camcorder from a ski
slope into a place warmed up by a heating
device.

¢ When you bring your camcorder from an air

conditioned car or room into a hot place outside.

* When you use your camcorder after a squall or
a shower.

* When you use your camcorder in a hot and
humid place.

How to avoid moisture condensation

When you bring your camcorder from a cold
place into a warm place, put your camcorder in a
plastic bag and seal it tightly. Remove the bag
when the air temperature inside the plastic bag
has reached the ambient temperature (after about
1 hour).

LCD screen

* Do not exert excessive pressure on the LCD
screen, as it may cause damage.

« If your camcorder is used in a cold place, a
residual image may appear on the LCD screen.
This is not a malfunction.

* While using your camcorder, the back of the
LCD screen may heat up. This is not a
malfunction.

To clean the LCD screen

The surface of the LCD screen is coated. If you

scratch the surface, the coating may be come off.

Mind the following points when cleaning and

handling it.

» If hand grease or hand cream remains on the
screen, the coating comes off more easily. Wipe
it early.

* The coating may be scratched if you wipe the
screen with a tissue, etc.

* Remove the dust or sand with a blower, etc.
before wiping the dirt.

* Use a soft cloth (a cloth for glasses, etc.) gently
to clean the dirt.

On handling the casing

* If the casing is soiled, clean the camcorder body

with a soft cloth lightly moistened with water,

and then wipe the casing with a dry soft cloth.

Avoid the following to avoid damage to the

finish.

—Using chemicals such as thinner, benzine,
alcohol, chemical cloths, repellent,
insecticide and sunscreen.

—Handling with above substances on your
hands.

—Leaving the casing in contact with rubber or
vinyl objects for a long period of time.

About care and storage of the lens
* Wipe the surface of the lens clean with a soft
cloth in the following instances:
— When there are fingerprints on the lens
surface.
—In hot or humid locations
—When the lens is exposed to salty air such as
at the seaside.
« Store in a well-ventilated location subject to
little dirt or dust.
 To prevent mold, periodically clean the lens as
described above.

On charging the pre-installed rechargeable
battery

Your camcorder has a pre-installed rechargeable
battery to retain the date, time, and other settings
even when the ON/STANDBY switch is set to
STANDBY. The pre-installed rechargeable
battery is always charged while your camcorder is
connected to the wall outlet (wall socket) via the
AC Adapter or while the battery pack is attached.
The rechargeable battery will be fully discharged
in about 3 months if you do not use your
camcorder at all without the AC Adapter



connected or the battery pack attached. Use your
camcorder after charging the pre-installed
rechargeable battery.

To prevent electromagnetic interference
from portable telephones, wireless
devices, etc.

The use of portable telephones, wireless devices,
etc., near this unit can result in malfunctions and
interference with audio and video signals.

It is recommended that such equipment near this
unit is powered off.

About the LCD screen

* Do not leave the LCD screen facing direct
sunlight, as this may damage the LCD screen.

* Do not press/swipe the LCD screen forcefully,
or leave objects on the LCD screen, as it may
cause a malfunction, such as picture
irregularity, etc.

¢ The LCD screen may become warm in use. This
is not a malfunction.

About stuck pixels

The LCD screen/organic EL panel fitted to this
unit is manufactured with high precision
technology, giving a functioning pixel ratio of at
least 99.99%. Thus a very small proportion of
pixels may be “stuck”, either always off (black),
always on (red, green, or blue), or flashing. In
addition, over a long period of use, because of the
physical characteristics of the liquid crystal
display or organic EL panel, such “stuck” pixels
may appear spontaneously. These problems are
not a malfunction, and will not be recorded on
recording media.

About the display of the organic EL panel

Because of the physical characteristics of the
organic EL panel, image persistence or low
brightness may occur.

These problems are not a malfunction, and the
organic EL panel can be used without problems.
Some primary colors may become visible in the
viewfinder if you change your line of sight, but
this is not a malfunction.

These colors are not recorded onto the memory
cards.
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About consumable parts

* The fan and battery are consumable parts that
will need periodic replacement.

When operating at room temperature, a normal
replacement cycle will be about 5 years.
However, this replacement cycle represents
only a general guideline and does not imply that
the life expectancy of these parts is guaranteed.
For details on parts replacement, contact your
dealer.

The life expectancy of the AC adapter and the
electrolytic capacitor is about 5 years under
normal operating temperatures and normal
usage (8 hours per day; 25 days per month). If
usage exceeds the above normal usage
frequency, the life expectancy may be reduced
correspondingly.

The battery terminal of this unit (the connector
for battery packs and AC adapters) is a
consumable part.

Power may not be supplied to the unit properly
if the pins of the battery terminal are bent or
deformed by shock or vibrations, or if they
become corroded due to prolonged outdoor use.
Periodic inspections are recommended to keep
the unit working properly and to prolong its
usable lifetime. Contact a Sony service or sales
representative for more information about
inspections.

Note on the display

* Pictures on the LCD screen and viewfinder
screen may be distorted by the following
operations:

—Changing the video format
—Starting playback from the Thumbnail screen

File fragmentation

If pictures cannot be recorded/reproduced
properly, try formatting the recording medium.
While repeating picture recording/playback with
a certain recording medium for an extended
period, files in the medium may be fragmented,
disabling proper recording/storage. In such a
case, make a backup of clips in the medium then
perform formatting of the medium using Format
Media (page 122) in the Media menu.



Notes on Internet security

 Use the camcorder behind a firewall that is
designed with safety. Do not connect the
camcorder to a network that is able to be
connected to unreliable device.

* When you can, use FTPS. Contents, user
names, and passwords are not encrypted while
using FTP.

* SONY WILL NOT BE LIABLE FOR

DAMAGES OF ANY KIND RESULTING

FROM A FAILURE TO IMPLEMENT

PROPER SECURITY MEASURES ON

TRANSMISSION DEVICES,

UNAVOIDABLE DATA LEAKS

RESULTING FROM TRANSMISSION

SPECIFICATIONS, OR SECURITY

PROBLEMS OF ANY KIND.

Depending on the operating environment,

unauthorized third parties on the network may

be able to access the unit. When connecting the
unit to the network, be sure to confirm that the
network is protected securely.

Communication content may be unknowingly
intercepted by unauthorized third parties in the
vicinity of the signals. When using wireless

LAN communication, implement security
measures properly to protect the
communication content.

From a safety standpoint, when using the unit
connected with the network, it is strongly
recommended to change the access limitation
settings from the factory preset values

(page 125). Always exercise caution when
connected to an open network.

Changing the password regularly is also
recommended.

* Do not browse any other website in the Web
browser while making settings or after making
settings. Since the login status remains in the
Web browser, close the Web browser when you
complete the settings to prevent unauthorized
third parties from using the unit or harmful
programs from running.

About GPS

The GPS (Global Positioning System) is a system
that calculates geographical location from highly
accurate US space satellites. This system allows
you to pinpoint your exact location on the earth.
The GPS satellites are located in 6 orbits, 20,000
km above the earth. The GPS system consists of
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24 or more GPS satellites. A GPS receiver
receives radio signals from the satellites, and
calculates the current location of the receiver
based on the orbital information (almanac data)
and travel time of the signals, etc.

Determining a location is called “triangulating.”
A GPS receiver can determine the location’s
latitude and longitude by receiving signals from 3
or more satellites.

* As the positions of GPS satellites vary
constantly, it may take longer to determine the
location or the receiver may not be able to
determine the location at all, depending on the
location and time you use the camcorder.

GPS is a system for determining geographic

location by triangulating radio signals from

GPS satellites. Avoid using the camcorder in

places where radio signals are blocked or

reflected, such as a shadowy place surrounded
by buildings or trees, etc. Use the camcorder in
open sky environments.

* You may not be able to record location

information at locations or in situations where

radio signals from the GPS satellites do not
reach the camcorder as follows.

—In tunnels, indoors or under the shade of
buildings.

—Between tall buildings or at narrow streets
surrounded by buildings.

—In underground locations, locations
surrounded by dense trees, under an elevated
bridge, or in locations where magnetic fields
are generated, such as near high voltage
cables.

—Near devices that generate radio signals of
the same frequency band as the camcorder:
near 1.5 GHz band mobile telephones, etc.

If you upload and share the images which are

recorded with the GPS setting set to On, the

record location may be exposed on the internet
even if you do not intend to do so. If you do not
want to record location information, set GPS to

Off (page 139).

On triangulating errors

* If you move to another location right after
setting GPS to On in the menu, it may take a
longer time for the camcorder to start
triangulating, compared to when you stay in the
same place.

* Error caused by the position of GPS satellites
The camcorder automatically triangulates your



current location when the camcorder receives
radio signals from 3 or more GPS satellites. The
triangulating error allowed by the GPS satellites
is about 10 m (33 feet). Depending on the
environment of the location, the triangulating
error can be greater. In this case, your actual
location may not match the location on the map
based on the GPS information. Meanwhile, the
GPS satellites are controlled by the United
States Department of Defense, and the degree of
accuracy may be changed intentionally.

* Error during the triangulating process
The camcorder acquires location information
periodically during triangulating.

On the restriction of use of GPS

Use GPS in accordance with the regulations of the
situation, the countries/regions of use.

On the geographic coordinate system
The “WGS-84” geographic coordinate system is
used.
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Video Formats

About recording media

Recording media and compatible formats

M Normal recording

File system SxS Pro+ SxS Pro SxS-1 XQD SDXC SDHC
XAVC-1 exFAT  3840x2160 O - - O - -
1920x1080 O O - O - -
1280720 O - - O - -
XAVC-L  exFAT 3840x2160 O @] @] @] - -
1920x1080 @] @] O @] O -
1280x720 O @] O @] O -
MPEG exFAT @) o O o O -
HD422 "ypF [¢) o) ) ) - -
MPEG exFAT @) o O o O -
HD420  "ypF @) [®) [¢) O - -
FAT - - - - - @]
DVCAM  exFAT @] @] @] @] @] -
UDF O O O O - -
O: Compatible
—: Incompatible
M $&Q mode
File SxS Pro+ SxSPro  SxS-1 XQD SDXC SDHC
system
XAVC-1 exFAT @] — - O - -
XAVCL ¢ O ¢ [} - -
'MPEG HD422 ¢ O ¢ ¢} ¢} -
'MPEG HD420 O O O O O -
O: Compatible
—: Incompatible

Operation using memory cards other than Sony SxS memory cards and Sony XQD memory cards (G
series, S (EB Stream) series) is not guaranteed.
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Special recording modes and compatible formats

XAVC-I| XAVC-L|MPEG HD422 |MPEG HD420 DVCAM
exFAT |exFAT |exFAT UDF exFAT UDF FAT

Interval Rec @] O O - @] - - -

Clip Continuous Rec O O O O ©) ©) - -

Picture Cache Rec @] @] O O O O O -

Slow & Quick Motion @] @] @] - O - - -

2-slot Simul Rec O O O O @] @] - -

4K & HD (Sub) Rec O O - - - - - -

O: Compatible
—: Incompatible

Maximum recording time for a clip

Recording format

Continuousrecording Relay Rec maximum
time (per media)

recording time

XAVC-I Approx. 24 hours Approx. 24 hours
XAVC-L Approx. 24 hours Approx. 24 hours
MPEG HD422 Approx. 24 hours Approx. 24 hours
MPEG HD420 Approx. 24 hours Approx. 24 hours
DVCAM Approx. 24 hours Approx. 24 hours
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Output Formats and Limitations

Video formats and output signals

SDI OUT connector output formats

* The SDI output setting and HDMI output setting cannot be set to 3840x2160P at the same time.

Recording format setting SDI output setting Outputsignal/Conversion
method
Rec Format Rec Format >Video |Output Format >SDI in | Output signal

>Frequency in the
System menu

Format in the System
menu

the Video menu

59.94 3840x2160P 3840x2160P 3840x2160 59.94P
1920x1080P (Level A) 1920x1080 59.94P Level-A
1920x1080P (Level B) 19201080 59.94P Level-B
1920x1080i 19201080 59.94i

1920x1080P 1920x1080P (Level A) 19201080 59.94P Level-A
1920x1080P (Level B) 1920x1080 59.94P Level-B
1920x1080i 19201080 59.94i
720x486i 720x486 59.94i

1920x1080i 1920x1080i 19201080 59.94i
720x486i1 720x486 59.94i

1440x1080i 1920x1080i 19201080 59.94i
720x486i 720x486 59.94i

1280x720P 1280x720P 1280x720 59.94P
720x486i 720x486 59.94i

720x486i 720x486i1 720x486 59.94i

29.97 3840x2160P 1920x1080PsF 1920x1080 29.97PsF

1920x1080P 1920x1080PsF 1920%x1080 29.97PsF
720x486i 720x486 59.94i (PsF)

1280x720P 1280x720P 1280x720 59.94P (2-2RP)
720x486i 720x486 59.94i (PsF)

23.98 3840x2160P 1920x1080PsF 1920x1080 23.98PsF
1920x1080i (2-3PD) 1920x1080 59.94i (2-3PD)

1920x1080P 1920x1080PsF 1920x1080 23.98PsF
1920x1080i (2-3PD) 1920x1080 59.94i (2-3PD)
720x486i (2-3PD) 720x486 59.94i (2-3PD)

1280x720P 1280x720P (2-3PD) 1280x720 59.94P (2-3PD)

720x486i (2-3PD)

720%x486 59.94i (2-3PD)
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Recording format setting SDI output setting Outputsignal/Conversion
method
Rec Format Rec Format >Video |Output Format >SDI in | Output signal
>Frequency in the Format in the System |the Video menu
System menu menu
50 3840x2160P 3840x2160P 3840x2160 50P
1920x1080P (Level A) 1920x1080 50P Level-A
1920x1080P (Level B) 1920x1080 50P Level-B
1920x1080i 1920x1080 50i
1920x1080P 1920x1080P (Level A) 1920x1080 50P Level-A
1920x1080P (Level B) 1920%x1080 50P Level-B
1920x10801 1920x1080 50i
720x576i 720x576 50i
1920x10801 1920x1080i 1920x1080 50i
720x5761 720x576 50i
1440x10801 1920x1080i 1920x1080 50i
720x576i 720x576 50i
1280x720P 1280x720P 1280x720 50P
720x576i 720x576 50i
720x576i 720x5761 720x576 50i
25 3840x2160P 1920x1080PsF 1920x1080 25PsF
1920x1080P 1920x1080PsF 1920x1080 25PsF
720x576i 720x576 50i (PsF)
1280x720P 1280x720P 1280x720 50P (2-2RP)
720x576i 720576 50i (PsF)
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HDMI OUT connector output formats

¢ The SDI output setting and HDMI output setting cannot be set to 3840x2160P at the same time.

Recording format setting HDMI output setting | Outputsignal/Conversion
method
Rec Format Rec Format >Video |Output Format >HDMI | Output signal

>Frequency in the
System menu

Format in the System
menu

in the Video menu

59.94 3840x2160P 3840x2160P 3840x2160 59.94P
1920x1080P 19201080 59.94P
1920x1080i 19201080 59.94i

1920x1080P 1920x1080P 1920x1080 59.94P
1920x1080i 1920x1080 59.94i
720x480i 720x480 59.94i
1920x1080i 1920x1080i 1920x1080 59.94i
720x4801 720%x480 59.94i
1440x1080i 1920x1080i 1920x1080 59.94i
720x480i 720x480 59.94i
1280x720P 1280x720P 1280x720 59.94P
720x480i 720x480 59.94i
720x486i 720x4801 720%x480 59.94i
720x480P 720%x480 59.94P

29.97 3840x2160P 3840x2160P 3840x2160 29.97P
1920x1080i 19201080 59.94i (PsF)

1920x1080P 1920x1080i 19201080 59.94i (PsF)
720x480i 720x480 59.94i (PsF)

1280x720P 1280x720P 1280x720 59.94P (2-2RP)
720x4801 720%x480 59.94i (PsF)

23.98 3840x2160P 3840x2160P 3840x2160 23.98P
1920x1080P 1920x1080 23.98P
1920x1080i (2-3PD) 1920x1080 59.94i (2-3PD)

1920x1080P 1920x1080P 1920x1080 23.98P
1920x1080i (2-3PD) 1920x1080 59.94i (2-3PD)
720x480i (2-3PD) 720x480 59.94i (2-3PD)

1280x720P 1280x720P (2-3PD) 1280720 59.94P (2-3PD)

720x480i (2-3PD)

720x480 59.94i (2-3PD)
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Recording format setting HDMI output setting | Outputsignal/Conversion
method
Rec Format Rec Format >Video |Output Format>HDMI | Output signal

>Frequency in the
System menu

Format in the System
menu

in the Video menu

50 3840x2160P 3840x2160P 3840x2160 50P
1920x1080P 1920x1080 50P
1920x1080i 1920x1080 50i

1920x1080P 1920x1080P 19201080 50P
1920x1080i 1920x1080 50i
720x576i 720%x576 50i
1920x1080i 1920x1080i 1920x1080 50i
720x576i 720%x576 50i
1440x1080i 1920x1080i 1920x1080 50i
720x5761 720%x576 50i
1280x720P 1280x720P 1280x720 50P
720x576i1 720%x576 50i
720x576i 720x576i 720%x576 50i
720x576P 720x576 50P

25 3840x2160P 3840x2160P 3840x2160 25P
1920x1080i 1920x1080 50i (PsF)

1920x1080P 1920x1080i 1920x1080 50i (PsF)
720x5761 720x576 50i (PsF)

1280x720P 1280x720P 1280x720 50P (2-2RP)
720x5761 720x576 50i (PsF)

GENLOCK IN/VIDEO OUT connector output formats

Video output signal

Recording format setting

Output signal/Conversion method

Rec Format
>Frequency in the
System menu

Rec Format >Video
Format in the System
menu

Sync signal

Output signal

59.94

3840x2160P HD-Sync 1920x1080 59.94i
HD-Y 19201080 59.94i
1920x1080P HD-Sync 1920x1080 59.94i
HD-Y 1920x1080 59.94i
Composite 720x486 59.94i
1920x10801 HD-Y 1920x1080 59.94i
Composite 720x486 59.94i
1440x10801 HD-Y 1920x1080 59.94i
Composite 720x486 59.94i
1280x720P HD Sync 19201080 59.94i
Composite 720%x486 59.94i
720x4861 Composite 720x486 59.94i
SD-Sync 720x486 59.94i
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Recording format setting Output signal/Conversion method
Rec Format Rec Format >Video |Sync signal Output signal
>Frequency in the Format in the System
System menu menu
29.97 3840x2160P HD-Sync 1920x1080 59.94i
HD-Y 1920x1080 29.97PsF
1920x1080P HD-Y 1920%x1080 29.97PsF
Composite 720%x486 59.94i (PsF)
1280x720P HD-Sync 1920x1080 29.97PsF
Composite 720%486 59.94i (PsF)
23.98 3840x2160P HD-Sync 1920x1080 23.98PsF
HD-Y 1920x1080 23.98PsF
1920x1080P HD-Y 1920x1080 23.98PsF
HD-Sync 1920x1080 23.98PsF
Composite 720%486 59.94i (2-3PD)
1280x720P HD-Sync 1920x1080 23.98PsF
Composite 720%486 59.94i (2-3PD)
50 3840x2160P HD-Sync 1920x1080 50i
HD-Y 1920x1080 50i
1920x1080P HD-Sync 1920x1080 50i
HD-Y 1920x1080 50i
Composite 720x576 50i
1920x1080i HD-Y 1920x1080 50i
Composite 720x576 50i
1440x1080i HD-Y 1920x1080 50i
Composite 720%x576 50i
1280x720P HD Sync 1920x1080 50i
Composite 720x576 50i
720x5761 Composite 720x576 50i
SD-Sync 720x576 50i
25 3840x2160P HD-Sync 1920x1080 50i
HD-Y 1920x1080 25PsF
1920x1080P HD-Y 1920x1080 25PsF
Composite 720%576 50i (PsF)
1280x720P HD-Sync 1920x1080 25PsF
Composite 720576 50i (PsF)

« If the picture size of the playback clip is smaller than the picture size configured using Output Format >SDI or HDMI
in the Video menu, the video signal is not output from that connector.
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Network and video output combinations

SDI HDMI VIDEO Wired Modem/ Wireless |LCD screen
LAN smartphone | LAN

ON ON ON OFF OFF ON

ON OFF OFF ON OFF OFF Power-saving mode

ON OFF OFF OFF ON OFF Power-saving mode

OFF ON OFF ON OFF OFF Power-saving mode

OFF ON OFF OFF ON OFF Power-saving mode

OFF OFF ON ON OFF OFF Power-saving mode

OFF OFF ON OFF ON OFF Power-saving mode

OFF OFF OFF ON OFF ON

OFF OFF OFF OFF ON ON

 Note|

* In power-saving mode, the brightness of the LCD screen is reduced.

Limitations between recording functions

Recording menu [S&Q Interval |Picture Clip Simul [4K & HD |Proxy
Motion |Rec Cache Rec |Continuous |Rec (Sub) Rec |Rec

Rec

S&Q Motion - X X X X X X

Interval Rec X - X X X X X

Picture Cache Rec |x X - X X X X

Clip Continuous X X X - X X @)

Rec

Simul Rec X X x X - X X

4K & HD (Sub) Rec|x X X x X - X

Proxy Rec X X X ©) X x -

O: Supported, x: Not supported
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Items Saved in an All File/Scene File

Table legend

O: Saved

x: Not saved

—: Not saved (temporary setting)

Camera

Item Sub-item All File Scene File
Focus Face Detection AF
ND Filter Presetl
Preset2

O
X

Preset3

Gain Gain<L>

Gain<M>

Gain<H>

Gain <Turbo>

High Sensitivity Mode
Shockless Gain
Shutter Mode

Shutter Speed

Shutter Angle

ECS

ECS Frequency

Auto Exposure Level
Mode

Speed

Auto ND Filter
AGC

AGC Limit
AGC Point
Auto Shutter
A.SHT Limit
A.SHT Point
Clip High light
Detect Window

Detect Window Indication

Average Peak Level Ratio
Custom Width
Custom Height

Custom H Position

Custom V Position

Color Bars Setting

O] x| O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] ©
X[ x| x|x|x|x|x|OQx|x|OlO|]O]O|O|O|OOlO O O] O] O] O] O] O] O] O] O] O] O O] O] O

Type
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Item Sub-item All File Scene File
Flicker Reduce Mode O x
Frequency O 3
Flash Band Reduce Setting X b3
Handle Zoom Setting O X
High O x
Low O X
Auto Black Balance Auto Black Balance - -
Auto FB Adjust Auto FB Adjust - -
Video Light Set Video Light Set @] X
Paint
1) Not saved when Scene File >Scene White Data in the File menu is set to Off.
Item Sub-item All File Scene File
HDR Paint Setting HLG Look O O
HDR Black Offset O O
HDR Knee O O
HDR Knee Point O O
HDR Knee Slope O O
White Preset White @] x
Color Temp <A> @) ob
Color Temp Balance <A> O ob
R Gain <A> (@) ob
B Gain <A> @) ob
Color Temp <B> O ob
Color Temp Balance <B> @] ob
R Gain <B> O ob
B Gain <B> (@) ob
White Setting Shockless White O x
ATW Speed O X
ATW Mode O O
White Switch<B> O O
Filter White Memory O x
Offset White Offset White <A> @] X
Warm Cool <A> O x
‘Warm Cool Balance <A> O X
Offset White <B> O x
Warm Cool <B> O X
Warm Cool Balance <B> @] X
Offset White<ATW> @] X
Warm Cool<ATW> @] X
‘Warm Cool Balance<ATW> O X
Black Setting O )
Master Black O O

159



Item

Sub-item

All File

Scene File

Gamma

Setting

O

O

Master Gamma

Gamma Category

Gamma Select

Black Gamma

Setting

Range

Master Black Gamma

Low Key Saturation

Setting

Level

Range

Saturation Mode

Saturation Mode

Knee Saturation

Black Gamma

Low Key Saturation

Noise Suppression

Setting

Level

Knee

Setting

Auto Knee

Point

Slope

Knee Saturation

Knee Saturation Level

White Clip

Setting

Level

Detail(QFHD)

Manual Setting

Level

H/V Ratio

Crispening

Frequency

Knee Aperture

Knee Aperture Level

White Limit

Black Limit

V Detail Creation

Detail(HD)

Manual Setting

Level

H/V Ratio

Crispening

Frequency

Knee Aperture

Knee Aperture Level

White Limit

Black Limit

V Detail Creation

O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O| x| O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] ©| O] O O

O| O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] ©| O] ©O| O
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Item

Sub-item

All File

Scene File

Detail(SD)

Manual Setting

O

O

Level

H/V Ratio

Crispening

Frequency

Knee Aperture

Knee Aperture Level

White Limit

Black Limit

V Detail Creation

Skin Detail

Setting

O| O] O] O] O] O O] O] O] O

O| O] O] O] O] O O] O] O] O

Area Detection

Area Indication

Level

Saturation

Hue

Width

Aperture

Setting

Level

Matrix

Setting

Adaptive Matrix

Preset Matrix

Preset Select

User Matrix

User Matrix Level

User Matrix Phase

User Matrix R-G

User Matrix R-B

User Matrix G-R

User Matrix G-B

User Matrix B-R

User Matrix B-G

Multi Matrix

Setting

Area Indication
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Color Detection

Reset

Axis
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Audio

Item

Sub-item

All File

Scene File

Audio Input

CH2 EXT Input Select

O

X

CH3 Input Select

CH4 Input Select

INPUT1 MIC Reference

INPUT2 MIC Reference

Internal MIC Level

Line Input Reference

Reference Level

CH1 Wind Filter

X| X| X[ X]| X| X[ X]| X

CH2 Wind Filter

X

CH3 Wind Filter

CH4 Wind Filter

Limiter Mode

CHI1&2 AGC Mode

CH3&4 AGC Mode

AGC Spec

1kHz Tone on Color Bars

Audio Output

Monitor CH

Headphone Out

Alarm Level

HDMI Output CH

Analog Output CH

O| O] O] O] O] O] O] O] O] O] O] O] O] O] O] O| O O] O] O] O

X | X| X[ X| X| X[ X]|X|X|X] X[|X

Video

Item

Sub-item

All File

Scene File

Output On/Off

SDI

O

X

HDMI

VIDEO

Output Format

SDI

HDMI

VIDEO

Output Display

SDI/HDMI/VIDEO

SDI/HDMI Rec Control

Setting

Down Converter

Down Converter

O| Ol Of x| O] O] O] O

X| X| X[ X| X| X[ X] X
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LCD/VF

Item

Sub-item

All File

Scene File

LCD Setting

Brightness

O

X

VF Setting

Brightness

Color Mode

Peaking

Setting

Type

Normal Peaking Frequency

Normal Peaking Level

Color

Color Peaking Level

Marker

Setting

Color

Center Marker

Safety Zone

Safety Area

Aspect Marker

Aspect Mask

Aspect Safety Zone

Aspect Safety Area

Aspect Select

Guide Frame

100% Marker

User Box

User Box Width

User Box Height

User Box H Position

User Box V Position

Zebra

Setting

Zebra Select

Zebral Level

Zebral Aperture Level

Zebra2 Level

Gamma Display Assist

Setting

O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] ©
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Item

Sub-item

All File

Scene File

Display On/Off

Network Status

O

X

File Transfer Status

Rec/Play Status

Tally

NCM/Streaming Status

Battery Remain

Focus Mode

Focus Position

Focus Macro

Face Detection Frame

Lens Info

Rec Format

Frame Rate

Zoom Position

Digital Extender

UWP RF Level

GPS

SteadyShot

Gamma

SDI/HDMI Rec Control

Gamma Display Assist

Proxy Status

Focus Assist Indicator

Focus Assist Area

Media Status

Video Signal Monitor

Clip Name

White Balance

Scene File

Auto Exposure Mode

Auto Exposure Level

Timecode

ND Filter

Iris

Gain

Shutter

Audio Level Meter

Video Level Warning

Clip Number

Notice Message

O| O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O| O] O] O] O] O] O] O] O] O] O] O] O] ©
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TC/UB

Item Sub-item All File Scene File
Timecode Mode O x
Run O 3
Setting 3 X
Reset - -
TC Format O x
Users Bit Mode O X
Setting X X
HDMI TC Out Setting O X
Recording
Item Sub-item All File Scene File
S&Q Motion Setting O x
Frame Rate O X
Interval Rec Setting 3 3
Interval Time O X
Number of Frames O X
Pre-Lighting O x
Picture Cache Rec Setting O x
Cache Rec Time O 3
Clip Continuous Rec Setting O 3
Find Mode O 3
Simul Rec Setting @] X
Rec Button Set @] X
4K & HD (Sub) Rec Setting O X
Proxy Rec Setting O X
Proxy Format O x
Audio Channel O x
Chunk @] -
Rec Review Setting @] X
Thumbnail
Item Sub-item All File Scene File

Display Clip Properties

Set Shot Mark Delete Shot Mark1 - -
Delete Shot Mark2 - -
Set Clip Flag Add OK - -
Add NG - -
Add KEEP - -

Delete Clip Flag

165



Item

Sub-item

All File

Scene File

Lock/Unlock Clip

Select Clip

Lock All Clips

Unlock All Clips

Delete Clip

Select Clip

All Clips

Copy Clip

Select Clip

All Clips

Copy Sub Clip

All Clips

Transfer Clip

Select Clip

All Clips

Transfer Clip (Proxy)

Select Clip

All Clips

Set Index Picture

Thumbnail View

Essence Mark Thumbnail

Clip Thumbnail

Filter Clips

OK

NG

KEEP

None

All

Customize View

Thumbnail Caption

Media

Item

Sub-item

All File

Scene File

Update Media

Media(A)

Media(B)

Format Media

Media(A)

Media(B)

Utility SD/MS

USB

Select Folder

View Clip List

Rename Folder

Error Check

Format USB

Copy to USB

Media Remain

Clip Naming

Auto Naming

Title Prefix

Number Set

Planning Metadata

Load from Media(A)

Load from Media(B)

Properties

Clear Memory

Clip Name Display

Sort by
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File

Item

Sub-item

All File

Scene File

User File

Load from Utility SD/MS

Save to Utility SD/MS

File ID

X

Load Customize Data

Load White Data

All File

Load from Utility SD/MS

Load from Cloud(Private)

Load from Cloud(Share)

Save to Utility SD/MS

Save to Cloud(Private)

Save to Cloud(Share)

File ID

Load Network Data

Scene File

Recall Internal Memory

Store Internal Memory

Load from Utility SD/MS

Save to Utility SD/MS

File ID

Scene White Data

Network Public Key

Key Export

Key Clear

Create Key Date

Network

Item

Sub-item 1

Sub-item 2

All File

Scene File

Setup for Mobile App

Setup

Access Authentication

User Name

X

Input Password

X

Generate Password

X

Show Settings

Wireless LAN

Setting

Ol x

WPS

NFC

MAC Address

AP Mode Settings

Channel

Camera SSID & Password

Regenerate Password

IP Address

Subnet Mask
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Item

Sub-item 1

Sub-item 2

All File

Scene File

ST Mode Settings

Camera Remote Control

O

X

Connected Network

SSID

Security

Password

DHCP

IP Address

Subnet Mask

Gateway

DNS Auto

Primary DNS Server

Secondary DNS Server

Scan Networks

SSID

Security

Password

DHCP

IP Address

Subnet Mask

Gateway

DNS Auto

Primary DNS Server

Secondary DNS Server

Manual Register

SSID

Security

Password

DHCP

IP Address

Subnet Mask

Gateway

DNS Auto

Primary DNS Server

Secondary DNS Server

Wired LAN

Setting

Camera Remote Control

Detail Settings

DHCP

IP Address

Subnet Mask

Gateway

DNS Auto

Primary DNS Server

Secondary DNS Server

Modem

Setting

Camera Remote Control

Ol O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] O] x| O] O] O] O] O] O] O] O] O| x| O] O] O] O] O] O] O] O] O| x| O O

X | X | X[ X| X[ X[ X]| X| X[ X]|X|X|X]|X|X|X|X[X|X|X[X|X|X|X|X|X[X|X[X|X]|X[X|X|X|X|X|X|X]|X|X|X

Modem!1 IP Address

Modem! Subnet Mask

Modem? IP Address

Modem?2 Subnet Mask
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Item Sub-item 1 Sub-item 2 All File Scene File
Network Client Mode Setting - O X
NCM Settings Select - O X
NCM Settings1 Display Name O X
CCM Address O x
CCM Port O X
User Name X X
Password 3 X
CCM Certificate x X
CCM Certificate Status X X
Camera Control O x
Camera Setting X X
Reset - -
NCM Settings2 Same as NCM Settings1.
NCM Settings3 Same as NCM Settings1.
File Transfer Auto Upload - O X
Auto Upload (Proxy) - @]
Default Upload Server - @] X
Clear Completed Jobs - - -
Clear All Jobs - - _
View Job List - - -
Server Settings(NCM) Display Name O -
Service @] -
Server Settings1 Display Name @] 3
Service @] X
Host Name O x
Port O 3
User Name X X
Password 3 X
Passive Mode @] X
Destination Directory @] X
Using Secure Protocol O X
Root Certificate 3 3
Root Certificate Status x x

Reset

Server Settings2

Same as Server Settings1.

Server Settings3

Same as Server Settings1.
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Item Sub-item 1 Sub-item 2 All File Scene File
Streaming Setting - X 3
Destination Select - O X
Destination Settings1 Display Name O X
Streaming Type O x
Streaming Format O x
Audio Channel O 3
Destination Address O X
Destination Port O x
Reset - -
Destination Settings2 Same as Destination Settings1.
Destination Settings3 Same as Destination Settings1.
RTMP/RTMPS Setting - X X
RTMP Settings Select - O X
RTMP Settings1 Display Name O X
Streaming Format O x
Destination URL X X
Stream Name X X
RTMPS Certificate - -
RTMPS Certificate Status - -
Load from Utility SD/MS - -
Reset - -
RTMP Settings2 Same as RTMP Settings1.
RTMP Settings3 Same as RTMP Settings1.
Replace Default - - -
Certificates
Reset Default Certificates |— - -
Default Certificates Status |— - -
Network Reset Reset - - -
System
Item Sub-item All File Scene File
Base Setting Shooting Mode O -
HDR Setting Rec/Out O -
LCD/VF SDR Preview O -
SDR Gain O -
Rec Format Frequency O 3
File System O x
Codec O X
Video Format O x
Aspect Ratio (SD) O X
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Item

Sub-item

All File

Scene File

Assignable Button

<1>

O

X

<2>

<3>

<4>

<5>

<6>

<7>

<8>

<9>

<10>

Switch Hold Setting

FULL AUTO Button

Tally

Front

Rear

Language

Select

Clock Set

Time Zone

Date Mode

12H/24H

O| O] O] O] O] O] O] O] O] O] O] O] ©| O] O O

X | X| X[ X| X]| X[ X|X| X|X| X[ X[|X]| X|X|X

Date

Time

Hours Meter

Hours(System)

Hours(Reset)

Reset

GPS

GPS

Battery Alarm

Low Battery

Battery Empty

DC Voltage Alarm

DC Low Voltagel

DC Low Voltage2

Menu Settings

Direct Menu with <SET>

User Menu Only

User Menu with Lock

Fan Control

Setting

O| x| O] O] O] O] O| O] O

X| X| X| X| X]| X[ X]| X]| X

All Reset

Reset

Reset without Network

Version

Version Number

Version Up
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1 ——
Troubleshooting

Power supply

Symptom

Cause

Solution

The camcorder does not
power on.

No battery pack is mounted and no
power is supplied to the DC IN
connector.

Mount a battery pack (page 22) or connect to AC
power using an AC adapter (page 23).

The battery pack is completely
exhausted.

Replace the battery pack with a fully charged one
(page 22).

The power supply cuts
while operating.

The battery pack becomes exhausted.

Replace the battery pack with a fully charged one
(page 22).

The battery pack becomes
exhausted very quickly.

The ambient temperature is very low.

This is due to the battery characteristics and is
not a defect.

The battery pack is inadequately
charged.

Recharge the battery pack (page 22).

If the battery pack is soon exhausted even after
you charged it fully, it may comes to the end of
its life. Replace it with a new one.

Recording/playback

Symptom

Cause

Solution

Recording does not start
when you press the record
button.

The SxS memory card is write-
protected.

Release the write-protection, or replace the card
with a non-protected SxS memory card.

The SxS memory card is full.

Replace the card with one having sufficient
space.

The SxS memory card needs
restoration.

Restore the memory card (page 27).

Audio recording is not
possible.

The AUDIO LEVEL (CH1/CH2/CH3/
CH4) dials are set to the minimum
level.

Adjust the audio recording levels with the
AUDIO LEVEL (CH1/CH2/CH3/CH4) dials
(page 38).

The recorded sound is
distorted.

The audio level is too high.

Adjust the audio recording levels with the
AUDIO LEVEL (CH1/CH2/CH3/CH4) dials
(page 38).

The recorded sound has a
high noise level.

The audio level is too low.

Adjust the audio recording levels with the
AUDIO LEVEL (CH1/CH2/CH3/CH4) dials
(page 38).

When an external microphone is selected, also
adjust the INPUT MIC Reference setting under
Audio Input in the Audio menu (page 112).

Clips cannot be played
back.

The clip is being edited.

An error or warning may not be displayed
depending on the status of the camcorder. This is
not a malfunction.

The clip is being recorded on another
device.

Clips cannot be played back if you have modified
file names or folders, or if the clip is in use on a
computer. This is not a malfunction.
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External devices

Symptom

Solution

The computer does not
recognize the camcorder.

Disconnect the USB cable from the computer, then connect it again securely.

Disconnect the USB cable from your computer, reboot your computer, and follow the
steps again in the correct order.

Clips cannot be loaded on
the computer.

Disconnect the USB cable from the computer, restart the camcorder, and then connect it
again.

Application software must be installed to load clips on your computer (page 92).

Wireless LAN connection

 Obstructions and electromagnetic interference between the camcorder and wireless LAN access point or terminal
device, or the ambient environment (such as wall materials) could shorten the communication range or prevent
connections altogether. If you experience these problems, check the connection/communication status after moving the
camcorder to a new location, or bringing the camcorder and access point/terminal device closer together.

Symptom

Solution

A terminal device cannot
access the camcorder.

¢ Check the wireless LAN connection (IP address, etc.).
¢ The communication setting between the access point and client may be invalid. For
details, refer to the operating instructions of the access point.

You cannot log in to the
camcorder.

Check the user name and password that you set.

The web remote control
does not appear.

Check the IP address setting.

Internet connection

Symptom

Solution

File uploading fails.

The user name and password of the server may not be correct.
Input the correct user name and password.

File uploading is not
available.

3G/4G signal conditions may be poor.
Move to another location and try again.
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ND filter dial

If the ND filter will not move, you can move the filter to the CLEAR position manually using the
following procedure.

1. Set the ON/STANDBY switch to STANDBY.
2. Remove the round cap on the bottom side.

3. Insert a screwdriver in the hole and turn it counterclockwise.
The ND filter moves to the CLEAR position by turning counterclockwise. Continue turning until
reaching the CLEAR position.
Use a screwdriver with 2.4 mm diameter or smaller. The insertion depth of the screwdriver is about
3.2 cm (1 5/16 in.).

Screwdriver hole (with cap removed)

4. Set the ND FILTER mode switch (page 9) to the PRESET position, and set the ND FILTER switch
(page 9) to CLEAR.

¢ Do not use the procedure above during normal operation. Only use this procedure if the ND filter will not move. The
ND filter may become damaged if this procedure is used during normal operation.

 After the procedure above is used, consult a Sony service center to have the camcorder repaired.

« If an error message still appears after performing the procedure above, shooting is still possible.
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Error/Warning/Caution Indications

The camcorder informs you of situations where warning, caution, or an operation check is required,
through messages on the viewfinder screen, the recording/tally lamp, and a buzzer.
The warning sound is emitted from the built-in speaker and headphones connected to the headphone

connector.

Error indications

The camcorder will stop operation when the following kind of display occurs.

Error indicationon Warning Recording/

Cause and Solution

LCD/viewfinder sound tally lamp
E + error code Intermittent High-speed Indicates an abnormality in the camcorder. Recording stops,
flashing even if “@Rec” is displayed in the viewfinder.

Turn off the camcorder, and check for any problem with
connected devices, cables, or media. If the error persists when
the camcorder is turned on again, contact your Sony service
representative.

(If power cannot be turned off by setting the ON/STANDBY
switch to STANDBY, remove the battery pack and/or the DC
IN source.)

An error or warning may not be displayed depending on the
status of the camcorder.

Warning indications

Follow the instructions provided if the following display occurs.

Warning indication on Warning Recording/ Cause and Solution
LCD/viewfinder sound tally lamp
Battery Near End Intermittent  Flashing The remaining capacity of the battery pack is
getting low.
Recharge at the earliest convenience.
Battery End Continuous  High-speed ~ The battery pack is empty. Recording cannot be
flashing performed.
Stop operation and replace the battery pack.
Temperature High Intermittent  Flashing The internal temperature is high.
Turn off the camcorder and allow it to cool down
before operating it again.
Voltage Low Intermittent  Flashing The DC IN voltage is low (level 1). Check the
power supply.
Insufficient Voltage Continuous  High-speed ~ The DC IN voltage is too low (level 2). Recording
flashing cannot be performed.
Connect a different power source.
Media Near Full Intermittent Flashing Free space on the SxS memory card has become
insufficient.
Replace at the earliest convenience.
Media Full Continuous High-speed ~ No space is left on the SxS memory card.
flashing Recording, clip copying and clip division cannot be

performed.
Replace immediately.
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Warning indication on Warning Recording/ Cause and Solution

LCD/viewfinder sound tally lamp

Clips Near Full Intermittent  Flashing The number of additional clips that can be recorded
on the SxS memory card is getting low.

Replace at the earliest convenience.
Clips Full Continuous  High-speed =~ The maximum number of clips that can be recorded
flashing on an SxS memory card has been reached.
Recording or copying more clips is not possible.
Replace immediately.

Last Clip Recording Intermittent  Flashing The clip currently recording is the last clip that can
be recorded, as the maximum number of clips has
been reached.

Prepare a new SxS memory card.

Media(A) Near Full" Intermittent  Flashing When using the Simul Rec function

Media(A) Full" Continuous High-speed ~ When using the Simul Rec function

flashing

Media(A) Clips Near Full) Intermittent  Flashing ‘When using the Simul Rec function

Media(A) Clips Full") Continuous  High-speed ~ When using the Simul Rec function

flashing

Media(A) Last Clip Rec! Intermittent  Flashing ‘When using the Simul Rec function

Transfer Jobs Near Full - - The number of FTP file transfer jobs that can be
registered is getting low.
Transfer Jobs Full - - The number of FTP file transfer jobs that can be

registered has reached the upper limit. To add

another job, first delete any unwanted jobs.z)

1) “Media(B)” for the card in slot B.

2) You can select and delete jobs using File Transfer >View Job List (page 130) in the Network menu. You can also
delete jobs from the Content Browser Mobile job list.

Caution and operation messages

The following caution and operation messages may appear in the center of the screen. Follow the
instructions provided to resolve the issue.

Display message

Cause and Solution

Battery Error
Please Change Battery

An error was detected in the battery pack.
Replace with a normal battery pack.

Unknown Media(A)”
Please Change

A memory card that has been partitioned or a memory card containing
more clips that can be handled by the camcorder was inserted.
The card cannot be used in the camcorder, and must be replaced.

Cannot Use Media(A)”
Unsupported File System

A card using a different file system or an unformatted card was inserted.
The card cannot be used in the camcorder, and must be replaced or
formatted using the camcorder.

Media Error
Media(A) Needs to be Restored!

An error occurred on the memory card, and the card must be restored.
Restore the memory card.

Media Error
Cannot Record to Media(A)]’

The memory card may be damaged, and can no longer be used for
recording.
Playback may be possible, so making a copy and replacing the memory
card is recommended.

Media Error
Cannot Use Media(A)”

The memory card may be damaged, and can no longer be used for
recording or playback.
The card cannot be used in the camcorder, and must be replaced.
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Display message

Cause and Solution

Media(A) Error"
Recording Halted
Playback Halted

Recording and playback was stopped because an error occurred while
using the memory card.
If the problem persists, replace the memory card.

Media Reached Rewriting Limit
Change Media(A)U

The memory card has reached the end of its life.
Make a backup, and replace the card immediately. If you continue using
the card, the card may not be able to record or play.

For details, refer to the operating instructions for the memory card.

Copy All Sub Clips

NG: Reached Clip Number Limit
NG: Same File Already Exists
NG: Not Enough Capacity

Copying of all sub-clips using Copy All Sub Clips failed because of the
displayed reason.

¢ The maximum number of clips is reached.

« There is a file with the same name.

« There is not enough capacity for copying.

Replace the media.

Invalid setting value was reset:
Media/Clip Naming/Camera Position
Please save All File again

The Clip Naming format setting was reset because an invalid ALL file
was loaded.
Configure the desired format settings, and try to save the ALL file again.

The specified address is invalid.

The specified address is invalid.
Check that the setting is correct.

Cannot Use Specified Port Number

The specified port number is invalid.
Check that the setting is correct.

Accessing the memory card failed.

Accessing the memory card failed.

This error may appear if you cannot access the UTILITY SD/MS slot
media during recording in XAVC-I 3840x2160P 59.94/50P. Try again
after finishing recording.

Failed

This error may appear if an address cannot be obtained with DHCP set to
On.
Check the DHCP server settings.

Addition of auto upload job failed.

The maximum number of transfer jobs has been reached.

Clear any unwanted jobs. The auto upload destination setting for original
files or proxy files may also be incorrect. Check that the setting is
correct.

<SSID>Not found.

Network (access point) with the specified <SSID> could not be found.
Check that the setting is correct.

<SSID>Authentication Failed

Connection authentication on the network (access point) with the
specified <SSID> failed.
Check that the password and other settings are correct.

An IP address conflict has occurred. Please

check the network settings.

There is a conflict in the network addresses of the wireless LAN, wired
LAN, modem/smartphone, or between modems/smartphones.

Change the address manually or change the settings for the network
router.

The IP address of the Wireless LAN Access
Point Mode has been changed due to an IP

address conflict.

The IP address of the wireless LAN access point mode was changed due
to a conflict in the network addresses of the wireless LAN access point
mode, wired LAN, or modem/smartphone.

Check the IP address setting.

1) “Media(B)” for the card in slot B.
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Messages if camcorder operation cannot be executed

The camcorder operation may not be able to be
executed in some cases, depending on the camera
status and individual settings.

If this occurs, the following types of messages are
displayed on the LCD/viewfinder screen for 3
seconds.

Check the message, and then resolve the problem.

Cases where the cause can he identified

The operation that cannot be performed is
displayed on line 1.
The cause is displayed on lines 2 and 3.

Example 1: Cause is white balance A setting

Cannot Proceed
White: A

Example 2: Cause is recording format setting

Cannot Proceed
XAVC-1
1920x1080 59.94i

Cases where the cause cannot be
identified
The operation that cannot be performed is

displayed on line 1.
The probable cause is displayed on lines 2 and 3.

Example 1: Presumed cause is white balance A
setting

Cannot Proceed. Possible Factor
White: A

Example 2: Presumed cause is recording format
setting

Cannot Proceed. Possible Factor
XAVC-I
1920%x1080 59.94i
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Block Diagrams

See related items in “Setting the audio to record” (page 38) and “Setup Menu List” (page 101).

Audio Input (CH1&2)
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Audio Input (CH3&4)
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Specifications

General

Mass
Approx. 2.6 kg (51b 11.7 oz) (body only)
Approx. 3.0 kg (6 1b 9.8 0z) (With lens hood (1),
eyecup (1), BP-U35 battery pack (1), SxS
memory card (1))
Dimensions (width / height / depth)
178.4 mm x 202.0 mm x 426.3 mm
(7 g in. x 8 in. x 16 7/g in.)
Maximum dimensions. Depth is the length
from the front of the lens hood to the large
eyecup.

Power requirements
12VDC (11 Vto 16.5V)
Power consumption
Approx. 24 W
while recording with LCD screen off,
viewfinder on, no external device connected
Approx. 36 W
while recording with LCD screen on,
viewfinder on, using HD SDI, HDMI and
external device
Approx. 36 W
when copying to USB media

Operating temperature
0°C to 40 °C (32 °F to 104 °F)
Storage temperature
—20 °C to +60 °C (-4 °F to +140 °F)
Continuous operating time
When using BP-U35 battery pack:
Approx. 1 hour 20 minutes
(While recording with LCD screen off,
viewfinder on, no external device connected)
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Recording format (video)

XAVC Intra

XAVC-1 QFHD mode: VBR, 600 Mbps (max),
MPEG-4 AVC/H.264

XAVC-1 HD mode: CBG, 222 Mbps (max),
MPEG-4 AVC/H.264

XAVC Long

XAVC-L QFHD mode: VBR, 150 Mbps (max),
MPEG-4 H.264/AVC

XAVC-L HD 50 mode: VBR, 50 Mbps (max),
MPEG-4 H.264/AVC

XAVC-L HD 35 mode: VBR, 35 Mbps (max),
MPEG-4 H.264/AVC

XAVC-L HD 25 mode: VBR, 25 Mbps (max),
MPEG-4 H.264/AVC

MPEG-2 Long GOP

MPEG HD422 mode: CBR, 50 Mbps (max),
MPEG-2 422P@HL

MPEG HD420 HQ mode: VBR, 35 Mbps
(max), MPEG-2 MP@HL

DVCAM
CBR, 25 Mbps

Proxy

AVC/H.264 Main Profile 4:2:0 Long GOP, VBR

1920x1080/9 Mbps, 1280x720/9 Mbps,
1280x720/6 Mbps, 640x360/3 Mbps,
480x270/1 Mbps, 480x270/500 kbps

Recording format (audio)
XAVC Intra
XAVC-I mode: LPCM 24-bit, 48 kHz,
4 channels

XAVC Long
XAVC-L mode: LPCM 24-bit, 48 kHz,
4 channels

MPEG-2 Long GOP

MPEG HD422 mode: LPCM 24-bit, 48 kHz,
4 channels

MPEG HD420 HQ mode: LPCM 16-bit,
48 kHz, 4 channels

DVCAM
LPCM 16-bit, 48 kHz, 4 channels

Proxy
AAC-LC, 128 kbps, 2 channels




Recording frame rate

XAVC Intra
XAVC-I QFHD mode: 3840%x2160/59.94P, 50P,
29.97P, 23.98P, 25P
XAVC-I HD mode: 1920x1080/59.94P, 59.94i,
50P, 50i, 29.97P, 23.98P, 25P
1280%720/59.94P, 50P

XAVC Long

XAVC-L QFHD mode: 3840x2160/59.94P, 50P,
29.97P, 23.98P, 25P

XAVC-L HD 50 mode: 1920x1080/59.94P, 50P,
59.94i, 50i, 29.97P, 23.98P, 25P

1280x720/59.94P, 50P

XAVC-L HD 35 mode: 1920x1080/59.94P, 50P,
59.94i, 50i, 29.97P, 23.98P, 25P

XAVC-L HD 25 mode: 1920x1080/59.94i, 50i

MPEG-2 Long GOP
MPEG HD422 mode: 1920x1080/59.94i, 50i,
29.97P, 23.98P, 25P
1280x720/59.94P, 50P, 29.97P, 23.98P, 25P
MPEG HD420 HQ mode: 1920x1080/59.94i,
50i, 29.97P, 23.98P, 25P
1440%x1080/59.94i, 50i
1280x720/59.94P, 50P

DVCAM
720x480/59.94i, 29.97PsF
720x576/50i, 25PsF

Recording/playback time

XAVC Intra
XAVC-1 QFHD mode
When using SBP-128B (128 GB): Approx.
22 minutes
XAVC-I HD (1920x1080) mode
When using SBP-128B (128 GB): Approx.
57 minutes
XAVC-1 HD (1280%x720) mode
When using SBP-128B (128 GB): Approx.
105 minutes

XAVC Long
XAVC-L QFHD mode
When using SBP-128B (128 GB): Approx.
86 minutes
XAVC-L HD 50 mode
When using SBP-128B (128 GB): Approx.
230 minutes
XAVC-L HD 35 mode
When using SBP-128B (128 GB): Approx.
310 minutes
XAVC-L 25 mode
When using SBP-128B (128 GB): Approx.
420 minutes

MPEG-2 Long GOP
MPEG HD422 mode
When using SBP-128B (128 GB): Approx.
215 minutes
MPEG HD420 HQ mode
When using SBP-128B (128 GB): Approx.
330 minutes

DVCAM
When using SBP-128B (128 GB): Approx.
405 minutes

4K & HD (Sub) recording
XAVC-I QFHD mode
When using SBP-128B (128 GB): Approx.
20 minutes
XAVC-L QFHD mode
‘When using SBP-128B (128 GB): Approx.
62 minutes

¢ The recording/playback time may vary due to
usage conditions and memory characteristics.

Lens

Lens mount

Fixed type

Zoom ratio
17x
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Focal length

5.6 mm to 95.2 mm
(35 mm equivalent of 30.3 mm to 515 mm)

Focus area
AF/MF/Full MF selectable
800 mm to e (macro OFF)
50 mm to e (macro ON, wide angle)
800 mm to e (macro ON, telephoto)

Iris
Auto/manual selectable
F1.9 to F16 and C (Close)

Image stabilization
ON/OFF selectable, shift lens

Filter diameter
@77 mm, 0.75 mm pitch

Macro
ON/OFF selectable

Camera

Imaging device

1/2-inch type ExmorR 3-CMOS image sensor

Effective picture elements
3840 (H) x 2160 (V)

Optical system

F1.6 prism system

Built-in filters

ND filters

CLEAR: Clear

1: 1/4ND

2: 1/16ND

3: 1/64ND

Linear variable ND (Approx. 1/4 ND to 1/128
ND)

Sensitivity (2000 I1x, 89.9% reflectance)
F12 (typical, 1920x1080/59.94P mode)
F13 (typical, 1920x1080/50P mode)
F12 (typical, 3840%x2160/59.94P, high sensitivity
mode)
F13 (typical, 3840x2160/50P, high sensitivity
mode)

Minimum illumination
0.0013 Ix (typical, 1920x1080/59.94i) (F1.9,
+42 dB high sensitivity mode, 64-frame
accumulation)

S/N ratio
63 dB (Y) (typical)

Horizontal resolution

2000 TV lines or more (3840x2160P mode)
1000 TV lines or more (1920x1080P mode)
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Shutter speed
64F to 1/8000 sec.

Slow & Quick Motion
XAVC Intra, XAVC Long
2160P: 1 to 60 fps
1080P: 1 to 60, 100, 120 fps
720P: 1 to 60 fps

MPEG HD422
1080P: 1 to 30 fps
720P: 1 to 60 fps

MPEG HD420 HQ
1080P: 1 to 30 fps
720P: 1 to 60 fps

‘White balance

Preset mode (3200K)
Memory A mode, Memory B mode,
ATW mode

Gain
-3,0,3,6,9, 12, 15, 18 dB, 42 dB (Turbo Gain
on), AGC

Gamma curve

Selectable

Wireless LAN

Supported standards
IEEE 802.11a/b/g/n/ac

Frequency bands

2.4 GHz
5.2/5.3/5.6 GHz (PXW-Z280V only)

Security

WEP/WPA-PSK/WPA2-PSK
NFC Forum Type 3 Tag compliant

Inputs/outputs

Audio input
XLR type 3-pin (2), female, LINE/MIC/
MIC+48V switchable
LINE: +4dBu/0dBu/-3dBu (/EBUL) / 10 kQ
MIC: —80dBu to —30dBu / 3 kQ
(Reference input level 0 dBu=0.775 Vrms)

Audio output
Multi/Micro USB

Video output
BNC type (1), switchable with GENLOCK IN
connector, HD-Y/HD-SYNC/composite signal
1.0 Vp-p, 75 Q




SDI output
BNC type (1), 12G/3G/HD/SD selectable

Timecode input

BNC type (1), switchable with TC OUT
connector
0.5V to 18 Vp-p, 3.3 kQ

Timecode output

BNC type (1), switchable with TC IN connector
1.0 Vp-p, 75 Q

GENLOCK input

BNC type (1), switchable with VIDEO OUT
connector
1.0 Vp-p, 75 Q

USB connector
Multi/Micro USB (1)
Host: USB 3.0/2.0 type A (1), USB 2.0 type A
Q)]

Headphone output

Stereo mini jack (1)
—16 dBu, 16 Q

Speaker output

Monaural
Output: 500 mW

DC input
DC jack

HDMI output
HDMI connector (type A)

REMOTE connector

Stereo sub-mini jack (¢2.5 mm)

Wired LAN connector

RJ-45 (1), 1000BASE-T, 100BASE-T,
10BASE-T

Display

Viewfinder

Screen size: 1.3 cm (0.5-inch type)
Effective pixels: Approx. 2.36M dots

LCD screen

Screen size: 8.8 cm (3.5-inch type)
Effective pixels: Approx. 1.56M dots

Internal microphone

Internal microphone

Omnidirectional stereo electret condenser
microphone
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Media slots

Type
ExpressCard/34 (2)
SD/MS (1)

Supplied accessories

Battery pack (1)

AC adapter/charger (1)
USB cable (1)

Lens hood (1)

Large eyecup (1)

Shoulder strap (1)

Before Using This Unit (1)
Warranty booklet (1)

Software Downloads

When the unit is used with a PC connection,
download device drivers, plug-ins, and
application software, where applicable, from the
Sony Professional products web site.

Sony Professional products web site homepage:
Japan  https://www.sony.jp/professional/
All other countries
https://pro.sony/ (click [Change
Country, Region or Language] at the
bottom of the page and select the region
and language)

Although the data regarding recorded materials
are stored over multiple files and folders, you can
easily handle the clips without considering its
data and directory structure, by using the
dedicated application software.

* If you perform operations on clips, such as copying the
clips on the SxS memory card using Explorer
(Windows) or Finder (Macintosh), the subsidiary data
contained by the clips may not be maintained.

Design and specifications are subject to change
without notice.


https://www.sony.jp/professional/
https://pro.sony/

Notes

* Always make a test recording, and verify that
it was recorded successfully.

SONY WILL NOT BE LIABLE FOR
DAMAGES OF ANY KIND INCLUDING,
BUT NOT LIMITED TO, COMPENSATION
OR REIMBURSEMENT ON ACCOUNT OF
FAILURE OF THIS UNIT OR ITS
RECORDING MEDIA, EXTERNAL
STORAGE SYSTEMS OR ANY OTHER
MEDIA OR STORAGE SYSTEMS TO
RECORD CONTENT OF ANY TYPE.
Always verify that the unit is operating
properly before use. SONY WILL NOT BE
LIABLE FOR DAMAGES OF ANY KIND
INCLUDING, BUT NOT LIMITED TO,
COMPENSATION OR REIMBURSEMENT
ON ACCOUNT OF THE LOSS OF
PRESENT OR PROSPECTIVE PROFITS
DUE TO FAILURE OF THIS UNIT, EITHER
DURING THE WARRANTY PERIOD OR
AFTER EXPIRATION OF THE
WARRANTY, OR FOR ANY OTHER
REASON WHATSOEVER.

SONY WILL NOT BE LIABLE FOR
CLAIMS OF ANY KIND MADE BY USERS
OF THIS UNIT OR MADE BY THIRD
PARTIES.

SONY WILL NOT BE LIABLE FOR THE
LOSS, REPAIR, OR REPRODUCTION OF
ANY DATA RECORDED ON THE
INTERNAL STORAGE SYSTEM,
RECORDING MEDIA, EXTERNAL
STORAGE SYSTEMS OR ANY OTHER
MEDIA OR STORAGE SYSTEMS.

SONY WILL NOT BE LIABLE FOR THE
TERMINATION OR DISCONTINUATION
OF ANY SERVICES RELATED TO THIS
UNIT THAT MAY RESULT DUE TO
CIRCUMSTANCES OF ANY KIND.

Trademarks

¢ XDCAM is a trademark of Sony Corporation.

* XAVC and are registered trademarks of
Sony Corporation.

+ XQD and JCQQ D are trademarks of Sony
Corporation.

* Microsoft, Windows, Windows Vista, and
Windows Media are trademarks or registered
trademarks of U.S. Microsoft Corporation in the
U.S. and other countries.

186

* Mac and Mac OS are registered trademarks of
Apple Inc. in the U.S. and other countries.

* The terms HDMI and HDMI High-Definition

Multimedia Interface, and the HDMI Logo are

trademarks or registered trademarks of HDMI

Licensing Administrator, Inc. in the United

States and other countries.

Adobe, the Adobe logo, and Adobe Acrobat are

either registered trademarks or trademarks of

Adobe Systems Incorporated in the United

States and/or other countries.

“Memory Stick”, “Memory Stick Duo,”

“Memory Stick PRO Duo,” “Catalyst Browse,”

“Content Browser Mobile,” and the “Content

Browser Mobile” logo are trademarks or

registered trademarks of Sony Corporation.

SxS, SxS PRO and SxS-1 are trademarks of

Sony Corporation.

The ExpressCard label and logo are the

property of the Personal Computer Memory

Card International Association (PCMCIA) and

are licensed to Sony Corporation. All other

trademarks and trade names are the property of
their respective owners.

* SDXC logo is a trademark of SD-3C, LLC.

¢ i0S is a registered trademark or trademark of
Cisco Systems, Inc. and/or its affiliates in the
United States and certain other countries.

* Android, Google Play are trademarks of Google
Inc.

* Wi-Fi, the Wi-Fi logo, and Wi-Fi
PROTECTED SETUP are trademarks or
registered trademarks of Wi-Fi Alliance.

* The N Mark is a trademark or registered
trademark of NFC Forum, Inc. in the United
States and in other countries.

* QR Code is a trademark of Denso Wave Inc.

All other company names and product names are

registered trademarks or trademarks of their

respective owners. Trademarked items are not
indicated by ™ or ® symbols in this document.

Licenses

THIS PRODUCT IS LICENSED UNDER THE
AVC PATENT PORTFOLIO LICENSE FOR
THE PERSONAL AND NON-COMMERCIAL
USE OF A CONSUMER TO

(i) ENCODE VIDEO IN COMPLIANCE WITH
THE AVC STANDARD (“AVC VIDEO”) AND/
OR

(ii) DECODE AVC VIDEO THAT WAS
ENCODED BY A CONSUMER ENGAGED IN




A PERSONAL AND NON-COMMERCIAL
ACTIVITY AND/OR WAS OBTAINED FROM
A VIDEO PROVIDER LICENSED TO
PROVIDE AVC VIDEO.

NO LICENSE IS GRANTED OR SHALL BE
IMPLIED FOR ANY OTHER USE.
ADDITIONAL INFORMATION MAY BE
OBTAINED FROM MPEG LA, L.L.C. SEE
HTTP://WWW .MPEGLA.COM

On the basis of license contracts between Sony
and the software copyright holders, this product
uses open software. To meet the requirements of
the software copyright holders, Sony is obligated
to inform you of the content of these licenses.

Obtaining software under the GPL/LGPL license
This product uses software to which the GPL/
LGPL applies. This informs you that you have a
right to have access to, modify, and redistribute
source code for these software programs under
the conditions of the GPL/LGPL.

The source code is provided on the internet. Use
the following URL and follow the download
instructions.
http://www.sony.net/Products/Linux/common/
search.html

We would prefer that you do not contact us about
the contents of the source code.

Licenses (in English) are recorded in the internal
memory of your product.

Establish a Mass Storage connection between the
product and a computer to read licenses in the
“PMHOME” - “LICENSE” folder.

187



Index

A

AC adapter 23

All File 124, 140

All Reset 139

Aperture 110

Assignable Button 44, 137
Assignable buttons 44

ATW 37

Audio 34

Audio Input 112

AUDIO INPUT1 connector 38
AUDIO INPUT?2 connector 38
Audio menu 112

Audio monitoring 34

Audio Output 113

Auto Black Balance 105

Auto Exposure 103

Auto tracing white balance 37
Auto white balance 37

Battery Alarm 139
Battery pack 22
Black 107

Black Gamma 108

Cc

Camera menu 102
Caution and operation messages 176
Charger 22

Clip 32, 83,84, 92,122
Clip Continuous Rec 119
Clip name 32

Clock 24

Clock Set 138

Color Bars 104
Condensation 146
Customize View 121

D

Date and time 24
Delete Clip 120
Detail (HD mode) 109
Detail (SD mode) 110
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Display Clip Properties 85, 120

Display On/Off 116
Down Converter 113

E

Error indications 175
External monitor 89

F

Face Detection AF 13, 41
File menu 124

Filter Clips 121

Flicker Reduce 104
Focus Magnifier 34
Focus ring 33

FOCUS switch 33
Format Media 122
Formatting 26, 28, 29
Full MF mode 33

G

Gain 35, 102
GAIN switch 35
Gamma 107

GENLOCK IN/VIDEO OUT connector 89,

155
GPS 139

H

Handle Zoom 104
Handle zoom 32
Handle zoom lever 32
Handle zoom switch 32

HDMI OUT connector 89, 154

HDMI TC Out 118
Headphone jack 34
Hours Meter 138

|

Image stabilization 40
INPUT1 switch 38
INPUT2 switch 38
Intercom calling 73
Iris ring 35

IRIS switch 35

K
Knee 108



L Record button 31

Language 138 Recording menu 118

LCD screen 13 RTMP/RTMPS streaming 74
LCD Setting 114 S

LCD/VF menu 114

Lens 146 S&Q Motion 118

Lens hood with lens cover 24 Scene File 124, 140

Lock/Unlock Clip 120 SD cards 29
SDI OUT connector 89, 152

M SEL/SET dial 97
Maintenance 111 Set Clip Flag 120
Marker 115 Set Index Picture 121
Matrix 111 Set Shot Mark 120

MEAD-SD02 29
Media adapter 28
Media Full 27
Media menu 121
Media Near Full 27
Memory A mode 37
Memory B mode 37
MENU button 97
Multi Matrix 111

N

ND Filter 102

ND filter 36
Network menu 125
Nonlinear editing 92

o

Output Display 113
Output Format 113
Output On/Off 113
Output signal 152

P
Paint menu 105
Peaking 114

Planning Metadata 123

Planning metadata 52

Pre-installed rechargeable battery 146

Preset mode 36

Proxy recording mode 120
PUSH (lens hood release) button 24

R
Rec Format 134

Setup menu 95, 97, 101, 140

Shoulder strap 11
Shutter 103
Simul Rec 119
Skin Detail 110

SLOT SELECT button 26

SteadyShot 40
SxS memory cards 26
System menu 133

T
TC/UB menu 118
Telephoto 32
Thumbnail menu 120
Thumbnail screen 82
Thumbnail View 121
Time data 40

Time Zone 24
Timecode 40, 118

U

Update Media 121
USB cable 92
User bits 40

User File 124, 140
User menu 101
Users Bit 118

Using your camcorder abroad 144

UTC 24

'}

Version 139

VF Setting 114
Video format 152
Video Light Set 105



Video menu 113
Viewfinder 13

diopter adjustment knob 25
VOLUME buttons 34

w

Wall outlet (wall socket) 23
Warning indications 175
WB SET button 36
Web remote control 77
White 106

White balance 36
White Clip 109

White Switch 106
WHT BAL switch 37
Wide angle 32

X
XQD memory cards 28

Z

Zebra 116
Zoom 32
Zoom lever 32
Zoom ring 33
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